Votre question

Les programmes reviennent automatiquement à la config par defaut

Tags :
  • Programme
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
7 Juillet 2008 04:06:11

Bonjour,

j'ai installé windows vista il y a une semaine et depuis peu j'ai un problème étrange :

Ma config
Windows Vista Édition Intégrale 32 bits (6.0, Build 6001) Service Pack 1
ASUS P5K Premium
Intel(R) Core(TM)2 Quad CPU @ 2.40GHz (4 CPUs), o/c 3GHz (même souci sans l'o/c)
4GB RAM corsair xms
8800GTX 768Mo
DirectX 10



j'ai remarqué qu'après quelques redémarrages du programme ou du système winamp revient à sa config par defaut et même mieux : la partie programmes du menu démarrer à l'air d'être affectée aussi : l'ordre des dossiers que je définis moi même dans la partie programmes revient au bout d'un moment à l'ordre alphabétique qui est le reglage par défaut. Je possède un clavier G15 de logitech et le programme de gestion de l'écran lcd (gamepanel manager) revient lui aussi à sa config d'origine après un moment.

Je vais donc essayer de rassembler plus d'infos sur les récents changements dans mon système :

(du moins récent au plus récent) :

- Utilisation du tweak registre pour faire apparaitre le compte administrateur

- Suppression de l'ancien compte

- Utilisation de CCleaner en évitant de nettoyer les caches (mais je ne l'utilise pas depuis un moment pour voir si ça vient de ça mais ça a pas l'air)

- Utilisation de Tweak VI mais je n'ai rien trouvé dans tweak VI qui correspondrait à mon problème et je n'ai jamais utilisé l'optimisation automatique.

Le PC à l'air clean, protégé par nod32 antivirus, Comodo, Spybot SD Helper et Teatimer, régulièrement scanné, rien d'inquiétant dans le gestionnaire des taches ni dans hijack this, toutefois quelques services désactivés mais logiquement rien qui concerne les caches, parce que ça à l'air de venir de là, comme si les caches du systeme et des programmes se vidaient.


Si qqun a une idée...? Merci encore

Autres pages sur : programmes reviennent automatiquement config defaut

8 Juillet 2008 12:48:59

Alors personne ne peut m'aider... C'est bien ce que je me disais je dois être un cas isolé, c'est dommage, j'ai toujours obtenu des réponses sur ce forum
8 Juillet 2008 14:17:52

les cas isolés, c'est toujours plus difficile c'est sur...
quoique je ne connaise pas la réponse, je peux déja te dire les points sensible que tu à as cité ( les trucs louche quoi - en rouge ) :

badasve a dit :
Windows Vista Édition Intégrale 32 bits ...

- Utilisation du tweak registre pour faire apparaitre le compte administrateur

- Suppression de l'ancien compte


- Utilisation de Tweak VI mais je n'ai rien trouvé dans tweak VI qui correspondrait à mon problème et je n'ai jamais utilisé l'optimisation automatique.


Notemment le coup du passage au compte administrateur (systeme), c'est carrement deconseillé. D'ailleurs c'est tellement bizarre je ne comprend pas comment tu fais pour ne pas d'autre probleme :)  Refais toi un compte administrateur normale mais n'utilise pas celui de windows
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS