Se connecter / S'enregistrer
Votre question

[RESOLU]icônes longues à s'affciher au démarrage de XP

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
15 Juillet 2008 11:30:37

Bonjour à toutes et à tous,
Avant de vous transmettre le rapport HijackThis, je tiens à vous donner quelques explications qui pourraient vous être utiles dans vos recherches.
Ma configuration:
Packard Bell Pentium 4
1 go de RAM
300 Go sur DD SATA Seagate.
250 Go sur DD IDE WD
Système d'exploitation en dualboot (XP Home Familial sur premier DD et Vista sur deuxième DD)
Premier DD partionné en deux (C et D)
Deuxième DD partitionné en deux (E et F)
Démarrage du système sur XP lors de l'affichage du bootloader.

Le problème:
Depuis quelque temps déjà, je constate un affichage long des icônes de XP et de la barre des tâches (de l'ordre de trois minutes environ). L'écran d'arrière plan vient normalement.
Je suis intervenu sur la base de registre enaugmentant la taille du fichier de stockage des icônes.
J'ai passé mon antivirus (AVAST) ainsi qu'AVG. Un seul antivirus est actif. Pas de virus détecté.
J'ai passé AD-Aware, Spybot and Destroy, pas de spywares. J'ai nettoyé le PC avec CCleaner ainsi que la base de Registre.
J'ai défragmenté mon disque dur C:.
Malgré tout ceci, j'ai toujours cet affichage long des icônes.

Je vous donne une piste:
Je ne peux plus démarrer en mode sans échec sous XP, il m'affiche un écran bleu me disant que Windows protégeait mon ordinateur. Que mon PC avait un virus, de lancer l'antivirus et d'essayer à nouveau. Je n'arrive pas à capturer cet écran bleu au démarrage en mode sans échec.

Une question:
Est-ce le fait d'être en dualboot que je ne puisse plus accéder au mode sans échec sous XP?

Voici mon rapport HijackThis:
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 11:22:22, on 15/07/2008
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16674)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\Program Files\AVG\AVG8\avgrsx.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\dllhost.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Program Files\Google\Google Talk\googletalk.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Azureus\Azureus.exe
C:\Program Files\Avant Browser\avant.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: SnagIt Toolbar Loader - {00C6482D-C502-44C8-8409-FCE54AD9C208} - C:\Program Files\TechSmith\SnagIt 8\SnagItBHO.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: AVGTOOLBAR - {A057A204-BACC-4D26-9990-79A187E2698E} - C:\PROGRA~1\AVG\AVG8\AVGTOO~1.DLL
O2 - BHO: Adobe PDF Conversion Toolbar Helper - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: AVGTOOLBAR - {A057A204-BACC-4D26-9990-79A187E2698E} - C:\PROGRA~1\AVG\AVG8\AVGTOO~1.DLL
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKCU\..\Run: [googletalk] "C:\Program Files\Google\Google Talk\googletalk.exe" /autostart
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: Convertir en Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convertir en un fichier PDF existant - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Convertir la cible du lien en Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convertir la cible du lien en un fichier PDF existant - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Convertir la sélection en Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convertir la sélection en un fichier PDF existant - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Convertir les liens sélectionnés en fichier Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECaptureSelLinks.html
O8 - Extra context menu item: Convertir les liens sélectionnés en un fichier PDF existant - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppendSelLinks.html
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra button: Ajout Direct - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: &Ajout Direct dans Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (Installation Support) - C:\Program Files\Yahoo!\Common\Yinsthelper.dll
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://www.bitdefender.fr/scan_fr/scan8/oscan8.cab
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2005111401/housecall...
O17 - HKLM\System\CCS\Services\Tcpip\..\{B5A6D310-3E3B-4E80-A710-F1A2D0257FB5}: NameServer = 212.27.32.176,212.27.32.177
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG8\avgpp.dll
O20 - AppInit_DLLs: avgrsstx.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Fichiers communs\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: AVG8 E-mail Scanner (avg8emc) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgemc.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\1150\Intel 32\IDriverT.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Fichiers communs\Nero\Lib\NMIndexingService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe

--
End of file - 8362 bytes
Cordialement

Autres pages sur : resolu icones longues affciher demarrage

15 Juillet 2008 17:08:26

Bonjour,


Je ne pense pas que le multiboot soit la source du problème.

1)As-tu fais un CHKDSK de ton premier disque dur (la ou se trouve XP).
Tu peux le faire graphiquement en cliquant sur les partitions et en choisissant "Vérifier les erreurs" (clic droit > propriétés > onglet "Outils" ...il me semble), reste à vérifier car je ne suis pas sous XP actuellement pour le faire) en vérifiant que les 2 cases soit cochées, puis redémarrer et patienter.
2)Si tu as le numéro du message d'erreur sur l'écran bleu, peux tu le poster stp ?
3)Va dans demarrer > executer, tapes ensuite "msconfig".
Sur l'onglet démarrage, fait un screenshot des prog et poste le stp
4)Il me semble qu'Avast permet de faire un scan au demarrage du PC avant le chargement total de Windows (apparition bureau), l'as-tu fait ?
5)Télécharge MalwareByte's Anti-Malware sur Vista

* Installe-le en double-cliquant sur le fichier Download_mbam-setup.exe.
Une fois l'installation et la mise à jour effectuées :
* Exécute maintenant MalwareByte's Anti-Malware. Si cela n'est pas déjà fait, sélectionne "Exécuter un examen complet".
* Afin de lancer la recherche, clic sur"Rechercher".
* Sélectionne les partitions de Windows XP.
* Une fois le scan terminé, une fenêtre s'ouvre, clic sur OK. Deux possibilités s'offrent à toi :
-- si le programme n'a rien trouvé, appuie sur OK. Un rapport va apparaître, ferme-le.
-- si des infections sont présentes, clic sur "Afficher les résultats" puis sur "Supprimer la sélection". Enregistre le rapport sur ton Bureau afin de le poster dans ta prochaine réponse.

REMARQUE : Si MalwareByte's Anti-Malware a besoin de redémarrer pour terminer la suppression, accepte en cliquant sur Ok.

Aide : Comment utiliser MBAM.

A+.
15 Juillet 2008 21:48:01

Bonsoir Akred3,
Merci de ta prompte réponse.
J'ai omis de te citer que j'avais déjà effectué un CHKDSK /F de C:\ (système XP) puisque le message d'erreur lorsque je voulais démarrer en mode sans échec le préconisait.
Le résultat est toujours le même, alors voilà le message d'erreur:
"Un problème a été détecté et Windows a été arêté afin de prévenir tout dommage sur votre ordinateur.
Si vous voyez cet écran d'erreur d'arrêt pour la première fois, redémarrez votre ordinateur. Si cet écran apparaît encore, suivez ces étapes.
Recherchez tout virus sur votre ordinateur. Supprimez tout disque dur ou contrôleur de disque dur nouvellement installé, vérifiez votre disque dur afin de vous assurer qu'il est correctement configuré et terminé.
Exécutez CHKDSK /F pour vérifier la présence d'un dommage sur votre DD puis redémarrez votre ordinateur.
Informations techniques:
*** STOP: 0x0000007B (0xF78E5528,0xC0000034, 0x00000000, 0x00000000)

Voilà le screenshot de mon onglet de démarrage:


Pour AVAST, j'ai fait le test de démarrage de la mémoire. Il se lance automatiquement lorsqu'on scanne le DD. Tout est normal.

Voilà Akred3 les renseignements que je peux te fournir. Je vais télécharger Malwarebytes_Anti-Malware sur Vista et lancer un scan de C:\.
Je te tiendrai au courant du résultat mais là je sature. je ferai le scan demain.
A+ Merci beaucoup




Contenus similaires
15 Juillet 2008 23:31:29

Je viens d'analyser tes rapports (code erreur...), et je pense que ce n'est pas du à un virus (on en serait totalement sur avec MBAM, le rapport HijackThis est clean), mais plutot d'ordre "matériel" (bootloader, pilotes, bios...)
La source du probleme est difficile à identifier:
http://support.microsoft.com/kb/324103/fr

J'ai une autre question à te poser, lequel des 2 OS à tu installer en premier ?
As-tu installer les pilotes SATA avec XP sur le premier DD (installation via la touche F6 avec le CD XP) ?
Essaye de debrancher le disque Vista, et regarde si le probleme persiste aussi.
A+
16 Juillet 2008 09:33:42

Bonjour Akred3,
Question1:
Le premier OS que j'ai installé sur disque dur SATA est Windows XP Home Familial.
Question2:
Oui les pilotes SATA sont bien installés sur le disque dur SATA qui est bien pris en compte dans sa globalité.
Pour ce qui est de débrancher le deuxième disque dur IDE comportant Vista, je vais le faire et te tenir au courant.
Merci et @+
16 Juillet 2008 09:35:55

J'ai oublié de te dire qu'aucun virus n'avait été trouvé par MalwareByte AntiMalware.
A+
16 Juillet 2008 10:17:33

Bien alors je viens de débrancher le disque dur comportant Vista et les problèmes demeurent.
1) icônes longues à s'afficher au démarrage
2) impossible de démarrer en mode sans échec sous XP.
Merci
16 Juillet 2008 16:53:29

La source du probleme peut etre multiple, c'est peut etre du à l'installation de Vista, ou bien à la RAM defectueuse (pour en etre sur, il faudrait essayer avec Memtest, voir google); enfin j'essaye de donner des pistes sans pour autant etre sur que ce soit la source du probleme.

1)On va commencer pour le mode sans echec:
Utilise les Propriétés du système afin de démarrer la station avec certains paramètres de démarrage.

* Cliquer sur l’icône Poste de travail et sélectionner Propriétés
* Cliquer sur l’onglet Avancé
* Cliquer sur Paramètre du champ Démarrage et récupération
* Cliquer sur l’onglet Modifier
* Vérifier les paramètres de démarrage

Le bloc-note de windows accède directement au fichier de boot.ini, poste le rapport ici stp.

Essaye de lancer "msconfig" via Executer, puis sur l'onglet General, de cocher le bouton "Demarrage en mode diagnostic" puis redemarrer et verifier si le mode sans echec se fait.
Si ca ne marche pas, je pense qu'il faut essayer une reparation de Windows XP via le CD XP.

2) Pour l'affichage des icones, essaye cette manip:
http://www.informatruc.com/icones_rapides.php
(sauvegarde le registre avant la manip)

Bon courage, a+
16 Juillet 2008 18:31:25

Au niveau de la RAM (0 erreur) en fin de résultat.

Voilà le rapport boot.ini:
;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /NOEXECUTE=OPTIN /FASTDETECT
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="""
c:\CMDCONS\BOOTSECT.DAT="Console de r‚cup‚ration Microsoft Windows XP" /CMDCONS

Je lance msconfig puis je te tiens au courant
A+
16 Juillet 2008 18:59:48

Merci beaucoup Akred3 de consacrer ton temps et ton énergie à essayer de résoudre cette anomalie mais tu sais je m'y suis fait et comme je ne veux pas formater le DD, je continuerais sans mode sans échec s'il le faut.
Voilà l'erreur qu'il m'affcihe lorsque je lui de mande de démarrer en mode diagnosic:



Pour l'affichage des icônes je regarde ce lien et je te tiens au courant.
Merci et a+
16 Juillet 2008 19:10:46

Merci du lien mais j'ai déjà effectué cette démarche. Par contre, je ne trouve pas le fichier ShellIconCache même dans les dossiers cachés.
Saurais-tu où il se trouve?
Mercie et a+
16 Juillet 2008 20:10:13

1)Pour le mode sans echec, j'ai de plus en plus l'impression que c'est un probleme de boot.
La reparation de Windows n'engendre pas forcément le formatage du disque, du moins si tu fais la bonne manip.
Sinon tu peux lire ce topic sur le multiboot:
http://forum.telecharger.01net.com/microhebdo/windows_e...
Je ne sais pas si les manip te permetteron de resoudre le probleme.
Ils me semblent que les modes sans echec des 2 OS entrent en conflit.



2)Bon on va essayer autre chose car ca me semble tout de meme bizarre qu'il ne soit pas présent:
-la premiere methode peut sembler bizarre :) 
Sur le bureau, fais un clic droit, proprietes, puis choisir l'onglet apparence, clic sur le bouton "Effets", puis coche "Utiliser de grandes icones".Redemarre et regarde si le probleme persiste (je pense que cela peut renouveler le cache des icones". Tu peux ensuite remettre la taille des icones d'origine".
-Deuxieme methode, rends toi dans le dossier suivant:
"C/Documents and Settings/Username/Local Settings/Application Data", puis deplace le fichier "IconCache.db", redemarre, retourne sur le dossier et le meme fichier doit etre renouvele à cet endroit, sinon remet le dedans.

A+
17 Juillet 2008 13:43:06

Bonjour Akred3,
Tout d'abord un grand merci pour ta gentillesse et ta disponibilité.
Alors le résultat définitif:
1) pour le mode sans échec, rien à faire tojours ce message d'erreur, je pense qu'il doit y avoir conflit avec les deux OS c'est pour cette raison que je te demandais au départ si le fait d'être en dualboot avait une incidence sur le mode sans échec. Mais inutile de poursuivre je ferais sans.
2) pour l'affichage des icônes, la première méthode n'a rien donné, par contre la deuxième semble plus efficace. Tout ce que je peux te dire c'est que l'affichage des icônes vient avec la papier paint d'arrière plan donc cette méthode semble être la bonne.
Je pense que nous allons terminer nos investigations là-dessus et encore une fois je te dis GRAND MERCI.
Au plaisir de se retrouver sur le forum. Cordialement
17 Juillet 2008 13:46:50

De rien :)  passe une bonne journée. :hello: 
17 Juillet 2008 13:46:53

Pour la réparation de Windows, cela me pose problème car je dispose de CD Master qui ne m'offrent pas la possibilité de réparer le système.
Si j'insère le CD n°1 dans le lecteur/graveur, il boote en supprimant les partitions et réinstalle la configuration d'origine aussi je voudrais éviter cela.
Merci tout de même et a+
17 Juillet 2008 20:30:49

Merci Akred3. Au plaisir.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS