Se connecter / S'enregistrer
Votre question

pas de souris en plein écran

Tags :
  • Système d'exploitation
  • Écrans
Dernière réponse : dans Systèmes d'exploitation
8 Décembre 2008 07:14:50

Bonjour, j'ai un souci depuis toujours avec mon ordi, et cette fois ci je voudrais y remédier.J'ai un laptop asus sous vista, et quand je met des applications en plein écran, j'ai toujours l'action de la souri, mais elle est invisible, et ce n'est vraiment pas pratique.

Par exemple, des jeux en plein écran, ou bien tout cimplement la visionnneuse d'image sous windows.. tout ce qui est en plein écran, pas de souri.

Merci d'avance pour votre aide

Autres pages sur : souris plein ecran

Anonyme
8 Décembre 2008 15:14:51

regarde dans panneau de config - souris.

tu dois pouvoir desactiver " ombre " et une autre case " cache le pointeur pendant que tu tapes"

( un truc dans l genre , j ai pas vista, du coup c est approximatif ^^ )

j te met la ref en anglais que j ai trouvé

Re: Invisible Cursor and Vista
I have been having trouble with the invisible cursor as well. I've been
experiencing it in TitanQuest, Company of Heroes & Flight Simulator.

I turned off mouse trails, disabled pointer shadow & disabled "hide pointer
while typing". Everything works peachy now! (well, almost peachy... for
some reason whenever I start Titan quest or CoH, I need to quickly 'click' in
the game, or else it minimizes to the desktop.
8 Décembre 2008 19:30:18

jai décocher les deux cases, il n'y a pas d'amélioration..
Contenus similaires
Anonyme
10 Décembre 2008 14:43:18

dans ce cas as tu essayer de ré-installer tes pilotes graphiques ?
10 Décembre 2008 18:46:18

ben, ca a toujours fait ca depuis que je l'ai
mais oui, je vais essayer
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS