Se connecter / S'enregistrer
Votre question

Je n'arrive pas a installer skype sur linux

Tags :
  • skype
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
10 Mars 2009 06:16:57

Je viens de me mettre à LINUX (LINUX SUSE NOVEL)et j'ai un petit soucis,je telecharge sur le site de skype la version qui selon moi se raproche le plus de mon LINUX c'est a dire open suse 10+ et quand je veux passer a l'instalation le message suivant apparait: Unresolved dependencies:
Installing skype-2.0.0.72-suse.i586[Local packages]
There are no installable providers of libqt4-x11 >= 4.2 for skype-2.0.0.72-suse.i586[Local packages]
. et ensuite j'ai le choix entre resolve conflict via YaTS ou abandonner. Si quelqun saurait m'aider, je le remercie à l'avance.

Autres pages sur : arrive installer skype linux

10 Mars 2009 07:37:14

Unresolved dependencies:
il te dit que des dépendance de sont pas satisfaites

Installing skype-2.0.0.72-suse.i586[Local packages]
là c'est la liste des paquets ou les dépendances ne sont pas satisfaites

There are no installable providers of libqt4-x11 >= 4.2 for skype-2.0.0.72-suse.i586[Local packages]
Il n'y a pas de fournisseurs installable de pour skype-2.0.0.72-suse.i586[Local packages] (la dépendance non satisfaite en question)

Donc soit tu trouve le paquet (dans YaST ou autre) qui fera l'affaire pour satisfaire les dépendances (version de libqt4-x11> = 4.2), soit tu regarde dans tes dépots YaST si il n'y a pas déjà une version de Skype.
10 Mars 2009 08:04:27

Je crois que j'ai un peu de mal a comprendre ce que tu dit. Jusqu'a aujourd'hui, je ne me suis jamais poussé aussi loin dans l informatique donc si tu peux etre plus precis ça m'aiderait. et je te remercie deja pour ça
Contenus similaires
10 Mars 2009 08:13:44

et il faut que je trouve quel genre de paquet?
10 Mars 2009 08:25:02

Salut florentbarret
florentbarret a dit :
et il faut que je trouve quel genre de paquet?

D'abord, avant de télécharger sur le site, as-tu vérifié si Skype était disponible par ton gestionnaire de logiciels ? S'il y est, tout sera prévu, les dépendances traitées, etc.
Il est possible que sur le site de Skype, la version proposée nécessite des dépendances que ta distribution ne propose pas. En passant pr les dépots (ton gestionnaire de logiciels), tous ces problèmes sont réglés.

Si tu n'as pas d'autre solution, il te faut donc trouver la bibliothèque "libqt4-x11", dans une version supérieure ou égale à 4.2

Si elle n'est pas dans sur tes dépots, tu peux essayer sur RPM Search, "Advanced RPM Search" pour préciser ta distribution.
Ça a l'air bon, ils ont la libqt4-x11-4.2.1-22.i586.rpm pour Suse 10X
Reste à voir si elle ne nécessitera pas d'autres dépendances...

A +
10 Mars 2009 09:19:39

et en effet il necessite d autres depandance et que je ne trouve pas libpng12.so.0(PNG12_0). Donc je ne sais pas si tu as une idée de ce qu'il faut faire, et de plus je ne sais pas si c'est ton domaine mais bon , je n arrive ni a faire marcher ma webcam integree ni mon micro et par la je veux dire que je ne trouve pas dans le panneaux de configuration quoi qu ce soit a propos de webcom ni de micro.
Encore une fois, peux tu m'aider, merci encore
10 Mars 2009 09:24:21

Geis007 a dit :
Salut florentbarret

D'abord, avant de télécharger sur le site, as-tu vérifié si Skype était disponible par ton gestionnaire de logiciels ? S'il y est, tout sera prévu, les dépendances traitées, etc.
Il est possible que sur le site de Skype, la version proposée nécessite des dépendances que ta distribution ne propose pas. En passant pr les dépots (ton gestionnaire de logiciels), tous ces problèmes sont réglés.

Si tu n'as pas d'autre solution, il te faut donc trouver la bibliothèque "libqt4-x11", dans une version supérieure ou égale à 4.2

Si elle n'est pas dans sur tes dépots, tu peux essayer sur RPM Search, "Advanced RPM Search" pour préciser ta distribution.
Ça a l'air bon, ils ont la libqt4-x11-4.2.1-22.i586.rpm pour Suse 10X
Reste à voir si elle ne nécessitera pas d'autres dépendances...

A +



Et au fait, j ai le meme genre de pb avec msn et un antivirus que je voulais telecharger
Tu as une idée?
10 Mars 2009 17:11:20

Re,
florentbarret a dit :
et en effet il necessite d autres depandance et que je ne trouve pas libpng12.so.0(PNG12_0). Donc je ne sais pas si tu as une idée de ce qu'il faut faire,

Passe en priorité par ton gestionnaire de paquetage pour installer libpng.
S'il nécessite des dépendances, le gestionnaire de paquetage les installera lui-même.
florentbarret a dit :

et de plus je ne sais pas si c'est ton domaine mais bon , je n arrive ni a faire marcher ma webcam integree ni mon micro et par la je veux dire que je ne trouve pas dans le panneaux de configuration quoi qu ce soit a propos de webcom ni de micro.

Non, ce n'est pas mon domaine :non: 
10 Mars 2009 17:19:28

florentbarret a dit :
Et au fait, j ai le meme genre de pb avec msn et un antivirus que je voulais telecharger
Tu as une idée?

msn n'existe pas sous Linux !
Mais tu as plein de logiciels compatibles avec son protocole : amsn, kopete, mercury messenger, Pidgin...
Je radote, mais ton gestionnaire de paquetage t'indiquera lesquels sont dispos pour ta distribution, et les installera en 2 (ou 3) clics de souris, gèrera les dépendances, ...

Quant à l'antivirus, je me demande bien pourquoi tu en veux un !
Sur Mandriva, j'ai clamav, mais très franchement, il ne me sert pas à grand chose (mais il ne fait pas de mal, et ne ralentit pas sensiblement ma machine).

Et surtout, arrête de télécharger des programmes. Tu n'es plus sous Windows, et ce n'est pas comme ça que ça marche.
Utilise ton gestionnaire de paquetages (ou gestionnaire de logiciels), c'est beaucoup plus simple, centralisé, ça gère les dépendances et ne te propose que des programmes intégralement gérés par ta distribution.

A +
3 Avril 2009 15:34:45

c'est normal ! C'est pas le bon ! Cliquer sur l'icone skype Static (le fichier se termine par .bz2): J ai le meme ordi que toi et ca marche sauf l'audio. On peut seulement entendre seulement. Une fois décompréssé tu ouvre le log SKype et c'est parti
Anonyme
24 Juillet 2009 19:21:57

salut!
je n'arrive pas à télécharger et installer skype correctement
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS