Se connecter / S'enregistrer
Votre question

Résolution change au démarrage

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
4 Décembre 2009 12:16:03

bonjours a tous et merci d'avance.
ma résolution d'écran change a certains démarrages de windows,
non seulement je suis obligé de remettre en résolution normal, mais aussi de retrier toute mes icônes (j'en ai beaucoup)
je veut qu'il soit en 1440*900 et il se met des fois en 1152*864 (parfois d'autre il me semble)
mes driver sont a jours. Avez-cous une idée?
j'attend vos propositions avec impatience...
merci encore...

j'ai windows vista sur un HP pavillon DV7
carte graphique: nVidia Corporation G96 [GeForce 9600M GT] (512 Mo)
carte mère: SMBios version 2.4
Compal 30F4 99.81
Bios: Hewlett-Packard F.21 10/15/2008 taille: 1024Kb
écran: Moniteur Plug-and-Play générique(N170C2-L02 )

Autres pages sur : resolution change demarrage

4 Décembre 2009 14:16:05

Bonjour,

L'écran doit être réglé dans sa résolution native. Il supporte mal les autres résolutions : d'ailleurs, ça doit se voir : c'est flou, baveux ou même les deux.
m
0
l
4 Décembre 2009 18:41:34

Le problème c'est surement Windows VISTA, mais maintenant tu vas devoir faire avec !

Commences par regarder dans les paramétrages des options de ta carte graphique, tu as peut-être un réglage à faire pour dire que tu veux toujours telle ou telle résolution et la sauvegarder !

Enfin je pense que le problème est software, c'est à dire qu'il est du coté logiciel, soit VISTA soit les réglages de ta carte.

Bonne chance.
m
0
l
Contenus similaires
4 Décembre 2009 18:54:29

Citation :
Commences par regarder dans les paramétrages des options de ta carte graphique,

... C'est ce que je viens de dire... :pt1cable: 

Citation :
tu as peut-être un réglage à faire pour dire que tu veux toujours telle ou telle résolution et la sauvegarder !

... Pareil... ! En plus, il n'y a rien à "sauvegarder" dans les paramètres d'affichage ! C'est soit " ok", soit "Annuler" !
m
0
l
6 Décembre 2009 20:37:26


re, désolé je n'étais pas chez moi ce week-end...
j'ai regardé la résolution native sur le programme Nvidia et ça a l'air bon (1440*900)
mais cette fois ça a bien démarré, peut-être que ça joue...
c'est sure que ce n'est pas un problème matériel puisque avant ça allai bien...
m
0
l
10 Décembre 2009 20:26:20

j'ai formaté mon PC et j'ai installé Windows 7 et j'ai le même problème!
c'est surement un problème matériel nan?
m
0
l
11 Décembre 2009 06:16:06

Le cable de connection qui part de ton écran arrive directement à ton PC ? ou passe t'il par un appareil ou autre.
m
0
l
11 Décembre 2009 19:36:24

les pavillon dv7 sont des PC portable... donc non il n'y a pas d'appareil...
m
0
l
11 Décembre 2009 22:28:34

As-tu installé le bon pilote du chipset ou carte vidéo ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS