Votre question

rasautou.exe : virus or not virus ??

Tags :
  • Connexion
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
17 Octobre 2003 03:20:20

à chaque démarrage, un process tente de lancer une connexion au net.
Son nom "rasautou.exe"
Ensuite, j'obtiens un mess d'erreur avec pour titre Erreur lors de la connexion à Club-internetVérification du nom d'utilisateur et du mot de passe ...
Erreur 718 : La connection a été fermée car l'ordinateur distant n'a pas répondu a temps. Pour obtenir de l'assistance, cliquez sur Plus d'informations ou recherchez le numéro de cette erreur dans le centre d'aide et de support.[/i]

Ce n'est certainement pas une VRAIE "erreur 718" puisque :
1° je n'ai pas demandé de connexion :-x
2° je peux ensuite me connecter de la façon habituelle, sans AUCUN problème.

J'ai recherché sur le DD ce "rasautou". J'ai trouvé une appli de ce nom dans "system32" et un fichier PF dans "Prefetch" au nom de "RASAUTOU.EXE-18B88A68".

Qu'est-ce que ce truc (encore) :eek:  ???
Cache-t'il un virus ou autre troyen ???
Comment s'en débarrasser ???

Autres pages sur : rasautou exe virus not virus

17 Octobre 2003 03:51:05

en théorie le virus qui utilise rasautou.exe est Sobig:

W32.Blaster.Worm, connais-tu ?

Si tu ne l'a pas encore fait, télécharge ce ....patch correctif et applique-le ...

Si ça marche pas, on verra ça demain, parce que la Zzzz Zzzz
17 Octobre 2003 03:58:49

Citation :

Evanescence a écrit :
en théorie le virus qui utilise rasautou.exe est Sobig:

J'ai effectué une recherche sur mon DD avec un outil symantec (FixSbigE), il m'a dit "w32.Sobig.E@mm has not been found on your computeur". Reste à lancer son p'tit frère "FixSbigF[/color]".

Mais... demain, parce que, là, j'suis comme toi :sleep:  :sleep:  :sleep: 

PS : je suis déjà "patchée" (j'viens même de vérifier si c'était le même)
Contenus similaires
Anonyme
17 Octobre 2003 07:38:01

Attention rasautou n'est ni un ver, ni un trojan, ni un virus...
Il s'agit d'une dépendance du manager de connexion, en d'autres termes, cet exe est fabriqué par microsoft...
(Si mes souvenirs sont bons, ICQ utilise aussi rasautou.exe)
17 Octobre 2003 10:45:39

Bonjour, Terpandre,
:hello: 
Effectivement, quand je desactive le gestionnaire de connexion auto d'accès distant (dans les outils d'adminis/services), le mess ne s'affiche plus au démarrage (de toutes façons, j'ai plus du tout l'accès internet, dans ce cas :laugh: ).

Mais je ne suis qu'à moitié rassurée :
ce "truc" est apparu TRES recemment alors que je n'ai pas changé la version ni de windows ni d'un quelconque logiciel ... :hum: 
Alors, POURQUOI :confused: :confused: :confused: apparait-il soudain sur un PC qui a le même environnement depuis un moment ??

Pourquoi j'ai pas les moyens de m'acheter un Mac ??? :crying: :cry:  :crying: :cry:  :crying:
17 Octobre 2003 11:11:08

Citation :

blandinewww a écrit :
à chaque démarrage, un process tente de lancer une connexion au net.
Son nom "rasautou.exe"
Ensuite, j'obtiens un mess d'erreur avec pour titre Erreur lors de la connexion à Club-internetVérification du nom d'utilisateur et du mot de passe ...
Erreur 718 : La connection a été fermée car l'ordinateur distant n'a pas répondu a temps. Pour obtenir de l'assistance, cliquez sur Plus d'informations ou recherchez le numéro de cette erreur dans le centre d'aide et de support.

Es-tu abonné au club internet ? N'aurait-il pas un dialer qui s'enclenche automatique au boot avec le kit de connection ??
a+
[/i]
17 Octobre 2003 11:19:05

Uglugh,
Oui je suis abonnée au Club-internet, ça fait presque 2 ans. La dernière version de leur lanceur a été installée depuis quelques mois sur mon PC.
Comme je répondais à Terpandre, je n'ai fait recemment aucun update ni install.
Admettons que ce soit un dialer automatique du Club, et qu'il tombe en "erreur 718", je ne pourrais pas non plus me connecter par la suite...
ne crois-tu pas ???
17 Octobre 2003 11:33:32

Terpandre,
ce qui m'ennuie c'est que je constate des lenteurs, ces derniers temps (sur le PC :-D ).

J'ai lancé une detection de mon anti-virus (BitDefender ) qui n'a rien trouvé (mais il n'ai pas fiable à 100% côté detection). J'ai passé un outil symantec qui n'a trouvé ni sobig.E ni Sogib.F. Avec le fait, rapporté plus haut, que le mess ne s'affiche plus au boot quand je desactive la "gestion de connexion auto d'accès distant" est-ce que je peux être SURE qu'il ne se cache pas quelque chose là-derrière ???
Anonyme
17 Octobre 2003 11:36:08

Le plus simple consiste à supprimer à ta connexion et à la reparamétrer à la main.
Je suspecterai quelque chose d'assez proche du virus... Une page web incluant un code hostile, vu le nombre de failles IE, cet éventualité est à craindre.

Le fait de reparamétrer ta connexion remettra sans doute les compteurs à zero.

Pour info : peux tu poster un état des applications qui se lancent au démarrage ? (démarrer->exécuter->msconfig)
17 Octobre 2003 11:49:40

de supprimer quoi à la connexion ???
les paramètres de connexion ?
Les paramètres IE ou ceux du FAI ??
17 Octobre 2003 11:57:49

hello
1) internet explorer - outils - options- connection
tu supprimes les connections qui apparaissent et tu crées manuellement une nouvelle identique à celle que tu emploies actuellement. Ce sont les propriétés de connection d'internet explorer, crééent avec les données de ton FAI (n° d'accés, mot de passe, etc) et tes possibilités matérielle (quel modem, quel système de numérotation, etc)
2) démarrer - éxécuter - msconfig
puis l'onglet démarrage. Print screen et coller dans wordpad par exemple. Il faut ensuite poster l'image si tu as un serveur web. Sinon, essaies de poster le nom des process qui s'enclenchent.
a+
17 Octobre 2003 13:16:39

j'ai scanné le gestionnaire de tâche juste après le démarrage (quand la connexion auto se lance).
J'essaye de la poster :

bon, apparement "j'sais pas faire"...
donc, je la liste, dans l'ordre d'apparition :
rasautou.exe
mgui.exe
dragdiag.exe
xcommsvr.exe (SYSTEM)
mdm.exe (SYSTEM)
atievxx.exe (SYSTEM)
explorer.exe
spoolsv.exe (SYSTEM)
svchost.exe (SERVICE LOCAL)
svchost.exe (SERVICE RESEAU)
svchost.exe (SYSTEM) à 12592 Ko
svchost.exe (SYSTEM)
lsass.exe (SYSTEM)
services.exe (SYSTEM)
winlogon.exe (SYSTEM)
csrss.exe (SYSTEM)
smss.exe (SYSTEM)
taskmgr.exe
System (SYSTEM)
Processus inactif du système (SYSTEM)

Je trouve aussi "bizarre" ces 4 svchost.exe qui totalisent près de 18000 Ko...

Citation :
Pour info : peux tu poster un état des applications qui se lancent au démarrage ? (démarrer->exécuter->msconfig)

sont cochés :
Dradiag, Microsoft Office et Murphy Shield
ne le sont pas :
msmsgs, realsched, msblast, ypager
17 Octobre 2003 14:58:16

J'ai scanné avec outils sysmantec les 5 versions de Sobig. Aucun d'eux n'a été dectecté "has not been found on your computer"...
:confused: :-(
Anonyme
17 Octobre 2003 21:06:26

Aucun exécutable suspect à mes yeux. Svchost est le couteau suisse de windows, pour faire simple, il est lancé avec des lignes de commandes de manière à offrir un certain nombre de "services".

Par contre mdm.exe peut ralentir ta machine car il s'agit du debuggeur de microsoft.
18 Octobre 2003 09:40:04


Citation :
Pour info : peux tu poster un état des applications qui se lancent au démarrage ? (démarrer->exécuter->msconfig)

sont cochés :
Dradiag, Microsoft Office et Murphy Shield
ne le sont pas :
msmsgs, realsched, msblast, ypager[/quote]

Terpandre, au secour.....
c'est quoi msblast dans les process ?
a+
Anonyme
18 Octobre 2003 09:59:45

Si la machine était infectée par MSblast, il y aurait un "msbalst.exe" dans les process actifs en mémoire.

Dans la mesure où la ligne HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
"windows auto update"="msblast.exe

est corrigée, il n'y a aucun problème avec ce ver.
18 Octobre 2003 10:08:10

merci
a+
27 Novembre 2003 20:48:58

Bonjour à tous.

J'ai également le même problème que toi blandinewww...

Ce problème est apparu suite à l'installation du Dialer Tiscal et de sa suppression de mon PC (Ce Dialer devait me permettre soit disant d'obtenir une connexion plus rapide).

Donc, voilà j'ai un service qui s'enclenche au démarrage et en cours d'utilisation du PC (environ toutes les 20 mn!)... j'ai fais une passe Antivirus (Bit defender et Norton) et de spyware,malware (Ad-aware et Spybot)+ recherche appronfondie des services... rien trouvé.

Je vais essayer de rééditer la configuration de ma connexion, cependant j'aurai bien aimé en savoir plus sur ce phénomène...

@+
30 Novembre 2003 15:47:58

Arrrhh moi aussi, je viens de me chopper cette salo.... :-x
J'ai essayé de le désinstaller manuellement dans la base de registre, les DLL cache et tout le reste, rien n'y fait
Le patch correctif est installé également :-o et j'ai aussi réinstallé manuellement ma conf internet

HELP PLEASE :-?
14 Janvier 2004 19:14:27

bonjour a tous rasautou pour vous repon dre n'est absolument pas un virus ! c'est un petit programme inclus dans toutes les mises a jours de nos gentils fai ! si certains ont mis a jour 5 wan adoo avec le cd amusez vous a explorer le cd vous y trouverez ce gentil mais neanmoins il est vrai derangeant petit programme ! soluce ! desinstaller votre connexion supprimer le programme du fai dans programme files ensuite parametrez votre connexion manuellement en refusant toute mise a jour !! sur ce bonne annee a tous en esperant vous avoir renseigne correctement pour info moi cela a marche !!reponse : not virus
14 Janvier 2004 21:21:02

TA METHODE EST BONNE MAIS N'oublie pas de supprimer dans programmes files sous window le dossier du fai que tu utilises une fois ceci effectue tu crees ta connexion manuellement sans accepter les mises a jours fai sinon rebelote !
aucunement besoin de toucher a la base de registre!
@+ chris
Anonyme
24 Janvier 2004 10:08:21

salut tout le monde,
j'ai exactement le meme pb, et le hic, c'est que ma connexion internet est installé à la mano... donc dans mon cas rasautou.exe ne vient pas du cd d'install de wanadoo...
Anonyme
28 Janvier 2004 22:05:50

Salut toutlemonde,
J'ai eu les ralentissements et l'autoconnexion avec rasautou.exe aussie.

J'ai eu un faux "winlogon.exe" (provenant de la société MFC??) dans mon répertoire C:\WINDOWS (que j'ai effacé car pas le vrai). J'ai eu "winlogon c:\windows\winlogon.exe" dans le registre que j'ai effacé.
Depuis plus d'autoconnexion. :-D

Par contre toujours ralentissement juste après démarrage, notamment quand j'essaie d'ouvrir un lien dans une nouvelle fenêtre de IE avec "SHIFT+Click Gauche" ou quand j'essaie de faire Recherche... dans "Explorateur Windows". Un peu après j'ai la main de nouveau (d'où ce post). :-?

Et moi aussi j'ai constaté Deux "svchost.exe" lancés par SYSTEM dont un qui occupe 15680Ko et l'autre qui occupe 4344Ko.

Mes configs modem sont faites à la main, j'ai PC-Cillin de Trend Micro comme anti virus et Firewall mais quelquechose s'est glissé...

Any ideas? :-(
Anonyme
7 Février 2004 18:17:30

Ciao,
Je suis un italien e je t'ecrie d'Italie.
J'ai le meme probleme que vous avec "rasautou.exe" et je suis en train de devenire fou !!
etes vous reusis a resoudre le probleme ?
pouvez vous me dire comment ?
Merci en avance et escusez moi pour mons français un peut "maccheroni".

ciao

François
(Florence-Italie)
28 Mai 2004 16:38:18

Donc, je peux ajouter quelques chose a ce truc absurd de autodialer - pour moi c'est une merde que microsoft invente un file absolument inutile, parfait pour construire un virus! - mais, laisson tomber cette question... Moi aussi j'en ras les bols de rasautou, en plus sur mon pc (OS est XP) quand je cherche d'éliminer les clefs du registre rélatives a rasautou l'editor de configuration se ferme-t-il meme!! Je crois que j'ai un spy sur mon pc.

Quelqu'un peut m'aider?

Désesperé!!!
23 Juin 2004 17:44:37

Bonjour,
Ce matin sur le web j'ai été infecté par le trojan Download.ject Norton l'a immédiatement éradiqué mais 30 secondes plus tard Rasautou.exe à tenté une connexion sur internet Bloqué par Norton aussi.
Download.ject est un troyen qui modifie certains fichiers sensible de system32 en l'occurence peut être rasautou.exe qui est d'origine un fichier M$. J'espère que cela peut vous aider.
;-)
Ensuite j'ai effacé rasautou.exe et le fichier prefetch de rasautou ( rasautou.pf)
Ma connexion fonctionne toujours impec et plus de tentative illicite.
A+
5 Mars 2005 16:31:03

Bon, j'ai trouvé comment se débarasser de RASAUTOU pour ceux qui n'y arrivent pas. Il est un peu chiant (c'est sûr !) mais si vous suivez à la lettre vous y arriverez.
Alors d'abordfaut savoir comment il marche. Il est en permanence chargé en mémoire et dès qu'on le ferme il se réouvre, ce qui empèche donc de le supprimer du disque car un programme en cours d'exécution ne peux pas etre supprimé.
Ensuite, si on tente d'aller plus vite que l'ordi en le fermant et le supprimant immédiatement, il se recrée au bout de 2-3 secondes automatiquement (pour bien emmerder le monde!).
DONC !!!!!!!!!!!!!!!!!!
On redémarre l'ordinateur et dès le début, on appuie sur la touche F8 pour pouvoir démarrer en mode sans échecs (pour windows XP). Une fois l'ordinateur démarré en mode sans echecs, plus rien n'est chargé en mémoire, sauf le strict minimum pour faire fonctionner windows. On recherche donc le fichier RASAUTO (et pas rasautou !!!). L'ordinateur trouvera 2 fichiers : RASAUTOU.EXE et RASAUTO.DLL
C'est le fichiers .DLL qui recrée automatiquement RASAUTOU.EXE lorsque celui-ci est supprimé.
Supprimez donc ces 2 fichiers et vous ne serez plus emmerdé par rasautou (du moins jusqu'a ce que vous le réattrapiez! ou alors que vous réinstalliez une application genre wanadoo qui fourre ce
mouchard dans ses application, comme beaucoup de fournisseurs d'accès internet).
Un conseil, comme disait le type plus bas, désintallez vos programmes de FAI et faite des connections manuelles, ce sera beaucoup moins chiant et plus fiable (sauf pour ceux qui sont chez AOL car avec eux, on ne peux pas faire de connections manuelles, ils l'ont fait exprès pour nous obliger à utiliser LEUR explorateur internet [enculé !!!] ).
A oui encore un truc, ça marche pour rasautou mais aussi pour n'importe quel mouchard que vous voudriez vous débarrasser que vous n'arrivez pas à fermer ou effacer en mode windows normal.
Sur ce bon courage à tous.
26 Février 2006 12:21:53

Salut à tous,
J'ai eu moi aussi le même pb et j'ai enfin trouvé la solution (après des heures de recherche).
Rasautou.exe comme certains l'ont dit n'est pas du tout un virus mais un exécutable utilisé par un dialer pour se connecter sur des numéros très chers... ce qui ne marche pas bien sûr si vous avez l'ADSL.
Bref, je l'ai désinfecté avec le merveilleux outils qu'est AVG free edition que vous trouverez là: www.grisoft.com
Après mise à jour, scan, vous redemarrez, et pfuttt, c'est fini...
J'ai même réussi à virer le dialer qui s'était imposé dans mes connexions... 2ème jour et plus rien. Haaaaa.......
Ciao !
B
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS