Votre question

Carte son X-FI & Home cinema 5.1

Tags :
  • Cartes sons
  • Matériel
Dernière réponse : dans Matériel informatique
27 Juillet 2007 19:48:36

Bonjour !

J'ai recement fait l'aquisition d'un magnifique home cinema Logitech Z-5450 malheureusement je n'arrive pas vraiment a configurer le son, tous les haut parleur marchent sauf celui de l'avant droite qui ne produit aucun son malgré qu'il fonctionne parfaitement lors du test :(  ...

J'ai une carte mere Asus P5N-E SLI et donc le HD audio Realtek (derniere version et compatible 5.1)

Si le probleme ne peut etre resolu je pense donc a changer pour une vrai carte son et me lancer vers :
- Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Professional Series (120€)
- Creative Sound Blaster X-Fi XtremeGamer (88€)

Cordialement ;) 

Autres pages sur : carte amp home cinema

27 Juillet 2007 19:53:26

peut etre car , tu as un home cinema 7.1 , hors tu as un 5.1 , mais comme tu as fait des teste et que sa va bizare , si tu etein ton pc , et que tu laisse ton alim avec l' aterrupteur on , logiquement , tu va entendre un bruit car il y a du courran sur la carte mere , mais le son ne remonte pas dans les haut parleur , donc tu ecoute si il y a du son ,
Si non , va voir le SAV
27 Juillet 2007 20:08:49

Le haut parleur fonctionne bien car en faisant le test avec le boitier logitech il marche, en mettant en stereo il marche mais pas en metant en 6CH (dans le test avec le logiciel Asus cela ne fonctionne pas...)
Je supose donc bien que cela vient de la carte son ou du logiciel mais pas du matos :??: 
Contenus similaires
27 Juillet 2007 22:36:28

Au pire j'orai aimé savoir si la 1ere carte son ( de luxe ... ) serait compatible avec le 5.1 ?! 7.1 c'est sur donc est ce possible avec le truc en dessous ? :??: 
28 Juillet 2007 06:47:35

up !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS