Votre question

World Of Warcraft, accélération 3D

Tags :
  • 3d
  • Matériel
Dernière réponse : dans Matériel informatique
14 Juin 2007 22:38:44

Bonjour à tous,

Je reposte mon sujet sur ce Topic qui aparament semble plus approprié ( le préédent ce trouve dans Graphisme )

Citation :

World Of Warcraft n'a pas pu lancer l'accélération 3D.Assurez vous que DirectX 9.0c est installé et que vos pilotes graphique sont à jour.



Voila le message que le jeux m'affiche quand je double clique sur l'îcone.

J'esper que quelqun pourra trouver une solution à mon problême.

Je vous remerci d'avence, Rakurai

Autres pages sur : world warcraft acceleration

14 Juin 2007 22:52:03

Installes directx9.0c et les pilotes de ta carte graphique
15 Juin 2007 08:08:41

directX 9.0c est installé sur mon Pc, me soucis vien de la mise à jour de mes pilotes.
Contenus similaires
15 Juin 2007 09:41:38

c'est quoi le nom de ta carte graphique ?

si tu ne sais pas, telecharge et installe Everest 2.2 et regarde dans "moniteur" => GPU

15 Juin 2007 11:16:50

Ma carte graphique est une Nvidia G-Force FX 5200
15 Juin 2007 11:20:38

Ta une bonne carte graphique ! Je pense que le porbleme vient d'un logiciel que tu n' a pas mis a jour ou que tu n'a pas ! LE jeu worl of warcraft que tu a , tu la acheté ou tu l'a telecharger ?

15 Juin 2007 11:20:59

met a jour les pilotes mais la comme ca, il est fort possible que la carte graphique soit tout simplement insuffisante pour lancer le jeu...


heu...

samu13 a dit :
Ta une bonne carte graphique ! Je pense que le porbleme vient d'un logiciel que tu n' a pas mis a jour ou que tu n'a pas ! LE jeu worl of warcraft que tu a , tu la acheté ou tu l'a telecharger ?


la FX5200 est une des pires cartes existant en AGP..

sinon, qu'il ait achete ou telecharge le jeu, le logiciel est le meme
sinon, bon point: cherche un eventuel patch
15 Juin 2007 11:22:48

Bonne nouvelle, le message habituel à disparu, et je peut donc lancer le jeux ! J''esper que cela va rester comme ca sinon je redemanderais de vos service :) 

( Mais maintenant, le message crée mon compte ne s'affiche plus, encore un soucis )
15 Juin 2007 17:01:59

Oubliez ce que je vien de dire ! Voila ce message qui réapparais après avoir installé les mises à jour !

Pour le patch, de quoi parle tu ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS