Se connecter / S'enregistrer
Votre question

manque pilote !!!! pour controleur

Tags :
  • Contrôleur multimedia
  • Matériel
Dernière réponse : dans Matériel informatique
31 Mars 2007 12:28:04

Bonjour
J'ai un soucis depuis ce matin lorsque je demarre mon pc
Il ne reconait plus mon controleur multimedia et ne trouve pas le pilote necessaire sur le cd de ma carte mere Asus K8N, j'ai donc essayé celui de ma 2eme catre audio "Delta" et rien
Comment puis je resoudre ce pb
De meme j'ai remarque que le peripherique bsaspi32 ne fonctionne pas ou puis je trouver le pilote
merci

Autres pages sur : manque pilote controleur

31 Mars 2007 14:13:26

surement ici, c'est une vrai caverne d'ali baba, fô s'inscrire et c'est en English mais ça vaut le détour
http://driverguide.com/
31 Mars 2007 16:45:23

merci mais c'est un controleur audio
Contenus similaires
31 Mars 2007 19:22:59

ok mais je possede le cd de la carte mere, mais il ne le trouve pas et bsaspi32 c'est quoi car il ne fonctionne pas
31 Mars 2007 19:23:55

j'oubliai j'ai fait un controle antivirus voici le rapport, y a t'il un soucis
AntiVir PersonalEdition Classic
Report file date: samedi 31 mars 2007 12:28

Scanning for 717380 virus strains and unwanted programs.

Licensed to: Avira AntiVir PersonalEdition Classic
Serial number: 0000149996-ADJIE-0001
Platform: Windows XP
Windows version: (Service Pack 2) [5.1.2600]
Username: Nicolas
Computer name: NICOLAS-FFRSQ4S

Version information:
BUILD.DAT : 217 12749 Bytes 05/12/2006 17:00:00
AVSCAN.EXE : 7.0.3.5 208936 Bytes 23/03/2007 16:10:29
AVSCAN.DLL : 7.0.3.1 35880 Bytes 05/12/2006 16:00:22
LUKE.DLL : 7.0.3.2 143400 Bytes 31/10/2006 16:07:46
LUKERES.DLL : 7.0.2.0 9256 Bytes 05/12/2006 16:00:22
ANTIVIR0.VDF : 6.35.0.1 7371264 Bytes 31/05/2006 15:30:06
ANTIVIR1.VDF : 6.37.1.151 4303360 Bytes 23/02/2007 16:10:30
ANTIVIR2.VDF : 6.38.0.111 406528 Bytes 23/03/2007 16:10:30
ANTIVIR3.VDF : 6.38.0.151 91648 Bytes 30/03/2007 16:45:00
AVEWIN32.DLL : 7.3.1.46 2388480 Bytes 29/03/2007 16:47:07
AVPREF.DLL : 7.0.2.0 23592 Bytes 03/11/2006 10:53:44
AVREP.DLL : 6.38.0.90 1204264 Bytes 23/03/2007 16:10:30
AVRPBASE.DLL : 7.0.0.0 2162728 Bytes 30/03/2006 08:43:31
AVPACK32.DLL : 7.3.0.6 360488 Bytes 23/03/2007 16:10:32
AVREG.DLL : 7.0.1.2 30760 Bytes 23/03/2007 16:10:29
NETNT.DLL : No Information!
RCIMAGE.DLL : 7.0.1.3 2097192 Bytes 08/11/2006 12:26:26
RCTEXT.DLL : 7.0.12.1 77864 Bytes 05/12/2006 16:00:21

Configuration settings for the scan:
Jobname..........................: Local Drives
Configuration file...............: C:\Program Files\AntiVir PersonalEdition Classic\alldrives.avp
Logging..........................: low
Primary action...................: interactive
Secondary action.................: ignore
Scan master boot sector..........: off
Scan boot sector.................: on
Boot sectors.....................: E:,
Scan memory......................: on
Process scan.....................: on
Scan registry....................: on
Scan all files...................: All files
Scan archives....................: on
Recursion depth..................: 20
Smart extensions.................: on
Macro heuristic..................: on
File heuristic...................: medium
Expanded search settings.........: 0x00007000

Start of the scan: samedi 31 mars 2007 12:28

The scan of running processes will be started
Scan process 'avscan.exe' - '1' Modules have been scanned
Scan process 'avcenter.exe' - '1' Modules have been scanned
Scan process 'iexplore.exe' - '1' Modules have been scanned
Scan process 'alg.exe' - '1' Modules have been scanned
Scan process 'svchost.exe' - '1' Modules have been scanned
Scan process 'avguard.exe' - '1' Modules have been scanned
Scan process 'sched.exe' - '1' Modules have been scanned
Scan process 'msmsgs.exe' - '1' Modules have been scanned
Scan process 'NMBgMonitor.exe' - '1' Modules have been scanned
Scan process 'ctfmon.exe' - '1' Modules have been scanned
Scan process 'avgnt.exe' - '1' Modules have been scanned
Scan process 'delttray.exe' - '1' Modules have been scanned
Scan process 'atiptaxx.exe' - '1' Modules have been scanned
Scan process 'explorer.exe' - '1' Modules have been scanned
Scan process 'ati2evxx.exe' - '1' Modules have been scanned
Scan process 'spoolsv.exe' - '1' Modules have been scanned
Scan process 'svchost.exe' - '1' Modules have been scanned
Scan process 'svchost.exe' - '1' Modules have been scanned
Scan process 'svchost.exe' - '1' Modules have been scanned
Scan process 'svchost.exe' - '1' Modules have been scanned
Scan process 'svchost.exe' - '1' Modules have been scanned
Scan process 'ati2evxx.exe' - '1' Modules have been scanned
Scan process 'lsass.exe' - '1' Modules have been scanned
Scan process 'services.exe' - '1' Modules have been scanned
Scan process 'winlogon.exe' - '1' Modules have been scanned
Scan process 'csrss.exe' - '1' Modules have been scanned
Scan process 'smss.exe' - '1' Modules have been scanned
27 processes with 27 modules were scanned

Start scanning boot sectors:
Boot sector 'C:\'
[NOTE] No virus was found!
Boot sector 'A:\'
[NOTE] In the drive 'A:\' no data medium is inserted!

Starting to scan the registry.
The registry was scanned ( 15 files ).


Starting the file scan:

Begin scan in 'C:\'
C:\pagefile.sys
[WARNING] The file could not be opened!
C:\Documents and Settings\Nicolas\Mes documents\Logiciels\Windows Vista\WVC.zip
[0] Archive type: ZIP
--> Check.exe
[DETECTION] Is the Trojan horse TR/PSW.Zapchast.D.11
--> Crack.exe
[DETECTION] Is the Trojan horse TR/PSW.Zapchast.D.10
--> Validate.exe
[DETECTION] Is the Trojan horse TR/PSW.Zapchast.D.12
[INFO] The file was moved to '46513b17.qua'!
Begin scan in 'A:\'
The path A:\ could not be found!
Le périphérique n'est pas prêt.

Begin scan in 'D:\'
The path D:\ could not be found!
Le périphérique n'est pas prêt.

Begin scan in 'E:\'
The path E:\ could not be found!
Le périphérique n'est pas prêt.



End of the scan: samedi 31 mars 2007 12:56
Used time: 27:07 min

The scan has been done completely.

3683 Scanning directories
147529 Files were scanned
3 viruses and/or unwanted programs were found
0 files were deleted
0 files were repaired
1 files were moved to quarantine
0 files were renamed
1 Files cannot be scanned
147526 Files not concerned
1788 Archives were scanned
1 Warnings
1 Notes

1 Avril 2007 09:08:38

re,

bsaspi32 c'est lié à ton pilote manquant du controleur audio , donne moi la référence exact de ta carte mère et du controleur audio, si tu ne sais pas précisément installe le logiciel Everest il te donnera ces infos:

http://www.pcastuces.com/logitheque/everesthome.htm

Concernant le log, le rapport dit
-> Check.exe
[DETECTION] Is the Trojan horse TR/PSW.Zapchast.D.11
--> Crack.exe
[DETECTION] Is the Trojan horse TR/PSW.Zapchast.D.10
--> Validate.exe
[DETECTION] Is the Trojan horse TR/PSW.Zapchast.D.12


3683 Scanning directories
147529 Files were scanned
3 viruses and/or unwanted programs were found
0 files were deleted
0 files were repaired
1 files were moved to quarantine

0 files were renamed
1 Files cannot be scanned
147526 Files not concerned
1788 Archives were scanned
1 Warnings
1 Notes

Tu as UN VIRUS TROJAN dans 3 fichiers encore installés sur ton PC et potentiellement DANGEUREUX, (un seul en quarantaine) il faut les virer définitivement, si Avast ne peut le faire il te faudra un programme anti-trojan
1 Avril 2007 11:08:52

Merci pour ta reponse
Ma carte mere:
- ASUS K8N AI Série pour Athlon 64 3000+
- Identifiant de la carte mère 63-0601-000001-00101111-050405-ATHLON64$A0128003_BIOS DATE: 05/04/05 11:33:55 VER: 08.00.09
- Sinon quel antivirus puis je utiliser pour virer ces virus et quel firewall, merci
1 Avril 2007 12:19:28

resalut nico4680

pour ton pilote voici 2 liens (au cas ou 1 ne marcherai pas)

prendre Pilote audio Realtek A3.99 ici
http://www.clubic.com/telecharger-pilote-90261-0-asus-k...

ou Realtek AC'97 Audio for VIA (R) Audio Controller ici
http://members.driverguide.com/index.php?action=dosearc...


et pour les bestioles infectieuses :pt1cable: 

A² trojans, malwares, ect
http://www.generation-nt.com/telecharger/fiche/204/a-sq...

Ad Aware pour les spywares
http://www.clubic.com/telecharger-fiche12797-ad-aware-s...

Les Firewall
http://www.clubic.com/logiciel-windows-237-0-0-firewall...
Mais pas nécessaire si ton modem est en mode routeur, car il fait dans ce cas déja office de firewall

comme antivirus Kaspersky ou Avast, évite Norton (avis personnel)
1 Avril 2007 12:24:03

Merci pour les pilotes j'essaye de suite
J'ai installé Avast 4.7 Pro Il n'a pas trouver de virus et mon ordi est très maintenant très lent puis le configurer pour eviter cela
Merci encore !!!!!!!!!!
1 Avril 2007 12:33:42

j'ai bien installé le pilote mais cela ne marche toujours pas j'ai redemarer et les point d'interrogation reste encore pour le controleur multimedi et bsaspi32
1 Avril 2007 12:54:25

c'est étrange, mais la cause est peut-être le virus. Il faut régler ça en premier.
Citation :
J'ai installé Avast 4.7 Pro Il n'a pas trouver de virus
oups excuse j'avais pas lu le poste du dessus, si tu n'a plus de virus alors c'est bon

Supprime la ligne truc32 dans le gestionnaire de périphs et toutes lers lignes dans controleur multimédia pour forcer Windaube à ré-installer proprement les pilotes et redémarre.

Aussi je pense que le fait d'avoir déja une carte son pci installé ne colle pas... tu as déja le son intégré sur la carte mère avec des sorties et des entrées, pas besoin d'une carte supplémentaire, car les pilotes ne sont pas les mêmes. Il faudrait l'enlever cette carte delta et te brancher sur les jacks prévus sur ta carte mère
1 Avril 2007 13:37:29

j'ai enlever la carte Delta pour le test et effectuer la manip et toujours rien si la ligne bsaspi32 à disparu
1 Avril 2007 13:59:20

ok vérifie maintenant si les réglages de volume ne sont pas à zéro ou muet dans panneau de config, sons et périphs audio, onglet Volume, propriétés avancées.

Puis dans l'onglet Audio vérifie que c'est le bon pilote qui est sélectionné pour restitué le son de ton PC, dans "unité par défaut" choisir le controleur son que t'as installé
1 Avril 2007 14:12:20

et j'ai oublié, c'est la prise verte qu'i fô utiliser pour les HP ou le casque
1 Avril 2007 14:12:50

tout est ok, j'ai redemarer mais le point d'interrogation toujours la
1 Avril 2007 14:15:25

tu veux dire que t'as tjrs pas de son ?
1 Avril 2007 14:18:54

j'ai du son pas de soucis mais systeme le point d'interrogation apparait toujours
1 Avril 2007 14:30:08

ah c'est déja ça, tu m'a fais peur... :lol: 
le point d'interro c'est pas trop grave, c'est peut-etre un autre périph qui n'a pas le pilote à jour tout simplement, tu peux voir ça dans ses propriétés mais pour l'instant moi je ne toucherai plus à rien
1 Avril 2007 14:32:45

merci a+
1 Avril 2007 14:34:51

de rien l'ami, bye
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS