Se connecter / S'enregistrer
Votre question

Peripherique USB DEVICE non reconnu !!

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
2 Novembre 2006 13:41:18

Il y'a a peu prés 1 an, j'ai acheté un ordinateur portable compaq
avec windows xp profesionnel SP1.
Tout marchait trés bien jusqu'a ce que mon petit frere y touche et, je ne sais pas comment , cassa les 2 ports usb de l'ordinateur
(impossible de rentrer une prise usb dans les ports)
Un copain ma alors donné un ... (je ne sais pas comment sa s'apelle : http://cgi.ebay.com/HP-Port-Replicator-CRVSA-02T1-PR-series-b-335940-001_W0QQitemZ120045890494QQihZ002QQcategoryZ31526QQcmdZViewItem?hash=item120045890494#ebayphotohosting)
Mais le probleme c'est que quand je le branche sur mon ordinateur , ce message apparait en bas a droite
"Péripherique USB non reconnu
L'un des péripherique USB reliés a cet ordinateur a mal fonctionné et windows ne le reconnaît pas.
Cliquez sur ce message pour afficher de l'aide.
"
J'espere que vous pourrez m'aider MERCI

Autres pages sur : peripherique usb device reconnu

2 Novembre 2006 13:51:22

ps : Quand j'affiche de l'aide il me met en gras "péripherique inconnu"
et malheureusement je n'ai pas de cd de pilote (peut-être que sa ne se dit pas comme sa JE SUIS NUL EN INFORMATIQUE)
J'espere que vous quand même m'aidez a me reservir de mon port usb :) 
a b E Périphériques
2 Novembre 2006 13:54:37

salut compatible pour
Compaq nx9000 Series Presario 2137EA DG617A
Compaq nx9008 Series Presario 2145AP CRVSA-02T1-75
Compaq nx9010 Series Presario 2200
Pavilion ze5375us Presario 2533AH
Presario 2100 Series Presario 2543AP
Contenus similaires
Pas de réponse à votre question ? Demandez !
2 Novembre 2006 13:59:45

Donc en fête je formatte tout ?
2 Novembre 2006 14:11:44

Bon la je comprends plus rien j'ai bien fait ce que tu ma di j'ai lancé les mises a jour du service pack 2 et pendant l'inspection de ma configuration le chargement s'arrête et me dit :le fichier c:/windows/system32/cmd.exe est ouvert ou utilisé par une autre application.Fermer toutes les autres applications et cliquez sur essayez de nouveau".
J'ai tout fermé mais rien y fait !!! :( :( :( 
2 Novembre 2006 14:22:42

Fais un scan antivirus ! et déconnecte toi d'internet lorsque tu installe SP2.
Choisis "Avast !" qui est gratuit et très performant.
Fais aussi un petit coup de "Ad-Aware" et "Spybot Search and Destroy" avant d'installer SP2.
a b E Périphériques
2 Novembre 2006 14:32:23

oui ,windows/system32/cmd.exe ; c'est la console ms-dos qui est ouverte fait un bon nettoyage comme le dit camille07
2 Novembre 2006 14:33:33

Quoi ?!!
Sa ve dire que j'ai un virus !?
a b E Périphériques
2 Novembre 2006 14:35:40

pas de panique lance ton antivirus et pense a desactiver la restauration systeme pour qu'il nettoie bien partout
2 Novembre 2006 14:38:24

Ok je redemarre mon ordinateur (comme ils me disent dans l'instalation)
2 Novembre 2006 15:15:48

Escusez moi mais j'ai du installer l'ordinateur de mon frere pour vous dire qu'il fait une analyse (depuis déja une trentaine de minute)
et il détecte plein de virus !
Merci a camille et a ltraposa
2 Novembre 2006 15:16:34

ps : j'ai pas du "installer l'ordinateur de mon frere" mais utiliser
2 Novembre 2006 15:24:32

Donc quand l'analyse est fini je fais donc la mise a jour service pack 2 ???
a b E Périphériques
2 Novembre 2006 16:03:32

oui mais il faut desactiver l'antivirus pendant l'installation du pack 2
2 Novembre 2006 17:32:47

ok merci
2 Novembre 2006 18:16:17

J'ai fait toutes les mises a jour mais quand je conecte un appareil usb sur mon ordinateur rien ne se passe (comme au début)
Ya t-il d'autre solution ?
a b E Périphériques
2 Novembre 2006 19:35:32

re > clique droit sur poste de travail>proprietes>materiel>gestionnaires de peripheriques>regarde la ligne contrroleurs de bus usb si il n'y pas un point d'interogation jaunes
2 Novembre 2006 19:58:04

Non il n'y a aucun point d'interrogation jaune par contre je ne sais pas pourquoi mais il y'en a 3 : Concentreur USB racine
Controleur d'hôte ouvert PCI vers USB ALi
Peripherique inconnu
a b E Périphériques
2 Novembre 2006 20:10:15

apparament il y a un probleme de conectique ou d'alimentation de ton appareil
2 Novembre 2006 20:13:10

Alors y'a une solution ou non ?
2 Novembre 2006 20:14:10

Non je crois pas car mon ordinateur est portable il a donc besoin d'alimentation et le port d'alimentation marche trés bien
2 Novembre 2006 20:21:49

Ou peut-être c'est a cause de mon frere, qui, a surement du essayer de
reparer ce qu'il avait cassé et a du desactiver ou supprimé les péripheriques mais le ... (je ne sais toujours pas comment sa s'appelle)
marche trés bien sauf bien sur l'USB qui pour moi est du a un probleme de l'ordinateur
2 Novembre 2006 20:57:11

On peut m'aider SVP :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS