Se connecter / S'enregistrer
Votre question

problème usb2 medion/canoni550

Tags :
  • International
  • Matériel
Dernière réponse : dans Matériel informatique
5 Octobre 2003 20:42:14

Bonjour,
je n'arrive pas à faire fonctionner mom pc en usb 2.0 par rapport à ma canon i550.

sandra me rapporte ceci :

Contrôleur Hub LPC 1
Modèle : Silicon Integrated Systems (SiS) SiS PCI to ISA Bridge (LPC Bridge)
Gestion de l'Energie ACPI Activée : Oui
Générateur de Nombre Aléatoire Activé : Non
Multiplicateur : 1/4x

Contrôleur USB 1
Modèle : Micro-Star International Co Ltd (MSI) SiS5597/8 Universal Serial Bus Controller
Version : 1.00
Interface OHCI : Oui
Canaux : 2
Emulation Ancienne Activée : Non

Contrôleur USB 2
Modèle : Micro-Star International Co Ltd (MSI) SiS5597/8 Universal Serial Bus Controller
Version : 1.00
Interface OHCI : Oui
Canaux : 2
Emulation Ancienne Activée : Non

Contrôleur USB 3
Modèle : Micro-Star International Co Ltd (MSI) SiS5597/8 Universal Serial Bus Controller
Version : 1.00
Interface OHCI : Oui
Canaux : 2
Emulation Ancienne Activée : Non

Contrôleur USB 4
Modèle : Micro-Star International Co Ltd (MSI) SiS7002 USB 2.0 Enhanced Controller
Version : 2.00
Spécification : 1.00
Interface EHCI : Oui
Canaux : 6
Emulation Ancienne Activée : Non

SiSoftware Sandra

Information Générale
Contrôleur : Contrôleur d'hôte ouvert PCI vers USB SiS 7001

Information Racine Hub
Dispositif Combiné : Non
Hub Alimenté par le Bus : Non
Commutation d'Alimentation : Individuel
Protection Actuelle d'Ensemble : Aucun
Nombre de Ports : 2

Information Racine Hub: Port USB 1
Etat : Dispositif Connecté
Périphériques Connectés au Port : ECI Telecom USB ADSL WAN Modem
Nom du Dispositif OEM : GlobeSpan, Inc. ??? (8000)
Version du Dispositif : 1.00
ID Dispositif : VEN_0915, DEV_8000, PRT_FF
Version USB : 1.00
Vitesse : Pleine (12Mbps)
Options de Configuration : 1
Pipes Ouvertes : 3
Type de Transfert : Volume
Taille Paquet de Données : 64 bytes
Information Racine Hub: Port USB 2
Etat : Dispositif Connecté
Périphériques Connectés au Port : Prise en charge d'impression USB
Nom du Dispositif OEM : Canon, Inc. ??? (1073)
Version du Dispositif : 1.01
ID Dispositif : VEN_04A9, DEV_1073, PRT_00
Version USB : 1.10
Vitesse : Pleine (12Mbps)
Options de Configuration : 1
Pipes Ouvertes : 2
Type de Transfert : Volume
Taille Paquet de Données : 8 bytes

Il semblerai que mon micro utilise le port ohci plutot que ehci pour ma canon i550 qui est full speed.
Merci d'avance de vos bons conseils , cordialement,fpt

Autres pages sur : probleme usb2 medion canoni550

11 Octobre 2003 18:00:31

je ne pense pas ke bocou de personnes pouront taider. Moi jte conseille d'aller sur le site de Canon et de faire part de ton problème. Eux pouron surement ten dire plus.
11 Octobre 2003 18:03:10

moi aussi jai des probleme avec l'usb 2 de mon a7v333... et une hp 5550... mets p-e tes driver de controleur usb a jours (bien que c'est ce que jai fait et ca marche tjs pas)
microsoft a aussi sorti un patch sur win-update pour l'usb!!!
Contenus similaires
14 Octobre 2003 01:22:02

Une question toute bete
vos ports sont_il bien reconnu sous windows ?
avez vous la mise a jour windows pour l'USB 2 ?
14 Octobre 2003 11:09:56

l'usb 2 est géré uniquement par windows xp service pack 1 il faut linstaller
14 Octobre 2003 11:52:15

oui je suis a jour partout... dernier drivers carte mere a7v333 usb2 (driver 2.0.2), win xp sp1... etc...
la je pige vraiment pas...
14 Octobre 2003 12:51:57

salut
il n'y a que ta canon qui ne fonctionne pas?
verifie dans ton bios si tes ports usb sont tous activés
tu peux aussi regarder avec system usb check si tout va bien
http://download.hifocus.net/detail.php?id=18&n=10661282...
@+
Citation :

Nameless a écrit :
oui je suis a jour partout... dernier drivers carte mere a7v333 usb2 (driver 2.0.2), win xp sp1... etc...
la je pige vraiment pas...
6 Décembre 2003 14:27:35

j'ai eu le meme problème mais c'était de ma fuate: j'avais désactivé la prise en charge de l'USB 2.0 dans mon BIOS. Un peit tour dans le BIOS et hop! prise en charge de l'USB 1.1 +USB 2.0. Depuis tout marche en USB.
27 Octobre 2006 09:28:51

J'ai résolu mon problème en installant de nouveaux ports usb avec une carte pci.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS