Se connecter / S'enregistrer
Votre question

GeForce 7300 GS

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
1 Octobre 2006 15:35:25

Voila je voulais savoir si ma carte graphique qui est donc une GeForce 7300 GS pouvais etre trop faible ou autres et pouvais causé des problemes dans les jeux qui demanderé beaucoup de memoire comme WoW ou GW.
Merci d'avance pour l'aide

PS: J'ai appris que la 7300 GS etait pas top pour les jeux. Est ce exatc?

Autres pages sur : geforce 7300

1 Octobre 2006 15:37:06

Citation :
J'ai appris que la 7300 GS etait pas top pour les jeux. Est ce exatc?

oui. cette carte n'est pas faite pour ça... oublie les hautes résolutions et les effet de lumière... par contre en bas si ta config suit il n'y aura aucun problème de fluidité.
1 Octobre 2006 15:39:24

Avec j'ai une carte mere ASUS P5B un pentium core 2 duo 1.86GHz et 2G de RAM. Donc ce pourrait il que c'est pour cela que mes jeux comme WoW et GW bug qausiment des mon arrivé dans le jeu, alors que Quake 4 tourne parfaitement en haute resolution (sans anti-aliasing)
Contenus similaires
1 Octobre 2006 15:44:55

avec une config pareille, tu ne devrai avoir aucun problèmes... je pencherait plutot pour du lag... as tu une bonne connexion internet?
1 Octobre 2006 15:49:44

J'ai le 6M et j'ai jamais eu aucun prob avec mon ancien ordi pour wow ou gw
Ancienne config: Asus p4p800 se, pentium 4 2.8GHz prescott,
GeFroce A 6600 TD et 1G de ram
LA c'est un nouvelle ordi et direct wow et gw bug des mon arrivé dans le jeu.
Wow me met comme message d'erreur :

==============================================================================
World of WarCraft (build 5875)

Exe: C:\Program Files\World of Warcraft\WoW.exe
Time: Oct 1, 2006 3:48:36.671 PM
User: XXXXX
Computer: XXXXXXX-0571B36
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:\Program Files\World of Warcraft\WoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:00714585

The instruction at "0x00714585" referenced memory at "0xD3C7014C".
The memory could not be "read".
etc.....

Mais j'y comprends rien ^^
1 Octobre 2006 16:13:10

oullaaaa tu a tenté une réinstalation complète?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS