Votre question

J'ai besoin de votre aide pour une Geforce 6600 GT rebelle

Tags :
  • prince of persia
  • Matériel
Dernière réponse : dans Matériel informatique
24 Janvier 2006 19:33:02

Bonjour tout le monde! Je post ce message pour savoir qu'elle serait la meilleur décision.
En faite j'ai une PX Geforce 6600 GT TDH de chez Leadtek en PCI-E, je l'ai renvoyé 2 fois en réparation pour la même raison...un écran qui s'éteind tout seul suivit d'un PC qui ne démarre même plus, pas de BIOS affiché, RIEN! écran noir total qui était précédé de pixel noir qui se multipliaient dans les jeux comme Track Mania, Prince of Persia Warrior Within,... Or à chaque fois c'est 1 mois et demi d'attente pour une carte graphique en sois disant état de marche mais à chaque fois un nouveau problème, ce coup-ci je dois une à deux fois voir (plus par moment) par semaine, réinstallé tout mon pilote de carte graphique qui se désinstalle tout seul et c'est minimum 15 minutes de réinstallation à chaque fois pour en revenir toujours au point de départ. Un coup j'ai l'écran qui s'éteint 20 secondes et se rallume peut être 5 secondes et je dois tout réinstaller car même un reboot ne suffit pas, ou alors c'est un écran qui après le chargment des périphériques du PC visible par l'écran de chargement Windows XP PRO, un écran qui s'éteind et de même que précédement, un reboot ne suffit pas il faut la touche F8 magique pour redémarrer en VGA. J'ai essayé des tas de pilotes, du plus vieux au plus récent. J'ai une alimentation 400W e-tech qui était fourni avec le kit dans laquelle se trouvait ma carte, j'ai 512 Mo de DD-RAM, un Athlon 64 3000+ et beaucoup de paciente !!! :(  qui n'est pas toujours présente et me rende parfois fou :pt1cable:  . Alors dois-je acheté une 6800? ou est-ce que c'est moi qui yoyotte?
Merci d'avance!
Je tiens à préciser que ma tour est bien ventiler par environ 5/6 ventilateurs.

Autres pages sur : besoin aide geforce 6600 rebelle

24 Janvier 2006 19:59:43

S'il vous plaît prenez le temps de répondre à mon problème et surtout de le lire que je ne dépenses pas 250€ en moyenne pour rien...
24 Janvier 2006 20:44:23

S'il vous plaît une reponse... :-(
Contenus similaires
24 Janvier 2006 20:59:33

Je déséspère :-( ...je suis nouveau ici même si je suis souvent passé ici et pirsonne y m'y repond :-( snif!!!
24 Janvier 2006 21:05:50

salut :) , ben c'est rare de voir une 6600gt qui plante surtout une leadtek, avec ta précédente carte graphique sa le faisai aussi ? si c'est un pc peu etre un probleme de compatibilité. Mais dans tous les cas si tu parle d'une 6800gs ou gt je te conseille de la prendre
24 Janvier 2006 21:09:56

Je ne penses pas a un problème de compatibilité étant donné que je l'ai eu avec un kit: carte mère, microprocesseur, ram dd-r, alimentation, tour et cette carte.
Une fois j'ai eu exctinction du moniteur qui s'est mis en veille et la j'ai vite compris qu'elle était mourut et la première fois pareil sauf qu'au part avant j'avais des petits pixel sur certain jeu voir le jeu qui se fige comme pour prince of persia. La deuxième fois j'étais sur counter strike 1.6 en ligne et d'un coup paf...la haine :-(
De plus quand elle veut bien ne pas bugger au démarrage...elle déchire tout mais non y faut bien qu'un coup pareil m'arrive!
24 Janvier 2006 21:25:49

Pas d'autres reponses ? :-( :-(
24 Janvier 2006 21:45:46

Pour vous aussi cette carte graphique vous déséspère? :p an:
25 Janvier 2006 06:12:07

Télécharge Everest

Tu les lances et nous donne les chiffres qui se situe dans l'onglet a gauche *sondes*.

Toutes tes temperatures et voltages (surtout les voltages).

Il se peut que ton alimentation soit defectueuse car qu'une carte graphique ne marche pas, ca arrive, plusieurs non.

Ensuite pour ce qui est du *Kit* toutes les pieces sont garantie *compatibles* mais il se peut que tu es une piece defectueuse dedans (carte mere, carte graphique, processeur ou ram).
25 Janvier 2006 09:33:51

J'ai AÏDA 32 mais c'est pareil.Donc:
Propriétés de la sonde:
Type de sonde: ITE IT8712F
Accès à la sonde: ISA 290h
Températures:
Carte mère: 16°C(55°F)
Processeur: 4°C(40°F)
Aux: 20°C
Ventilateurs:
Processeur: 2344 RPM
Châssis: 6027 RPM
Valeur du voltage:
Noyau CPU: 1.39V
+2,5V: 3,25V
+3,3V: 2,54V
+5V: 4,92V
+12V: 5,89V
Mise en veille +5V: 4,84V
Batterie VBAT: 2,99V

Voilà...je ne sais pas trop lire c'est chose là donc expliquez moi en même temps comment ca fonctionne ^^
25 Janvier 2006 10:00:26

bonjour,je viens de resoudre un probleme de jeu qui se plante spidr man ultimate,grace au logiciel POWER STRIP. il faut cliquer sur performance et DIMINUER les frequenceS de votre carte .chez moi tout est ok depuis.
25 Janvier 2006 13:11:05

Merci JRP55, je veux bien essayé car dans mon cas je suis déséspéré...réinstaller tout le temps sa carte graphique parce que le pilote se bar tout seul ca va deux minutes! Pourrais-tu me dire jusque combien tu es descendu en 2D et en 3D stp ^^
25 Janvier 2006 13:20:48

Maintenant que j'y repenses...j'avais une alimentation de 550W toute zolie toute bien et le gros boulet que je suis la fait sauter par une erreur de branchement du coup je tourne avec seulement 400W... :-( :boulay:
25 Janvier 2006 13:50:23

S'il vous plaît des tites reponses ^^ :hello: 
25 Janvier 2006 16:27:44

Logiquement vu ta configuration 400w si elle est de marque pourrait suffir pour faire tourner tout ca, cependant il s'avere que tes tensions sont anormale.

Pour simplifier les tensions de droite doivent etre le plius proche possible des tensions de gauche, hors ton connecteur 12v est inexistant.

Meme tes sondes de temperatures sont sous alimentée qui cause des erreurs (car un processeur a 4 degres, hormis si tu le met dans le congelateur, ce n'est pas possible, et 12°c pour la carte mere, faudra que tu m'explique ta technique de ventilation revolutionnaire je suis preneur :) .

En bref, non seulement ton alimentation n'est pas assez puissante mais en plus elle ne délivre pas ce qu'elle devrait.

Il ne te reste qu'a acheter une alimentation 500w (de marque) ou 550w (sans marque precise) qui coute dans les 40 euros environs et qui resoudra tout tes problemes.

Les 6600GT sont extremement capricieuse au niveau du débit electriques mais dans ton cas, ya de quoi :) 

Edit :

Citation :
bonjour,je viens de resoudre un probleme de jeu qui se plante spidr man ultimate,grace au logiciel POWER STRIP. il faut cliquer sur performance et DIMINUER les frequenceS de votre carte .chez moi tout est ok depuis


Je ne suis pas sur que cela soit la solution non plus car si vus achetez des cartes milieu ou haut de gamme, ce n'est pas pour les brider et en faire des cartes bidon qui marchent.
25 Janvier 2006 18:12:30

Je viens de réinstaller tout windows XP Pro car j'avais windows xp pro titanium, ceci ma été conseillé dans le but ou ça pourrait venir de mon windows qui est allégé. Si jamais c'étais ça je vous le direz ;-) sinon pour l'alimentation ca à l'air bizarre effectivement...non mon PC n'est pas un frigo bien qu'à l'heure ou j'écris ce topic je sois à côté et que je me les gèles LOL!
25 Janvier 2006 19:29:14

je viens de regarder tes resultast everest et je vois 4°c pour ton processeur... :-? :-? :-? :-?
a moin que tu utilise un vapochill je crois que ta sonde deconne
mais jai pas vu la T° du gpu...
si j'etait toi j'irai m'acheter une 6800GS c'est un petit bijou qui te fera sentir la difference
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS