Se connecter / S'enregistrer
Votre question

Probleme avec une nVdia Geforce 6600 GT 128

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
13 Octobre 2005 21:42:01

SAlut a tous!
voila je viens d'installer une carte video nVidia Geforce 6600 GT 128mo sur une CM A7N8X-e deluxe et un athlon XP 3000+ (2.16ghz)
et j'ai divers problemes:
-Lorsque je joue a Battlefield 2 en config medium au bout de quelques minutes mon PC redemarre alors que le processeur est a 50° environ
-Lorsque je veux lire une video .wmv mon PC se mets a ramer et la video ne s'affiche que 30 min plus tard...

Tout cela ne m'est jamais arriver auparavant (j'aivais une ATI Radeon 9600 pro 128mo)

Voila si vous avez des reponses a cela merci de me les faire parvenir!

Merci d'avance!
++

Autres pages sur : probleme nvdia geforce 6600 128

13 Octobre 2005 22:47:21

Salut!!! Moi aussi j'ai un probléme avec ma GeForce NVidia 6600 Gt 128MO MSI. Je veins de l'acheter je l'est branchée et installée sur mon PC...
Mon problème est le suivant: quand je joue a CSS, je ne pe mettre les graphisme a la hauteur dma carte graphique alors que je l'ai acheté pour, enfin pour pouvoir passer des jeux demandant de la puissance or cela m'est impossible :( 
J'aimerais avoir de l'aide svp...
Merci d'avance!!!
13 Octobre 2005 23:01:22

J'ai aussi une Nvidia Albatron 6600 GT et si je met un pilote superieur a la version 6.14.0010.7189 automatique la video ne fonctionne plus, les jeux ram et plus rien ne fonctionne j'ai tenté avec des beta ou gold mais c'est idem.

Je pense peut etre a un maj firmware de a carte mais j'ai pas encore mis la mains dessus.

Sinon pour vous tenter avant tout un format de l'ordi. Ca aide pas mal.
Contenus similaires
13 Octobre 2005 23:30:31

vos cartes meres sont en quoi : pci-express ou agp ?
14 Octobre 2005 07:33:22

Citation :

goldendreft a écrit :
vos cartes meres sont en quoi : pci-express ou agp ?

Pour ce qui de la mienne c'est de l'agp et ma carte graph aussi :p 
14 Octobre 2005 07:39:11

Pour ce qui de ma config: pentium4 3Ghz 512RAM 80GO de mémoir 6600 AGP 128Mo MSI connexion internet débit max 8Méga...
14 Octobre 2005 09:07:44

Hum je tien a rajouter que je ne peut jouer a GTA San Andreas maintenant que j'ai acheté ma CG 6600 GT :s Le jeu lag de trop :(  pareil pour FAr Cry... Cela viendrait t'il de l'alim ou de la RAM?
BEsoin d'aide urgent svp MERCI :) 
14 Octobre 2005 12:54:39

alors je n'affirme pas, mais j'ai lu il y a peu de temps sur un site que les 6600 GT seraient nativement conçues pour les cartes meres pci-express, et que pour les rendre compatible avec l'agp, il y a dessus un "pont adaptateur" qui merderait plus ou moins.

donc pour des performances sensiblement les memes, il faudrait plutot s'orienter vers une 6800 de base ( pas ultra, ni gt).
14 Octobre 2005 17:25:06

en agp pour moi....
++
edit:serait-il possible que le proc ne suive pas?
14 Octobre 2005 18:27:24

Je vien de m'acheter une alim XILENCE 400W en esperrant que mon probléme sera résolu :) ...
He vous tiendrez au courant de l'évolution de mon problème
15 Octobre 2005 09:50:07

bon ba on a appellé le SAV et on va se faire rembourser en attendant j'ai remis l'ancienne: ATI Radeon 9600 pro
ma prochiane seras certainement une nVidia 6800
merci a tous pour vos reponses!
++
15 Octobre 2005 11:59:21

Bon je viens de comprendre mon problème :)  cela viendrait de l'alim ma carte étant pas assez alimentée, ça réduit sa puissance car elle ne peut suivre :s
Maleuresement l'alim achetée hier de 400W n'est pas suffisante pour la faire tourner a fond alors je vien de commander une 500W en éspérant cette fois ci que ma CG pourra suivre :) 
Je vous tiendrez au courant...
22 Octobre 2005 00:10:27

baa pour ma part je l'ai renvoyée et vais commander une 6800 en agp car j'ai lu qu'il n'y avait pas de problemes avec en agp est-ce vrai?
++
22 Octobre 2005 08:35:46

Petit rappel sur les 6600GT :

Il est recommandé d' avoir une alimentation de minimum 350W, pour etre a l' aise. Une alimentation de marque (lcpower, fortron, antec etc....) est TRES foretement recomandée, les 6600GT étant caprisieuses sur les tensions.

Quelques 6600GT on un defaut de conception, le systeme de refroidissement est legerement déporté ce qui fait que quand on lance un jeu, ou une application multimédia lourde, ca surchauffe, et le pc reboot.

Il est necessaire d' avoir (sur les modèles agp) un connecteur molex supplementaire ( les connecteurs d' alimentation, blancs, que l' on retrouve de
partout ; sur les disques durs, lecteurs optiques.....).

Pour les drivers, il est parfois necessaire d' utiliser les drivers constructeurs, sinon, la carte peut planter.....

Voila, c' est a peu près tout ce qu' il y a dire (si je n' oublie rien). J' espere que vous avez desormais des elements de réponse.
22 Octobre 2005 10:10:16

Salut;
Pour celui qui passe de la 6600 a la 9600 (dsl jme souviens plus du nom !!) est ce que t'as bien desinstallé completement avec regcleaner les pilotes ati avant de mettre les Nvidia a mon avis le probleme est la !

Ciao
22 Octobre 2005 16:41:05

Et vola mon probléme est résolu, j'ai installé une alim de 550W et ma 6600 Gt passe nikel now :) . Elle ne bueugue pas, mon PC ne reboot pas tout va pour le mieu.
23 Octobre 2005 13:22:06

Salut , moi aussi j'ai un probleme avec cet carte c'est assez bizarre ..

en entrant dans un serveur de couter strike source, j'ai les décors (voitures par exemple) qui sont recouverts de vert et peu après je vois des carrés violets sur le sol puis apres ça disparais

Mais le grand prob c'est apres 5 voir 10 minutes de jeux , mon fps tombe a 15 , alors que d'habitude il est a 50 +

cela se peut-il de ma nouvelle carte son que j'ai changé y a 2-3 jours ?

car c'es tres embetant et injouable merci des réponses
24 Octobre 2005 11:51:44

Salu a toi. Au départ cela me le faisait aussi mais c'était à cause des diver que je n'avait pas installer :s
L'as tu fait?
Cela t'enléveras le bug des couleurs ;) 
5 Novembre 2005 21:53:36

J'ai trouvé j'ai mis 6 mois pour resoudre mon probleme je reexplique :

Ma config : carte mère Asus A7V-8x-x deluxe (chipset Via)/ Athlon Xp 2600+ / Nvidia 6600 Gt AGP Albatron avec un dissipateur Zalman Al-Cu. Win Xppro

Si je depassé la version du pilote 6.14.0010.7189 pour une maj plus recente (aprés le mois de Mars) a chaque fois l'OS planté avec fige, ecran et reboot a la clef. J'ai reformater l'ordi et tj pareil avec n'importe quel detonateur beta ou pas. La solution était hyper simple :

Mise a jour du chipset Vi Hyperion 4.xx et tous fonctionne sans probleme.

C'est con mais ca marche. Si quelqu'un a le même probleme qu'il essaye sa MAJ chipset car le probleme venais d'un defaut d'addresse memoire.
19 Janvier 2006 23:27:57

Quant à moi salut à tous, et bien ma 6600 est toute neuve sortante du carton, et je n'arrive toujour pas à passer des jeux tels que Bf² ... je comprend pas je suis dans la merde là je sait pas quoi faire ... ça lag ça la ça lag je peux pas jouer .. alors que faire ? changer de driver ? QUEL version ? .......... je sent ma radeon 9600pro 256 qui me manque d'heure en heures ... :-( :-( :-( :-( :-( :-( :-( :-( :-(
20 Janvier 2006 02:06:37

Citation :
alors je n'affirme pas, mais j'ai lu il y a peu de temps sur un site que les 6600 GT seraient nativement conçues pour les cartes meres pci-express, et que pour les rendre compatible avec l'agp, il y a dessus un "pont adaptateur" qui merderait plus ou moins.


les 6600 et 6800 sont nativement en agp, seules les modeles à partir de 7xxx sont nativement en pci-e.

verifiez bien que vous avez connecter une prise molex à votre cg sans quoi elle pourrait etre mal alimentée (voir sur la cm juste au dessus de la cg)

et enfin, elles commencent malheureusement à vieillire ces cg et sur certains jeux recents ça commence à etre difficile...desolé... :-(
20 Janvier 2006 05:25:48

Citation :
et enfin, elles commencent malheureusement à vieillire ces cg et sur certains jeux recents ça commence à etre difficile...desolé...


Oui elle commence un peu mais faut pas abuser non plus hein ? :) 

Personnellement ya que sur Fear que je vois que ces cartes veillissent..
20 Janvier 2006 06:38:20

Perso jai un athlon xp 2800+, un nforce2 (donc agp) et une cg 6600 gt de chez leadtek ba sa marche nikel avec une alim de 350W !

BF 2 tt a fond sauf texture ( en medium) en 1280 x 1024 ^^

vive Leadtek lol

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS