Se connecter / S'enregistrer
Votre question

mon pc se fige au bout de quelques minutes help me please

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Septembre 2005 18:09:43

salut je vous explique mon probleme jai un PC a reparer. cest la 1ere fois jai du mal je me demerde pas mal d'habitude.....j'explique son pc se fige au demmarage impossible de lancer un cd d'install XP en fait le PC se fige au bout de quelques minutes(ca depend 2 ou 10m-variable)....alors jai tout changer un par un puisque ca peu venir que du processeur, de la ram ou de la carte video......jai tout changer un par un avec des pieces a moi qui marchent sur autres machines.....ca me fait pareil , je n'arrive meme pas a lancer memetest avec sa ram ou une autre il fige quand meme....peu importe la piece que je change il fige......sauf la carte mere que je nai pas essaye puisque sur paris (rue mongallet) ils mont dis que ca ne pouvait pas venir de la carte mere puisque ce n'est qu'un support......celui qui a une idée ce serait sympa....en echange je reponds a tout prob(si je suis en mesure) please help me (ils m'ont dit ausi de tester 8h pour quil se relance, ce que j'ai fait avec chaque piece que jai changé) toujours rien .......merci d'avance au pro qui pourra m'aider

Autres pages sur : fige bout minutes help please

3 Septembre 2005 18:22:00

salut

ça doit être un pb de carte mère...

Sinon tu peux essayer de lancer knoppix au démarrage....

mais SI c'est un pb hardware...comme par exemple la carte mère....Je pense que l'on a dans le baba...

a+
4 Septembre 2005 09:34:46

merci je vais essayer knoppix(connaissai pas) on verra bien sinon je vais essayer une autre carte mere
Contenus similaires
4 Septembre 2005 09:40:21

jai trouve que la version anglaise gratuite quelqu'un sait ou je peu trouver knoppix en francais? merci d'avance
4 Septembre 2005 11:38:11

y a vraiment pas moyen de lancer le cd d'xp? sinon tu peux essayer les disquettes de boot disponible sur le site de microsoft
4 Septembre 2005 12:01:30

En général, ce genre de problème est lié :

1) à une surchauffe matérielle
(vérifie les températures indiquées dans le BIOS ;
le bon fonctionnement des ventilos y compris celui du boîtier d'alimentation ;
la bonne installation du radiateur du processeur, en particulier pour ce qui est de la pâte thermique) ;

2) à un dysfonctionnement au niveau de la mémoire-vive (essaye d'interchanger des barrettes de RAM, si memtest ne peut être lancé) ;

3) à un conflit logiciel provoqué par un pilote de périphérique (notamment la carte graphique). Si le pilote de la carte graphique est correct et bien à jour, essaye à tout hasard d'installer une autre carte graphique (empruntée à un pote) pour voir si le problème persiste.


Tiens-nous au courant.




4 Septembre 2005 13:39:36

le cd xp se lance mais il bloque a n'importe quel moment......ca peut etre durant le formatage du disk comme pendant la copie des fichiers ou meme comme au debut de l'analyse des peripheriques......comme je l'ai dit jai deja essaye de tout changer un par un de l'alim en passant par les barettes ram, la carte video et meme le processeur....et jai reussi a lancer KNOPPIX mais il a figé quelques minutes apres(d'ailleurs apres plus longtemps que d'hab???)....a votre est-ce que ca peut venir du disk dur? (comme je l'ai dit sur paris ils mont dit que ca ne pouvait venir que de la ram ou carte video ou processeur mais la je suis perdu....merci d'avance
4 Septembre 2005 14:48:03

Essaie de remettre ton bios à zero pour commencer.
Formate le disque dur. (on sait jamais :D )

Sinon comme disent les autres, le problème peut venir de ta carte mère, ce que t'as dit l'autre type c'est des conneries, c'est pas parce que c'est un support que ça ne peut pas poser de problèmes, bien au contraire !

Sinon booter sur Knoopix n'est pas une mauvaise idée, je n'ai jamais essayer (jamais téléchargé non plus) mais je devrais le faire.

Bonne chance ;) 
A+
4 Septembre 2005 18:01:37

deja essaye de formater le disque dur il se formate mais ne change rien....je vais essayer de changer la carte mere on verra bien.........merci a vous c'est cool a+
4 Septembre 2005 18:03:11

au fait quand tu dis remettre le bios a zero cela veut dire "enlever la pile de la carte mere" c'est bien ca?si c'est ca c'est deja fait sinon quelqu'un peut m'expliquer merci
4 Septembre 2005 18:19:52

Oui c'est bien ce que je voulais dire, et après ça si ça na marche pas (Et ça ne marche pas.) ben fais comme t'as dis --> change la carte mère :/ 
A+
4 Septembre 2005 19:13:12

as-tu changé le bloc d'alimentation ?
sinon, on peut effectivement soupçonner la carte mere, qui est l'élément central par lequel toute information passe.
ou alors un defaut de la nappe, si elle est commune au lecteur et au disque dur...
4 Septembre 2005 21:28:25

Euh... On n'a pas trop envisagé la possibilité d'une surchauffe matérielle (voir mon précédent post).

Alors, une suggestion, comme ça, peut-être stupide mais de toute façon, au point où tu en es tu ne risques rien à l'essayer :

Place un gros ventilateur de salon braqué en plein devant ton boîtier d'unité centrale ouvert, et ré-essaye d'installer Windows.



5 Septembre 2005 11:15:09

merci xtrasystole je vais essayer ca et sinon la nappe je l'ai deja changée.....je vais essayer le ventilo je vous tiens au courant
5 Septembre 2005 11:46:17

Et vire la poussière aussi :D 
C'est pas sur que la carte mère soit déféctueuse (c'est peut-être con mais bon...) essaie-la sur un autre ordi au cas où, on sait jamais :D 
A+
5 Septembre 2005 12:04:45

apparement le coup du ventilo ca marche.je sais ce que je vais faire je vais changer le ventilo du processeur pour un plus gros et remettre de la pate thermique(d'ailleurs qui connait les doses?l'equivalent d'une noisette de pate au cul du ventilo suffit-il?) encore merci tout le monde
5 Septembre 2005 12:28:07

Moi aussi, j'ai presque le même problème. en fait, mon PC s'éteint toujours après environ 15 min de son démarrage.

L'histoire a commencé il y a dix jours lorsque j'ai reçu un spam dans ma boïte Yahoo. Lorsque j'ai cliqué sur le spam, le PC s'est bloqué et j'étais obligé à forcer le redémarrage.

Dés lors, il m'affichait au moment de démarrage les message suivants:

message 1 : "Trend chipaway virus"
message 2 : "Problem on Hardware Monitor".

J'ignore toujours ses messages et je démarre le Windows. Après dix minute de travail, le PC s'éteint tout seul et ne veut pas s'allumer. il lui faut une période de break (à peu près 1 heure) pour que je puisse l'allumer.

J'ai analysé le PC avec KASPERSKY et il n'a rien trouvé comme virus.
5 Septembre 2005 13:15:07

Salut soussi ! :D 

Je crois que malgrès tout tu as un virus, ton anti virus ne l'a pas vu c'est tout :/ 
Pour cela répare Windows avec son CD d'installation.

Aussi essaie avec un autre écran... d'après le 2nd message il a un problème.

Si un PC ne peut pas redémarrer au bout d'un certain temps, c'est soit un virus qui occupe le boot et qui sait lire l'heure, soit un problème de température.
Donc vérifi ta ventilation, mais je pencherais plutôt pour un virus.
A+
5 Septembre 2005 13:37:53

Yno !
Je t'informe que j'ai effectué un formatage physique du PC et le problème persiste encore.

Si c'est un virus boot qui modifie les paramètres système, alors pkoi KAPERSKY ne l'a pas détecté?
5 Septembre 2005 14:52:28

si c'est un virus de boot , il se lance avant kaspersky et a tout moyen de se dissimuler, mais bon, on en trouve plus bcp de ces bestioles.

tes messages sont peut etre consecutifs a ta remise a zero du bios.

si c'est le cas, tu peux les ignorer je pense.

si hardware monitor fait reference au panneau des voltage/temperatures/rotation des ventilos dans le bios, c'est une bonne piste dans la resolution des problemes.
donne nous les informations qu'il detecte, reste dans le bios et regarde si ça coince a un moment ou pas (il va mettre bcp plus de temps a chauffer/a planter si tu restes dans le bios mais avec de la patience, on peut peut etre voir les conditions qui provoquent le plantage.)

6 Septembre 2005 09:54:29

en fait je pense savoir ca vient de quoi la pate derriere son ventilo est toute seche jai tout enlever mais je n'ai pas de pate pour reesayer...est-ce que je peu essayer sans pate du tout? ou est ce que je dois en acheter obligatoirement?
Tell me please
Merci encore a tt le monde
6 Septembre 2005 12:37:14

je te deconseille d'essayer sans pate thermique. la pate ça coute pas cher, prends-t'en un tube dans un magasin d'informatique. ce serait con de flinguer le processeur pour rien.
6 Septembre 2005 12:53:08

Ouais ça il vaut mieux mettre de la pate thermique lol ! :ptdr: 

Citation :
Yno !
Je t'informe que j'ai effectué un formatage physique du PC et le problème persiste encore.

Si c'est un virus boot qui modifie les paramètres système, alors pkoi KAPERSKY ne l'a pas détecté?


Bah t'es dans le caca voilà tout :D 
Vérifi tout ton hardware, si il n'y à pas un composant déféctueux par hasard...
As-tu mis ton BIOS à zero ?
Et puis si tu as encore la chance d'avoir ta carte mère (ou le composant déféctueux) sous garentie, ben n'hésite pas ---> vendeur :/ 
Je ne peux pas grand chose de plus...
A+
6 Septembre 2005 20:36:35

vous allez pas me croire jai ete achete de la pate thermique et meme un ventilo pour processeur et ca fait pareil sauf qu'il se fige au bout de plus longtemps.....je ne sais plus quoi faire si quelqu'un a une idee ca serait cool....jai quand meme reussi a install XP mais quand j'install differents logiciels il fige toujours et meme desfois au demarrage je l'allume et il se coupe tout seul au bout de 3seconde ....en forcant 2 ou 3 fois il part.....mais il fige apres bien sur.....si quelqu'un peut m'aider
7 Septembre 2005 00:29:05

Citation :

xtrasystole avait écrit (le 4 septembre) :
En général, ce genre de problème est lié :

1) à une surchauffe matérielle
(vérifie les températures indiquées dans le BIOS ;
le bon fonctionnement des ventilos y compris celui du boîtier d'alimentation ;
la bonne installation du radiateur du processeur, en particulier pour ce qui est de la pâte thermique) ;
...

As-tu vérifié les points que je t'indiquais (ci-dessus) ? Notamment le ventilateur de l'alimentation, et peut-être aussi celui de la carte graphique.



7 Septembre 2005 20:21:31

en fait je viens de tester avec une autre carte mere et apparement ca tient le coup il a pas figer depuis 1heure env....je vais le tester plusieurs heures....et au fait xtrasystole, javais essayer de changer l'alim ce n'etait pas ca, venait de change ventilo du processeur+ pate thermique.......et la en changeant la carte mere apparement nickel, je te tiens au courant....merci encore
7 Septembre 2005 20:23:09

en fait je viens de tester avec une autre carte mere et apparement ca tient le coup il a pas figer depuis 1heure env....je vais le tester plusieurs heures....et au fait xtrasystole, javais essayer de changer l'alim ce n'etait pas ca, venait de change ventilo du processeur+ pate thermique.......et la en changeant la carte mere apparement nickel, je te tiens au courant....merci encore
7 Septembre 2005 22:47:59

Re-essaie avec l'autre carte mère, mais en virant toute le poussière et en penchant ton PC sur le coté droit et en ouvrant le coté gauche.
Fais-le, si ça se trouve c'était juste un problème de chaleur, et ton ancienne carte mère n'est peut-être pas morte.
Si tu dis que ça fonctionnait mieux après avoir changé la pâte thermique et compagnie, c'est forcément un problème de chaleur y'a pas photo, alors surtout ne met pas à la poubelle ton ancienne carte mère !!!
8 Septembre 2005 11:02:24

xtrasystole comme je l'avais dit jai change le ventilo du processeur et jai mis pate thermique et jai deja essaye avec une autre alim et une autre carte video donc ca ne pouvait pas etre un pb de ventilo mais la je viens d'essayer avec une autre carte mere et depuis hier soir il tourne nickel son petit PC il n'as pas fige une seule fois depuis hier 19h.....je continue a le tester toute la journee et je vous tiens au courant......merci tt le monde quand meme
8 Septembre 2005 11:07:17

frenchement l'autre carte je vais la garder mais je lui mets une carte mere neuve....ca va pas lui couter bien cher....et aumoins il tourne nickel que si je reesaye avec l'autre et que je reussi mais que dans 1mois il revient pour le meme probleme cest pas la peine......
11 Septembre 2005 01:53:35

J'ai également un bléme du meme orde c lorsque j install win XP mon pc s teaint automatiquement au bout de 35 mins restantes j ai essayer de chnager l alim , le dd , la Cg rien n'y fait une idée?
11 Septembre 2005 07:18:19

Citation :

woodchucks a écrit :
J'ai également un bléme du meme orde


Citation :

xtrasystole avait précédemment écrit :
En général, ce genre de problème est lié :

1) à une surchauffe matérielle
(vérifie les températures indiquées dans le BIOS ;
le bon fonctionnement des ventilos y compris celui du boîtier d'alimentation ;
la bonne installation du radiateur du processeur, en particulier pour ce qui est de la pâte thermique) ;

2) à un dysfonctionnement au niveau de la mémoire-vive (essaye d'interchanger des barrettes de RAM, si memtest ne peut être lancé) ;

3) à un conflit logiciel provoqué par un pilote de périphérique (notamment la carte graphique). Si le pilote de la carte graphique est correct et bien à jour, essaye à tout hasard d'installer une autre carte graphique (empruntée à un pote) pour voir si le problème persiste.

Par ailleurs, as-tu pensé à mesurer les valeurs des températures ? (dans le BIOS et dans Windows)




Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS