Se connecter / S'enregistrer
Votre question

Demarrage pb avec Ethernet...

Tags :
  • Ethernet
  • Matériel
Dernière réponse : dans Matériel informatique
30 Avril 2005 10:48:40

Salut
Au demarrage de mon pc, d'un seul coup ya l'ecran noir du demarrage et il y a ecrit:
"For Realteck RTL8110S/81695 Gigabit Ethernet Controller V1.01 ( 0300820 )"
puis :
"Client MAC ADDR : 00 0C 76 B2 0A 9C GUID: 00000000-0000-0000-0000-000000000000
DHCP..."(Recherche ou chargement en cours)
Puis à la fin de la recherche:
"PXE MOF: Exiting PXE ROM"

Voila si vous pouviez m'aider...
MERCI ;-)

Autres pages sur : demarrage ethernet

30 Avril 2005 10:49:29

réinstalle le pilote de ta carte réseau
30 Avril 2005 10:53:45

Merci pour ta rapidité
Je ne suis pas tres bon en informatique et je n'ai pas de disquette pour macarte reseau c'est celle de ma carte mere
Contenus similaires
30 Avril 2005 11:02:28

Citation :

WAR_PteroX a écrit :
Salut
Au demarrage de mon pc, d'un seul coup ya l'ecran noir du demarrage et il y a ecrit:
"For Realteck RTL8110S/81695 Gigabit Ethernet Controller V1.01 ( 0300820 )"
puis :
"Client MAC ADDR : 00 0C 76 B2 0A 9C GUID: 00000000-0000-0000-0000-000000000000
DHCP..."(Recherche ou chargement en cours)
Puis à la fin de la recherche:
"PXE MOF: Exiting PXE ROM"

Voila si vous pouviez m'aider...
MERCI ;-)


Désactives 'LAN' dans le BIOS pour les périphériques de boot ... Il essaye juste de démarrer via ta carte réseau là.
30 Avril 2005 11:06:23

Ok merci je vais essayer
30 Avril 2005 11:13:12

Alors j'ai desactivé "Onboard LAN" mais quand je relance il me demande une disquette pour booter je ne sais quoi j'ai essayé avec toutes les disquettes fournies et rien a faire
30 Avril 2005 12:03:10

Bah t'as rien sur ton disque dur pour démarrer ou quoi ?
30 Avril 2005 12:11:48

Je ne peux pas rentrer sur Windows sa me fait cette erreur en boucle et si je debranche mon cable ethernet sa me met "Media test failure, check cable "
30 Avril 2005 12:12:49

Faut que tu modifies l'ordre du boot dans le BIOS ...
30 Avril 2005 12:14:09

Pour mettre quoi en boot principal ?
30 Avril 2005 12:15:43

Au hasard, ton disque dur où y'a Windows ?
30 Avril 2005 12:18:28

Je n'ai qu'un seul disque dur mais hier soir avant d'eteindre l'ordi j'ai formaté une partition non allouée de 28 Go
30 Avril 2005 12:22:19

Et ?
30 Avril 2005 12:26:43

Bin je sais pas moi j'attend vos propositions je m'y connais pas bcp je suis venu ici pour avoir de laide c'est sur que si je savais d'ou venait le pb je ne serais pas la :-)
30 Avril 2005 12:35:10

Non mais tu expliques _rien_ de ton problème, comment tu veux que je fasse ? Je devine ?
30 Avril 2005 12:38:07

Oui excuse moi mais je ne sais pas ce qu'il faut que je te donne comme info pose moi des questions j'y repondrais
Mais sinon je t'ai decris entierement l'ecran au momment de "l'erreur"
30 Avril 2005 12:38:54

bah comment tu veux que je te pose une question, je sais pas ce que tu veux qu'il se passe, et ce qu'il se passe actuellement préçisément ...
30 Avril 2005 12:43:42

Je ne vois pas comment mieux m'expliquer ... :-(
Deja esque c'est possible que cela soit à cause de ma partition d'hier soir ???
30 Avril 2005 12:45:16

t'as du mal à comprendre toi ....

J'en sais rien tant que tu me dis pas _tout_ !

Ce que t'as fait exactement, ce qu'il y a sur ton disque, comment c'est organisé, qu'est ce qui se passe exactement au démarrage, qu'est ce qu'il devrait ce passer ?
30 Avril 2005 12:45:24

Ce que je veux c'est rentrera nouveau sur mon Windows XP
Sinon tu veux connaitre ma config ?
30 Avril 2005 12:48:47

Non, pas ta config, mais que t'apprennes à lire, sérieusement ....

Faut que tu me dises ce qu'il y a sur ton disque, et comment c'est foutu ...
30 Avril 2005 12:53:21

Ce que j'ai fais avant d'eteindre mon PC :
- Créé une partition de 28 Go en NTFS
- Modifié mes comptes
(sinon rien niveau branchements)

Ce qu'il se passe :
Au demarrage de mon pc, d'un seul coup ya l'ecran noir du demarrage et il y a ecrit:
"For Realteck RTL8110S/81695 Gigabit Ethernet Controller V1.01 ( 0300820 )"
puis :
"Client MAC ADDR : 00 0C 76 B2 0A 9C GUID: 00000000-0000-0000-0000-000000000000
DHCP..."(Recherche ou chargement en cours)
Puis à la fin de la recherche:
"PXE MOF: Exiting PXE ROM"

Et si je debranche mon cable ethernet "Check cable"


Donc c'est la premiere fois que cela me fait sa et mon disque dur n'a pas été "modifié" au niveau parametres ou branchements le bios non plus je n'y ai pas touché

En esperant etre explicite
:-? :-? :-?
30 Avril 2005 12:56:03

Ah j'oubliais (je ne sais pas si c'est important) hier soir avant d'eteindre l'ordi je me suis trompé j'ai mis redemarrer et je l' ai eteint manuellement au moment du redemarrage
30 Avril 2005 12:57:22

Ok, et t'es sûr que t'as pas giclé ton windows en faisant ta partition ?
30 Avril 2005 12:59:22

Ben normalement non car apres avoir partitionné je pouvais continuer a naviguer XP
30 Avril 2005 13:13:20

Personne peut m'aider ? :crying:
30 Avril 2005 14:31:09

Bah met ton disque uniquement dans la séquence de boot ...
30 Avril 2005 15:23:43

C'est à dire ?
Comment dois-je faire ?
:-(
30 Avril 2005 19:53:03

Bon ...
Quand je voulais mettre le Disque Dur en boot principal je ne le voyait nulle part... ( Branché en serial ATA il marchais impec avant)
Meme si j'avais desinstallé Windows (je ne sais pas par quel moyen) je devrais quand même voir le disque dur sur mon bios

Comment est-ce possible ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS