Votre question

Aucune sortie vidéo de mon unité centrale ne fonctionne

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
19 Novembre 2011 13:17:51

Bonjour,

Alors voilà comme dit dans le titre, aucune sortie vidéo de mon unité centrale ne fonctionne (HDMI et VGA).
Ni les sorties HDMI et VGA de la carte mère, ni la sortie VGA de la carte graphique.
J'ai essayé plusieurs cables différents pour chaque type de sortie au cas où si c'était le câble qui déconnait mais rien à faire c'est la carte mère et carte graphique :/ 

Dois-je donc changer la carte-mère et carte graphique ?

Merci beaucoup

Autres pages sur : sortie video unite centrale fonctionne

Anonyme
19 Novembre 2011 13:39:12

Bonjour

dur à dire...

tu as essayé de redémarrer en ayant retiré la carte graphique? et test pour voir.
19 Novembre 2011 13:40:12

Bonjour.

Indiques le type de la carte-mère et de la c.graphique s.t.p.

Réinstalles dans un premier temps les drivers de la c.mère, en particulier du chipset et de la partie graphique (s'il y a lieu).

A te lire.
Contenus similaires
Anonyme
19 Novembre 2011 13:42:47

Salut scoolup

je rajoute un truc si ce que tu dis est fait:
PILOTE VIDEO:
Spoiler

Manip pour désinstaller un pilote vidéo (Vista/seven):

A faire avant: télécharger driversweeper: http://www.01net.com/telecharger/windows/Utilitaire/net...
A effectuer en mode normal
- démarrer /panneau de config
-- programmes et fonctionnalités
--- désinstaller tout ce qui concerne le pilote vidéo (application d'abord et pilote ensuite pour nvidia)
---- éteindre le pc

Redémarrer en mode sans échec (souvent F8 ou F5 au démarrage)
- installer et lancer driversweeper
-- sélectionner la marque du pilote(ATI, nvidia, ou etc...)
--- nettoyer

redémarrer en mode normal:
installer le nouveau pilote avec un clic droit pour le mode admin

Bon courage ;-)

19 Novembre 2011 15:18:59

Merci pour vos réponses !

Alors même en retirant la carte graphique ça ne fonctionne pas.

Et puis je ne connais pas la marque ni le type de ma carte mère et ma carte graphique, et je ne dispose pas des drivers ^^'
C'est une unité centrale que j'ai acheté il y a environ 3 ou 4 ans.
Anonyme
19 Novembre 2011 15:38:37

Quel modèle exactement et quelle marque ta tour ?
19 Novembre 2011 18:57:09

Bonsoir.

Salut astérohache

Donc tu t'en servais apparemment et c'est tombé en panne?

Vérifies d'abord si ce n'est pas tout simplement l'écran.

@+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS