Votre question

Help Excel

Tags :
  • Microsoft Excel
  • Logiciels
Dernière réponse : dans Logiciels
10 Octobre 2009 09:19:26

Bonjour,
J'ai des colonnes A B C D E F H.
Je souhaite mettre en place une formule excel (colonne H par exemple) qui me permette de faire la somme de certains éléments de la colonne B par rapport à une condition que doivent remplir la colonne D et E.

Je m'explique:
Colonne B contient de nombre
Colonnes D et E sont des champs que l'on coche par "X"
Colonne H (une seule ligne) doit contenir la somme de B qui a "X" dans la colonne D et E.

Merci.

Autres pages sur : help excel

10 Octobre 2009 11:10:20

Passe part une autre colonne I

I1=SI(D1="X";SI(E1="X";B1;0);0)

Puis

H1=SOMME(I1:I99)

Ya surement d'autres solutions . mais pas trop le temps la dsl ^^
m
0
l
11 Octobre 2009 07:37:26

Merci pour ta réponse. J'ai au final fait à peu près comme celà (travail urgent que j'ai du rendre)
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS