Votre question

Probleme installation Flash Player

Tags :
  • Flash player
  • Logiciels
Dernière réponse : dans Logiciels
30 Août 2009 14:29:11

Bonjour,

Voilà j'ai un probléme lors de l'installation du Flash Player10.
A chaque fois que je veux l'installer il me met :

Echec de l'installtion d'Adobe Flash Player.
Pour obtenir des conseils de dépannage, consultez la page http://www.adobe.com/go/tn_19166_fr.

La sois disant page http://www.adobe.com/go/tn_19166_fr est introuvable (erreur 404)

Je ne sais pas comment faire je ne peux plus regarder de vidéos de youtube, dailymotion , etc...

Help

Amicalement,

Autres pages sur : probleme installation flash player

a b 6 Logiciels
30 Août 2009 14:36:32

[:arslan:13] Bonjour,

Essaye de suivre les conseils de ce tuto


[:_tom_:7]
30 Août 2009 18:48:23

Et bien merci sa marche bien pour Mozilla Firefox mais Internet Explorer toujours pas et je sais pas pourquoi.

Bye
Contenus similaires
a b 6 Logiciels
30 Août 2009 19:00:36

Re, ;) 

Peux-tu me donner les noms des fichiers présent dans ce dossier ? :

C:\WINDOWS\system32\Macromed\Flash

[:_tom_:7]
30 Août 2009 20:45:06

Et bien que ça marche sous firefox ya ça :

-flashplayer.xpt
install
KB923789
NPSWF32.dll
NPSWF32_FlashUtil
uninstall_plugin

Voilà.
31 Août 2009 10:19:59

Sa me met ça :



Voilà;
31 Août 2009 12:14:53

Bha en fait les fichiers s'installe bien et tout donc l'instalation fonctionne mais quand je vais dans youtube sa fait comme si j'avait rien fait.

a b 6 Logiciels
31 Août 2009 14:12:46

ok,

Maintenant remet moi les fichiers contenus dans ce dossier :
C:\WINDOWS\system32\Macromed\Flash

Puis fais ceci :

Démarrer -> panneau de configuration -> Options internet

Dans l'onglet "Sécurité" clique sur "rétablir toutes les zones au niveau par défaut"
Dans l'onglet "Avancé" clique sur "Rétablir les paramètres avancés"

Et réessaye.

[:_tom_:7]
1 Septembre 2009 09:50:37

Alors dans Flash ya :

flashplayer.xpt
install
KB923789
NPSWF32.dll
NPSWF32_FlashUtil
uninstall_plugin

Comme Avant.

Et pour ce qui est des options internet ça marche pas...

Merci de ton aide.
1 Septembre 2009 11:47:55

Bha quand je fait ça : http://www.infos-du-net.com/telech [...] -2577.html
Sa marche tout s'installe, le problème c'est que les fichier ne sont pas copier dans le dossier Flash.
J'ai essayer avec Bitdefender désactiver et ça change rien.

PS: Ya 2 jours j'ai refait une session et j'ai effacer l'autre ainsi que les fichiers et avant sur mon autre session sa marchait impec. Je sais pas si sa peut être lié.

a b 6 Logiciels
1 Septembre 2009 14:02:25

Re,


Va ici :

Démarrer -> Panneau de configuration -> options Internet
Dans l'onglet "Programmes" clique sur "gérer les modules complémentaires"

Dis-moi si dans la liste tu as une ligne (ou plusieurs) nommé Macromedia ou Adobe se rapportant à une fichier : Shokwave Flash object 10.0.32.18

[:_tom_:7]
1 Septembre 2009 14:33:31

Sa me donne ça :



Voilou
a b 6 Logiciels
1 Septembre 2009 14:59:18

Ok,

Aller, on reprend.

Déjà, as-tu des logiciels comme Spybot ou autre qui pourrait bloquer l'enregistrement de dll ou clé de registre ? si oui, désactive-les.

Télécharge ceci :
http://www.adobe.com/support/flashplayer/ts/documents/t...
Ne l'installe pas encore !!


Fais ceci :

Ferme IE

Démarrer -> Panneau de configuration -> options Internet
Puis onglet "Sécurité"

Tu dois avoir le niveau "Moyen-haut"
Clique sur "Personnaliser le niveau"

Va jusqu'à la section "Contrôle ActiveX et plugins"

Et met les valeur :
- Exécuter les contrôles ActiveX et les plugins
- Télécharger les contrôle activeX signé"


sur "activé"

Puis

Installe le fichier téléchargé

Dis-moi si cela fonctionne

[:_tom_:7]
1 Septembre 2009 15:37:03

Non je n'est pas de logiciel comme spybot.
Et je suis désolé mais ça ne marche toujours pas, j'ai fait tous ce que tu a mis mais non sa met met toujours :
Echec de l'installtion d'Adobe Flash Player.
Pour obtenir des conseils de dépannage, consultez la page http://www.adobe.com/go/tn_19166_fr.

Comprend pas :/ 
a b 6 Logiciels
1 Septembre 2009 16:25:37

:lol: 

Moi non plus là ...

On pourrait croire à un souci de droit pour l'installation mais la version pour Firefox s'est installée alors ...

Regarde ici :
Clic droit sur "poste de travail" -> gérer -> observateur d'évènements

Dans "Application" ou "système" il y a peut-être des erreurs enregistrée au moment de l'installation de Flash.
S'il y en a, ouvre là en double cliquant dessus et copie-moi le contenu de la fenêtre "description"

[:_tom_:7]
1 Septembre 2009 18:13:17

Bha si ya des erreurs enregistrée au moment de l'installation de Flash ya marquer quoi ? Où ? Parce là je vois rien qui puisse faire penser a des erreurs enregistrée au moment de l'installation de Flash.

Bye.

Tout de même bizarre que sa marche sous firefox et pas sous IE.
a b 6 Logiciels
1 Septembre 2009 18:53:21

Re,

Oui c'est bizarre ... même s'il n'utilise pas les même composants ...

Tu l'avais sur IE avant de modifier ton compte utilisateur non ?
C'est bien un compte avec les droit d'administration que tu as là ?

Concernant les erreur tu dois avoir des lignes avec des X rouge ou des ! jaune pour les avertissements
Il faut regarder à l'heure à peu près de l'installation si tu en as.

[:_tom_:7]




1 Septembre 2009 20:55:26

Oui je suis sur un compte adminstrateur et oui avant ça marchait sur mon autre session c'est ça que je ne comprend pas.
Et pour les erreurs, non il n ya rien les concernant.

Bye
a b 6 Logiciels
1 Septembre 2009 23:20:56

Ok,

bon, peut-être que le fait de ne pas avoir désinstallé l'ancien pose souci, donc :

Télécharge cet utilitaire :
http://www.mediafire.com/download.php?gmtnzr5w4yz

C'est le désinstallateur spécifique à l'activeX de flash (comme çà sous on ne touchera pas à celui de firefox)

Enregistre-le, puis ferme IE et tous les autre programme.

Lance-le
Une fois terminer, redémarre le PC et essaye de réinstaller l'activeX :
http://www.adobe.com/support/flashplayer/ts/documents/t...

[:_tom_:7]
2 Septembre 2009 12:50:52

Heu c'est normal que quand je lance le unistall.exe, je met exécuter et rien ne se passe ?

Et en mode sans echec via la session administrateur sa marcherais pas ?
a b 6 Logiciels
2 Septembre 2009 14:05:34

Re,

Oui c'est normal, il ne doit pas y avoir grand chose qui apparait en lançant l'utilitaire.

Tu peux avant de tenter de réinstaller l'activeX passer un coup de Ccleaner :


Télécharge CCleaner Slim (sans toolbar) de Piriform :

  • Lance l'installation en double cliquant sur le fichier Ccleaner***_slim.exe. (aide ici)
  • Ceci terminé, lance le programme.
  • Choisis Options -> Avancé -> et décoche "Effacer uniquement les fichiers du dossier temp plus vieux que 48h"
  • Choisis "Nettoyeur" puis clique sur "Analyse"
  • Laisse faire puis clique sur "Lancer le nettoyage" et accepte l'avertissement avec "Oui"

  • Choisis ensuite "Registre" puis clique sur "Chercher les erreurs"
  • Laisse faire le scan puis clique sur "Réparer les erreurs sélectionnées"
  • Enregistre la sauvegarde en cliquant sur "Oui"
  • puis clique sur "Corriger toutes les erreurs sélectionnées"
  • Valide l'avertissement en cliquant sur "Oui"

  • Ferme le programme


    Ensuite retente l'installation de l'activeX de Flashplayer


    Citation :

    Et en mode sans echec via la session administrateur sa marcherais pas ?


    Alors sous ta session administrateur pas sûr car il faut que l'activeX soit installé sous ton nom de session.
    Après tu peux toujours tenter sous ta session normal en mode sans échec pour voir oui.

    [:_tom_:7]
    2 Septembre 2009 20:21:18

    JE suis en train de le faire !
    2 Septembre 2009 20:46:08

    Et bien encore une fois mauvaise nouvelle, ça marche pas...
    Comprend rien, que rien ne marche [:_sebastien_:2]

    Encore une méthode ? ^^
    a b 6 Logiciels
    2 Septembre 2009 22:02:19

    Re,

    :lol:  oui, rester sous Firefox :D 


    En mode sans échec rien non plus ?

    Bon sinon, j'ai jamais tenté, mais y'a moyen d'enregistrer manuellement un activeX, je ne garantie pas le résultat ;) 

    Télécharge ce fichier (c'est l'activeX lui-même)
    http://www.mediafire.com/download.php?waardhzylm2

    Enregistre-le dans ce dossier :
    C:\WINDOWS\system32\Macromed\Flash

    Lance l'invite de commande :
    Démarrer -> executer
    tape cmd et valide

    Tape cette commande (en respectant l'espace entre "cd" et le reste !):

    cd c:\windows\system32\macromed\flash

    valide avec entrée


    tape alors :

    regsvr32 Flash10c.ocx

    valide avec entrée

    Normalement tu auras un message de confirmation.


    Vérifie si l'activeX est présent ici :
    Démarrer -> Panneau de configuration -> options Internet
    Dans l'onglet "Programmes" clique sur "gérer les modules complémentaires"

    Et si il est activé (s'il ne l'est pas, active-le)

    regarde si cela fonctionne alors ...

    [:_tom_:7]
    3 Septembre 2009 17:47:58

    Eu bha quand je tape regsvr32 Flash10c.ocx sa met que le moduble spécifié est introuvable.
    Je l'est juste enregirtrer dans C/Windows/system32/macromed/flash

    a b 6 Logiciels
    3 Septembre 2009 18:22:06

    Re,

    Tu as bien respecté les étapes ?

    - D'abord enregistrer flash10c.ocx dans le dossier
    - Ouvrir l'invite de commande
    - Taper la première commande et valider pour que la ligne devienne : c:\windows\system32\macromed\flash
    - sans fermer l'invite taper alors l'autre commande :
    regsvr32 Flash10c.ocx

    [:_tom_:7]
    3 Septembre 2009 18:36:10

    a non mince j'ai sauté une étape je n'avait pas vu....

    Du coup sa me met ça :

    4 Septembre 2009 13:04:19

    Alors on as eu exactement le même probléme.... il faut que tu édite la base de registre et que tu réaplique la sécurité sur tous les dossier pour etre bien sur que le compte system est bien les droit partout... fait leur sur toute les clé en heritage sur tous les sous dossier
    4 Septembre 2009 16:52:23

    Eu d'accord merci beaucoup mais,

    Comment procéder ? :) 

    Bye
    4 Septembre 2009 22:38:35

    J'ai exactement le même phénomène décrit par Hypnose.
    Thearmague, je me joints à Hypnose, est ce que tu peux nous indiquer comment procéder ?

    Merci,
    9 Septembre 2009 12:17:39

    Personne pour nous aider ? Theramaguedon ?
    mbmbmb_31 sa marche sous firefox toi ?

    BYE, HELPPPPPPPPPP
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS