Se connecter / S'enregistrer
Votre question

Wordl of Warcraft : Besoin d'un patch!

Tags :
  • Pathé
  • Logiciels
Dernière réponse : dans Logiciels
7 Février 2008 19:15:04

Salut! Je viens d'avoir WoW. Il est en version 2.0.0 6080. J'ai cherché partout sur internet, je ne trouve pas de patch :'(  snif. Enfin bref, Si quelqu'un pouvait me filer un site où on peut passer WoW de la version 2.0.0 (6080) à la version 2.3.3 merci d'avance!!! SVP c'est assez urgent.

Autres pages sur : wordl warcraft besoin patch

a b 6 Logiciels
11 Février 2008 12:32:22

Salut,

Théoriquement, il se met pas à jour tout seul quand tu te connectes sur le serveur ?
Anonyme
a b 6 Logiciels
21 Juillet 2009 01:08:58

moi aussi et j ai telecharger une pathe et sa dit que me version est enterieur et il faux avoir wow.exe merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS