Se connecter / S'enregistrer
Votre question

[Résolu] Bip demarage PC

Tags :
  • Bios
  • Matériel
Dernière réponse : dans Matériel informatique
4 Mai 2012 09:50:53

Bonjour,
Voila en démarrant mon PC celui ci a fait 3 bips, habituellement il en fait 2 court comme depuis son montage et la un 3ème un peut plus long est apparu.

Je ne connais pas le type du bios mais dans dxdiag a la ligne modèle du système il est inscrit "Thurley".
En regardant sur le net j'ai trouver plusieurs causes possibles même sans savoir le type du bios j'ai enlevé ma RAM puis passer un coup de bombe d'air sec sur les barrettes puis sur les slots de la CM ; j'ai aussi vérifié la CG, celle ci est bien enfoncé dans son port.
Les 3 bips sont toujours là.

Avez-vous une idée? Merci d'avance.

CM : ZOTAC X58 http://www.zotac.com/index.php?page=shop.product_detail...
CPU : intel i7 920
CG : Nvidia GTX 560 TI
RAM : 6Go gskill

Autres pages sur : resolu bip demarage

4 Mai 2012 11:42:33

Bonjour

Cela correspond bien à une panne RAM. Controle tes barettes l'une aprés l'autre et tu devrais trouver celle qui a lâché.
4 Mai 2012 13:00:36

Bonjour, merci pour ta réponse,
en regardant dans ccleaner il en bien indiqué que j'ai mes 6go pareil dans le dxdiag.
Est-il possible que dxdiag et ccleaner me fournissent des infos qui ne sont pas bonnes, pour les barrettes je vais les tester comme tu ma dis.
Contenus similaires
4 Mai 2012 15:38:48

_Zaza_ a dit :
Bonjour, merci pour ta réponse,
en regardant dans ccleaner il en bien indiqué que j'ai mes 6go pareil dans le dxdiag.
Est-il possible que dxdiag et ccleaner me fournissent des infos qui ne sont pas bonnes, pour les barrettes je vais les tester comme tu ma dis.


CCleaner et Dxdaiag t' indiquent que tu as 6Go mais ne te disent s'il sont corrompus ou pas.
J'ai une clé USB de 4Go et quand je la connecte l'ordi la détecte je copie des fichiers dedans, mais a la lecture ça me signale
fichier corrompu
sinon utilise windows-memory-test a télécharger là
http://www.commentcamarche.net/download/telecharger-340...
5 Mai 2012 11:33:47

salut> fait un reset du bios ... tu doit avoir un petit cavalier proche de la pile pour le faire .. ou alors debranche electriquement le pc puis retire la pile .. appuie 2 a 3 fois sur le bouton marche puis attends 5 mns ..remet la pile rebranche et test un demarage ...
8 Mai 2012 01:47:26

Salut,
j'ai testé les barrettes une a une aucun problème de RAM mais les bips ne sont pas toujours présent au démarrage un coup il me fait les deux qu'il a toujours fait après il en fait quatre puis trois puis deux je ni comprend plus rien.
Après je me demande si cela ne peut pas venir des nouveaux périphériques que je viens d'acquérir les troisième bips est apparue peut après.
J'ai acheter une souris ROCAT Kone et un casque G35, il y a peut être un lien ?

Merci pour vos réponses et désolé pour le retard de la mienne.
8 Mai 2012 11:15:21

_Zaza_ a dit :
Salut,
j'ai testé les barrettes une a une aucun problème de RAM mais les bips ne sont pas toujours présent au démarrage un coup il me fait les deux qu'il a toujours fait après il en fait quatre puis trois puis deux je ni comprend plus rien.
Après je me demande si cela ne peut pas venir des nouveaux périphériques que je viens d'acquérir les troisième bips est apparue peut après.
J'ai acheter une souris ROCAT Kone et un casque G35, il y a peut être un lien ?

Merci pour vos réponses et désolé pour le retard de la mienne.


Je ne pense pas que tes périph aient quoique se soit à voir. En principe si il y a un pb de compatibilité avec ton matos ou tes drivers windows déclenche plutôt un écran bleu.
Tu peux voir là la signification des bips avec solution en fonction de ton BIOS : http://www.vulgarisation-informatique.com/bips-bios.php
As tu essayé la solution d'Itraposa ?
Sinon tu as encore le solution de passer la soufflette pour faire un petit nettoyage et ensuite de passer un coup de bombe "contacts" spécial électronique que tu peux trouver là : http://www.priceminister.com/offer/buy/13370464/KF-F2-S...
PS : n'utilise que ce type de bombe
12 Mai 2012 15:09:14

Bonjour,
non je n'est pas tester la solution d'itraposa j'ai plutôt attendu ma nouvelle RAM, mais rien ne change toujours les trois bips (bip "son grave")..... bip bip puis le PC boot.
La solution d'itraposa me semble donc une solution intéressante suite aux divers tentatives de correction.
J'utilise une bombe d'air sec souvent pour nettoyer les contacts est-ce aussi efficace?
12 Mai 2012 15:59:35

_Zaza_ a dit :
Bonjour,
non je n'est pas tester la solution d'itraposa j'ai plutôt attendu ma nouvelle RAM, mais rien ne change toujours les trois bips (bip "son grave")..... bip bip puis le PC boot.
La solution d'itraposa me semble donc une solution intéressante suite aux divers tentatives de correction.
J'utilise une bombe d'air sec souvent pour nettoyer les contacts est-ce aussi efficace?


Une bombe à air n'hôte que la poussière mais ne rétablit pas la continuité élec.
Test la solution d'Itraposa et tient nous au courant
20 Mai 2012 03:00:24

Bonsoir,
Alors j'ai tester toutes les solutions proposer et je pense au final que ma carte s'invente une vie ;/.
Les bips ne sont pas toujours les même, une fois 4 une fois 2 puis 6 enfin bref...
J'en viens donc a penser que le système qui gère les bips et en mode bizarre Oo.
20 Mai 2012 11:34:43

_Zaza_ a dit :
Bonsoir,
Alors j'ai tester toutes les solutions proposer et je pense au final que ma carte s'invente une vie ;/.
Les bips ne sont pas toujours les même, une fois 4 une fois 2 puis 6 enfin bref...
J'en viens donc a penser que le système qui gère les bips et en mode bizarre Oo.


Essaie de débrancher ton PC puis de maintenir le bouton "power" pendant une 20-aine de secondes, pour remettre à zéro tout ce qui peut contenir du courant rémanent (condos, memoires ...)
17 Juin 2012 15:03:18

Salut,

le problème n'est plus ;)  merci à vous.

P.S. Désolé pour les réponses a retardement mais je n'est pas toujours la possibilité de répondre.

Merci encore bonne continuation ;) .
18 Juin 2012 11:21:34

_Zaza_ a dit :
Salut,

le problème n'est plus ;)  merci à vous.

P.S. Désolé pour les réponses a retardement mais je n'est pas toujours la possibilité de répondre.

Merci encore bonne continuation ;) .

Indique nous ce que tu as fait c'est toujours utile pour aider les autres.
De plus marque résolu pour clore le topic (tu édites ton 1er message et tu marque résolu au titre )
Merci à toi

18 Décembre 2012 00:44:21

Le problème venait du casque (Logitech G35 USB) il suffit juste de débrancher le casque puis d’arrêté le PC.

En effet, dans le cas contraire, si j’arrête le PC sans débranché le casque le bios ne le reconnais pas a 100%.

Solution confirmé par un ami.

Merci pour les conseils.

P.S : Désolé pour la réponse plus que tardive :/ .

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS