Se connecter / S'enregistrer
Votre question
Résolu

Pc qui rame ( 0ips ) Help

Tags :
  • Config PC
Dernière réponse : dans Matériel informatique
9 Mai 2012 11:17:12

Salut a tous, voilà je sais qu'il y a plein de post de ce genre, mais perso je suis a bout, comme exemple je joue a League of legend, jeu dont il n'est pas obligé d'avoir une super config pour le faire tourné, mais voilà, dés que je lance le jeu, impossible de jouer, tous les 10sec j’atteins les 0ips pour une dizaine de seconde ! Et pour j'ai une config complétement adapté ! Pour vous dire, j'ai du formater mon pc, donc j'ai réinstaller le jeu, mais pourtant avant je jouer au graphisme élevés, maintenant même en trés faible le jeu freeze tous le temps après avoir formater le pc, plus rien ne fonctionne. Voilà une aperçu de ma config

Système d'exploitation Windows 7 Edition Familiale Premium (x64) (build 7601) Service Pack 1
Navigateur web par défaut: Mozilla Firefox
Client e-mail par défaut:
WinSAT Note Générale 4.8 (Processeur: 4.8, Mémoire vive: 5.5, Graphiques: 7.4, Graphiques de jeu: 7.4, Disque dur principal: 5.8 )
Carte mère SMBios version 2.5
ASUSTeK Computer INC. M2A-MX Rev 1.xx
Bios: American Megatrends Inc. 0901 09/25/2008 taille: 1024Kb
Chipset Northbridge: ATI RS690/RS690M
Southbridge: ATI SB600
Processeur AMD Athlon 64 X2 6400+ Windsor Socket AM2 (940) (@90 nm) 3200 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 1024 Ko )
Mémoire Mémoire physique totale: 2048 Mo, Type: DDR2, @MHz, 5.0-5-5-18-2T
DDR2 Corsair CM2X1024-6400 1024 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)
DDR2 Corsair CM2X1024-6400 1024 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)
Carte Graphique Radeon HD 4870 (RV770,,1024 Mo)
Périphériques ATA SAMSUNG HD161HJ JF100-19 (SATA II, 149.05 Go, Cache: 8 Mo)
Disque dur SAMSUNG HD161HJ ATA Device
Cartes PCI/AGP Stockage
ATI Technologies Inc:SB600 Non-Raid-5 SATA:
ATI Technologies Inc:SB600 IDE:

Réseau
Atheros Communications:L1 Gigabit Ethernet: P5KPL-VM Motherboard

Affichage
ATI Technologies Inc:RV770 [Radeon HD 4870]:

Multimédia
ATI Technologies Inc:SBx00 Azalia (Intel HDA):
ATI Technologies Inc:RV770 HDMI Audio [Radeon HD 4850/4870]: Sapphire HD 4850 512MB GDDR3 PCI-E Dual Slot Fansink

Ponts
ATI Technologies Inc:RS690 Host Bridge:
ATI Technologies Inc:RS690 PCI to PCI Bridge (PCI Express Graphics Port 0)
ATI Technologies Inc:RS690 PCI to PCI Bridge (PCI Express Port 2)
ATI Technologies Inc:RS690 PCI to PCI Bridge (PCI Express Port 3)
ATI Technologies Inc:SB600 PCI to LPC Bridge:
ATI Technologies Inc:SBx00 PCI to PCI Bridge
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology Configuration
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control

Bus Séries
ATI Technologies Inc:SB600 USB (OHCI0):
ATI Technologies Inc:SB600 USB (OHCI1):
ATI Technologies Inc:SB600 USB (OHCI2):
ATI Technologies Inc:SB600 USB (OHCI3):
ATI Technologies Inc:SB600 USB (OHCI4):
ATI Technologies Inc:SB600 USB Controller (EHCI):
ATI Technologies Inc:SBx00 SMBus Controller:
Périphérique USB Logitech, Inc. Périphérique USB composite
Logitech, Inc. Périphérique dentrée USB
Logitech, Inc. Périphérique dentrée USB
Elan Microelectronics Corp. AM-400 Hama Optical Mouse (Périphérique dentrée USB)
Clavier Périphérique clavier PIH
Clavier standard PS/2
Souris Souris HID
Souris Microsoft PS/2
Ecran(s) Moniteur Plug-and-Play générique( VW195)



J'ai tout essayé :

Nettoyé le pc Fait
Baisser les graphisme Fait
Mettre a jour les pilotes Fait
Écumer les forums Fait
Scanner a virus Fait
Défragmenter le pc Fait ( Formater y'a deux jours )
Utiliser un logiciel tels que Ccleaner ( Sert a rien formater y'a deux jours )

Help !je ne vois aucune solution possible, et sans être exigeant des réponses net et précise, je suis pas un pro de l'informatique ^^'

Autres pages sur : rame 0ips help

9 Mai 2012 11:19:16

Ha et avant le formatage le jeu marcher nickel, j'ai juste fait le formatage annuelle de mon pc.
m
0
l
a b B Config PC
9 Mai 2012 14:03:25

Salut

A tu installé les derniers pilote de ta carte graphique ?

Et a tu fait la mise à jour de l'indice de perf Windows

Fait aussi un nettoyage du disque dur approfondi
m
0
l
Contenus similaires
9 Mai 2012 19:18:53

Tous les pilotes sont mise a jour, windows aussi, et tu veux dire quoi par un nettoyage du disque dur approfondi? Car j'lai formater y'a deux jours le pc :s
m
0
l
a b B Config PC
9 Mai 2012 20:45:16

Nettoyage du disque approfondi ( nettoyage du service pack )

Quand tu lance le nettoyage du disque dur , en bas à droite tu as " Nettoyer les fichiers systèmes " comme ceci


Clique dessus et lance le nettoyage
m
0
l
10 Mai 2012 23:15:09

Effectués mais cela ne change rien :( 

Et pour plus d'info, c'est l'uc utilisé qui m'a l'air d'engendrer tous ça, par exemple je lance League of legend, en jeu, en qualité graphique au minimum, quand le jeu fonctionne ( Pendant une période de 10-15sec ) il est a 70% utilisé, mais après cette période il monte a 100%, j'atteins 0 image par seconde, et cela pendant 10-20sec cela vari et cela en boucle, aucune période ou ça se calme ou empire... ! :( 
La mémoire physique elle fonctionne correctement.

Ps : Merci à toi de t’intéresser a mon poste !
m
0
l
a b B Config PC
11 Mai 2012 07:29:40

Peut tu la tester sur un autre pc ?

Si ça fait la même chose c'est qu'elle est HS
m
0
l
13 Mai 2012 16:12:21

Tester quoi sur un autre Pc? ^^
m
0
l
a b B Config PC
13 Mai 2012 18:16:01

Et bien ta carte graphique :o 
m
0
l
13 Mai 2012 18:16:06

Ah so bad j'suis pas assez rapide :p  Mais l'utilisation de son processeur est vraiment anormal je pense pas que ce soit la CG.

Essaye ceci avant :

Démarrer -> Rechercher -> Tape "cmd" puis entrer

Tu vas avoir une fenêtre qui va s'ouvrir

Tu tapes "msconfig" puis toujours entrer

La fenêtre configuration s'ouvre alors, tu choisis alors le démarrage en mode diagnostic.

Ensuite redémarre ton PC et regarde si ton problème est toujours là.



m
0
l
13 Mai 2012 20:05:24

Hey, alors j'ai essayer ta technique Max47 cela pourrait peut être donner une solution, mais le problème c'est que l'accès internet est stoper, quand je lance Mozilla je ne peux pas aller plus loin que le navigateur ensuite il me dit que la connexion à céder, et quand je lance League of legend, il me dit que on ne peut pas se connecter au serveur HTTP un truc du genre.

Si je ne trouve aucune solution, cela se peut que mon processeur soit HS?
m
0
l
13 Mai 2012 22:37:31

Je pense pas que le problème vienne du côté hardware mais plutôt logiciel. L'UC est sollicité seulement quand tu joues à League of legend ? ou sur tous les jeux c'est pareil ? Pour l’accès réseau c'est normal en mode diagnostic, essaye cela :

Citation :
Démarrer -> Rechercher -> Tape "cmd" puis entrer

Tu vas avoir une fenêtre qui va s'ouvrir

Tu tapes "msconfig" puis toujours entrer

La fenêtre configuration s'ouvre alors, tu choisis le démarrage en mode diagnostic.

Ensuite clique sur l'onglet 'Service' puis coche l'option "Connexion réseau"

Redémarre ton PC.


Si cela ne fonctionne pas on fera un démarrage en mode sans échec avec prise en charge réseau mais normalement ça fonctionne de cette manière.

A te relire


m
0
l
14 Mai 2012 00:10:46

Ca ne fonctionne toujours pas :s

Et pour être plus précis, non, ce n'est pas juste pour le jeu, mais dés que mon PC doit faire un p'tit effort, c'est là qu'il s'emballe, que ce soit jeu vidéo, vidéo, stream, parfois même si il y a trop de pubs animé sur une page internet ! C'est vraiment...anormal...
m
0
l
14 Mai 2012 00:30:48

Qu’es qui ne fonctionne toujours pas ? Le net ou le PC ? Si le pc ne fonctionne toujours pas après cette manip, alors le problème est bien hardware si tout tes pilotes sont à jour et que tu as bien formater.
m
0
l
14 Mai 2012 01:30:11

Les deux.

Et ( excuse moi si chui chiant ! ^^' ) c'est quoi le Hardware?
m
0
l
a b B Config PC
14 Mai 2012 07:31:49

Le Hardware c'est le matériel ;) 
m
0
l
14 Mai 2012 18:19:46

Donc pour faire ma déduction la meilleure chose a faire serait de tester les parties du matériel concernant l'UC ( Genre le processeur ) sur un autre PC voire si c'est de là que le problème vient?
m
0
l
a b B Config PC
14 Mai 2012 18:28:24

Une question

A tu fais la mise à jour de l'indice de perf Windows ?
m
0
l
14 Mai 2012 18:39:37

Ouep, toujours la même chose :( 
m
0
l
20 Mai 2012 05:11:33

Up !
Voilà après avoir rechercher pas mal de truc, j'ai utiliser Speedfan, Et donc en jeu il indique une température du "Core" anormale, en effet en jeu elle s’élève jusqu'à 70C°.

Alors qu'est ce que le "Core"? Et comment puis-je régler ce problème en précisant que j'ai déjà nettoyer mon pc de la poussière? Se peut t-il qu'il soit endommager?

Merci des réponses
m
0
l
a b B Config PC
20 Mai 2012 10:40:17

Si tu as le cd de la carte mère met à jour le bios sinon donne nous la marque et modèle de ta carte mère
m
0
l
20 Mai 2012 17:47:55

Carte mère SMBios version 2.5
ASUSTeK Computer INC. M2A-MX Rev 1.xx

Et le Cd, il faudra que je demande a un ami, c'est lui qui a monter mon pc et donc qui a le matos pour.
m
0
l

Meilleure solution

a b B Config PC
20 Mai 2012 19:03:48

Ok tu lui demandera qu'il te mette le bios à jour ;) 
partage
21 Mai 2012 00:33:03

Ok, je vous dirais quoi dés que ça sera fait ! Merci des conseils !
m
0
l
a b B Config PC
21 Mai 2012 00:46:33

Et bien si c'est bon ou pas ;) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS