Votre question

[Résolu] Ports VGA / DVI / HDMI ne fonctionnent pas

Tags :
  • Dvi
  • Vga
  • Hdmi
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
29 Juin 2012 13:36:26

Bonjour,

j'ai fais monter un PC dans une chaine populaire de magasin informatique Thai (j'habite en Thailande) :

Carte mère : Asus P8Z68-V-LX
Processeur :Intel i7 3770 avec Cooler CPU CoolerMaster V6GT
Carte grap.:ATI Powercolor HD7870 2GB GDDR5
Corsair 16GB DDR3 (8GBx2)
1 SSD 120GO pour windows
1 DD 1To SATA pour le reste

Le problème vient des ports VGA/DVI/HDMI.
Sur la carte mère j'ai un port de chaque et aucun de fonctionne (l'écran n'est pas reconnu), et sur la carte graphique j'ai 2 DVI et un HDMI mais seul le premier DVI et le HDMi fonctionnent (j'ai pu brancher la télé en HDMI sur ce port mais elle n'est pas reconnu sur le port HDMI de la carte mère).

J'ai 2 écrans Samsung (compatible VGA et DVI) et je ne peux pas les brancher ensemble:( 
J'ai vraiment tout essayé question branchement, j'ai même acheté un adapter VGA -> HDMI mais aucun des deux écrans n'est reconnu de cette manière.

La seule chose qui marche c'est un seul écran branché en DVI sur le premier port DVI de la carte graphique. Le deuxiéme n'est pas reconnu partout où je le branche. (Idem si j'inverse les écrans)

Et je ne me sens pas capable d'expliquer ce problème à un thai au magasin ils ne parlent pas bien anglais...

J'ai ouvert la tour je ne vois pas de problème de branchement avec la carte graphique (je n'ose pas trop regarder le montage de plus près de peur de faire des dégâts)

Merci d'avance pour votre aide :) 

Autres pages sur : resolu ports vga dvi hdmi fonctionnent

a c 80 C Ecran
29 Juin 2012 15:25:51

Bonjour à tous.
@ gnrw
Ton problème est lié au chipset Z68, qui est capable de gérer la partie graphique de ton I7.
Cette gestion (donc l'affichage sur les sorties de la carte-mère) est désactivée dès lors qu'une carte graphique est insérée.
Le logiciel LUCID LOGIC fourni avec la carte-mère est capable de gérer les 2.

Pour régler tout ça, aides toi de cette page:

http://www.infos-du-net.com/forum/id-2097028/activer-ut...

Bon courage.
Contenus similaires
30 Juin 2012 04:25:27

Merci beaucoup à vous deux pour vos réponses, je vais explorer vos pistes et je vous tient au courant.
30 Juin 2012 05:30:07

Donc j'ai installé les drivers donné par titi, mais j'ai toujours le même problème :( 
Ensuite j'ai voulu installer LUCID VIRTU (fourni sur le CD de ma carte mère). Il s'est installé et le pc a dû être redémarrer, et au démarrage j'ai ce message :
'Can't run with current GPU configuration. Disable Virtu and exiting.'
J'ai ce message également à chaque fois que j'essaye de relancer Lucid virtu.

J'ai regardé dans le gestionnaire de périphériques et je n'ai que ma Radeon HD7870 de reconnue (je précise qu'à part ce problème d'écran, je n'ai aucun problème avec la carte graphique j'ai pu joué à des jeux récents). Mais j'ai lu sur le net qu'avec ma carte mère je devrais également avoir Intel Graphics HD3000. Je suis donc allé sur le site asus sur la page de ma carte mère pour télécharger les drivers graphic. Et là quand je veux les installer j'ai ce message : "Le système ne possède pas la configuration minimale pour l'installation du logiciel" :( 

Je ne me suis pas trompé j'ai bien pris la version x64, et j'ai essayé tout les fichiers setup.exe qu'il y a dans le dossier, aucun ne marche.

En revanche je précise que j'avais déjà réinstaller le Chipset avec le CD de la carte mère et je n'avais pas eu d'erreurs.

Voilà pour les news !
a c 80 C Ecran
30 Juin 2012 07:58:49

Bonjour.

Comme je te le disais, Intel HD3000 fait partie intégrante du processeur !

Tu peux commencer par tester le tout SANS carte graphique.

Bon courage.
30 Juin 2012 09:06:01

Salut,
j'ai désinstaller la carte graphique pour tester mais les port de la carte mère ne marche toujours pas :( 
Sinon il faut que je test en la débranchant ?
Je débranche les deux câbles jaune/noir qui mène à la carte ? ou je doit carrément l'enlever du slot ?
a c 80 C Ecran
30 Juin 2012 10:13:05

gnrw a dit :
Salut,
j'ai désinstaller la carte graphique pour tester mais les port de la carte mère ne marche toujours pas :( 
Sinon il faut que je test en la débranchant ?
Je débranche les deux câbles jaune/noir qui mène à la carte ? ou je doit carrément l'enlever du slot ?


Il faut l'enlever du slot !

Si ça ne marche toujours pas: reset du bios.
30 Juin 2012 15:04:27

Alors j'ai démarrer le pc sans la CG avec un écran branché sur le VGA de la CM.
L'écran fonctionne jusqu’à l'écran bleu 'bienvenue' et après le bureau ne s'affiche pas, l'écran affiche un écran gris, puis blanc, puis trois bande jaune rouge bleue et ça s'enchaine périodiquement toutes les secondes. Mais j’entends bien la musique de bienvenue windows derrière qu'on a quand on arrive sur le bureau.
J'ai reset le bios avec les valeurs par défauts mais j'ai toujours le même problème :( 

Je précise que j'avais déjà réussi à brancher les deux écrans en même temps en branchant le deuxième sur la prise HDMI de la CG car l'écran a un port HDMI mais au bout de 5/10minute j'ai un écran bleue qui dit que l'erreur vient probablement d'un périphérique ou un driver récemment installé (code STOP 0x00000016) et je dois redémarrer.
J'ai eu cet écran bleu 5/6 fois et j'ai donc arrêter de brancher l'écran en HDMI. Par contre quand je branche la télé sur le HDMI en plus de l'écran, je n'ai aucun problème, aucun écran bleu.

Je ne sais vraiment plus quoi faire là.
30 Juin 2012 15:30:58

Voilà j'ai enfin résolu le problème !

Alors en fait le problème venait du cable DVI.
En fait le premier port de la carte graphique ne fonctionnait pas avec les cable DVI Single link et donc je pensais que le deuxième non plus alors j'avais acheté deux adaptateurs VGA vers DVI Dual link et seul le premier port marchait.
En fait je ne le savais pas mais le deuxiéme port fonctionne avec du DVI Dual link. J'avais un cable DVI comme ça dans la boite de l'écran je l'ai essayé par hasard sur le second port (il ne marchait pas sur le premier donc je l'avais mis au placard) et ça fonctionne !!
Je me sert donc des deux ports de la CG :) 

Merci pour votre aide rapide en tout cas :) 

EDIT : Je ne sais pas comment mettre le sujet en résolu.
a c 80 C Ecran
30 Juin 2012 17:32:13

gnrw a dit :
Alors j'ai démarrer le pc sans la CG avec un écran branché sur le VGA de la CM.
L'écran fonctionne jusqu’à l'écran bleu 'bienvenue' et après le bureau ne s'affiche pas, l'écran affiche un écran gris, puis blanc, puis trois bande jaune rouge bleue et ça s'enchaine périodiquement toutes les secondes. Mais j’entends bien la musique de bienvenue windows derrière qu'on a quand on arrive sur le bureau.
J'ai reset le bios avec les valeurs par défauts mais j'ai toujours le même problème :( 

Je précise que j'avais déjà réussi à brancher les deux écrans en même temps en branchant le deuxième sur la prise HDMI de la CG car l'écran a un port HDMI mais au bout de 5/10minute j'ai un écran bleue qui dit que l'erreur vient probablement d'un périphérique ou un driver récemment installé (code STOP 0x00000016) et je dois redémarrer.
J'ai eu cet écran bleu 5/6 fois et j'ai donc arrêter de brancher l'écran en HDMI. Par contre quand je branche la télé sur le HDMI en plus de l'écran, je n'ai aucun problème, aucun écran bleu.

Je ne sais vraiment plus quoi faire là.


gnrw a dit :
Voilà j'ai enfin résolu le problème !

Alors en fait le problème venait du cable DVI.
En fait le premier port de la carte graphique ne fonctionnait pas avec les cable DVI Single link et donc je pensais que le deuxième non plus alors j'avais acheté deux adaptateurs VGA vers DVI Dual link et seul le premier port marchait.
En fait je ne le savais pas mais le deuxiéme port fonctionne avec du DVI Dual link. J'avais un cable DVI comme ça dans la boite de l'écran je l'ai essayé par hasard sur le second port (il ne marchait pas sur le premier donc je l'avais mis au placard) et ça fonctionne !!
Je me sert donc des deux ports de la CG :) 

Merci pour votre aide rapide en tout cas :) 

EDIT : Je ne sais pas comment mettre le sujet en résolu.


Comme quoi, on cherche des fois quelque chose de compliqué pour rien.

Edites le titre en mettant résolu..

@+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS