Votre question

Résolu : Écran Iiyama qui ne s'éteint plus

Tags :
  • SFR
  • Iiyama
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
13 Août 2012 11:33:48

Bonjour,

je suis l'heureux possesseur d'un écran Iiyama prolite E2407HDS 24', ou presque. Cet écran est neuf, puisque je l'ai reçu en même temps que mon pc, et déjà un problème se pose.

Au bout d'une certaine durée où l'écran est allumé, plus aucun bouton de contrôle ne répond. Le plus troublant est que lorsque j’éteins la machine, l'écran se fige sur un bleu Windows rayé du plus bel effet.
L'écran ne chauffe pas beaucoup, et l'affichage fonctionne parfaitement même lorsque les boutons déconnent.

J'ai fait le tour de différents forum à la recherche de solution, mais aucun ne traite de se problème. L'écran est sous garanti, donc s'il s'avère que c'est un défaut de fabrication, je pourrais toujours le changer, mais ce n'est pas vraiment le but de l'opération ^^

Merci de m'avoir lu.

Cordialement,
Unadrielas

Autres pages sur : resolu ecran iiyama eteint

a b C Ecran
13 Août 2012 12:38:24

S'il est connecté en DVI essaye le VGA.
13 Août 2012 17:30:34

Bonjour,

je n'ai pas de port VGA sur ma carte graphique, alors je suis passé par un adaptateur DVI > VGA. Au final, l'écran m'affichait un 'no signal'. Idem si je passe directement sur le VGA de la carte mère, puisque c'est la carte graphique qui prend en charge l'affichage.

La détection de l'écran est en automatique, mais aucun changement si je passe en DVI ou en VGA.

N.B : en débranchant le DVI (sans retirer l'alim, simple test), l'écran s'est figé sur les couleurs de la page sur laquelle je me trouvais (avec les fameuses rayures très tendance)... Les boutons de lécran ne répondait pas plus.
Contenus similaires
a b C Ecran
a b Ö SFR
13 Août 2012 17:42:18

Salut

Teste ton écran sur un autre pc

Si ça ne change pas GO SAV de plus tu n'a pas le choix

Après regarde si tu n'a pas une mise à jour de ta carte graphique
14 Août 2012 01:11:20

Bonsoir,

Le pilote de ma carte graphique est la dernière, en version Beta. La dernière version Release provoquait chez moi des sauts d'images, voir même des pertes de contrôle du pilote, que Windows devait redémarrer.

J'ai réinitialisé les configurations de mon écran et les boutons sont jusque là toujours réactifs. Je laisse tout de même passer quelques heures, voir même quelques jours afin de m'assurer que le problème de reparaisse pas.
a b C Ecran
a b Ö SFR
14 Août 2012 11:50:46

C'est quoi ta carte graphique ?

Les pilotes version Beta ne sont pas stable ( version essais )

Désinstalle tous les pilote de ta carte graphique puis redémarre ton pc

Une fois fais va dans le " Disque local C " puis supprime tous les dossiers de ta carte graphique

Et installe de dernier pilote WHQL ( version officiel )
16 Août 2012 21:45:12

Bonsoir,

Ma carte graphique est une MSI GTX 560Ti O/C Twin Frozr, pour pouvoir afficher mes lignes de code en HD ! :pt1cable:  J'étais avant sur la dernière version stable, mais c'était justement la moins stable (billet déposé par nVidia sur leur site). J'ai donc choisi le pilote en version Beta.

Quant au WHQL, je suppose que tu parles du HCK (Windows Hardware Certification Kit), et il est en cours d'installation (7Go de téléchargement, j'ai le temps de voir venir).

J'ai déjà effectué auparavant le nettoyage du pilote nVidia (désinstallation puis redémarrage pour finalement virer toute trace), c'est après ça que j'ai installé le pilote en version Beta (qui jusque là ne montre aucun signe d'instabilité, contrairement à la release précédente).

Mon écran a redécidé (?) de ne plus répondre aujourd'hui, ce qui est troublant puisqu'il venait de passer presque deux jours sans aucun soucis.

Édit : L'installation de HCK étant terminée j'ai voulu tester, doc à côté de moi... Je deviens fou : je suis coincé entre l'étape 1 et 2, l'installation et le test... On me demande de choisir un "package" pour la "connection", mais on ne me propose rien par défaut, on ne me dit pas où le trouver... Et sans ce "package", impossible de créer un nouveau projet. Soit ce n'est pas le bon logiciel, et dans ce cas je ne sais pas où le trouver, soit l'installateur a oublié de télécharger une des pages de la doc, et un bout du programme en passant...

P.S : le logiciel demande 7,4Go de place sur le disque, et ne consomme que 250Mo...
16 Août 2012 23:41:58

J'ai réinstallé le pilote 301.42 (espérons ^^), mais pour l'écran, il faut que je me trouve un cable hdmi pour le relier à mon pc portable (qui est le seul autre pc que je possède et ai à disposition), d'ici là j'espère que le pilote restera stable et ne me refera pas le coup des carrés roses et des coupures.
a b C Ecran
a b Ö SFR
16 Août 2012 23:45:18

Tu n' a pas un pote qui peut venir avec son écran ou un voisin ?
20 Août 2012 13:27:52

Bonjour,

j'ai essayé avec un vieil écran 4/3, et rien d'anormal ne s'est produit. Il s'avère que mon écran ne bug plus depuis lors, même après plusieurs heures allumé.

Le pilote Beta devait donc y être pour quelque chose, puisque ça s'est produit dans les mêmes temps que lorsque j'ai changé le pilote.

Le sujet est donc résolu, merci de votre aide :) 
a b C Ecran
a b Ö SFR
20 Août 2012 13:35:22

Et bien de rie ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS