Se connecter / S'enregistrer
Votre question

Problème Hamachi, urgent :(

Tags :
  • Désinstaller
  • Logiciels
Dernière réponse : dans Logiciels
2 Juin 2008 19:52:32

Bonjour, je vais aller droit au but;

J'ai windows vista et je souhaite installer Hamachi 0.9.9.9 pour wacraft3.

Il se trouve que j'ai déja installer hamachi en version 1.2.x ou une version du genre.

Mais il me la faut absolument en 0.9.9.9, mais le truc c'est que quand je télécharge cette version ca me met "this application can only be insatlled on windows 2000 or xp"

N'étant pas très bon en anglais je comprend quand même u_u.
J'ai donc essayer plusieurs lien ça me fait tous pareil mais a un moment ca a marcher mais ca me disais que çà détecter une version supérieure sur mon pc et que je devais la mettre en 1.2.x.

Je ne sais donc pas quoi faire.Je voudrais télécharger hamachi en 0.9.9.9 sous vista et ca marche pas.

Autres pages sur : probleme hamachi urgent

2 Juin 2008 23:36:49

up
3 Juin 2008 10:11:38

On ne peut pas écraser une version par une version inférieure. Il faut donc désinstaller d'abord la version 1.2x à moins, peut-être, d'installer la version
0.9.9.9 dans un autre dossier, ce qui ne fonctionnera sans doute pas si des fichiers,DLL spécifiques différents ou autres figurent dans le dossier système ou un autre dossier de fichiers communs
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS