Se connecter / S'enregistrer
Votre question

Kaspersky bloque DirectX /DirectPlay sur Vista... solution svp !

Tags :
  • Kaspersky
  • Logiciels
Dernière réponse : dans Logiciels
2 Août 2007 16:53:36

Bonjour,

je sais pas si vous connaissez le logiciel Ivap (jeu multi pour flight simulator) mais bon sinon pas d'importance,

mon problème porte donc sur Ivap, quand j'esaye de lancer mon jeu, il me met qu'il y a un problème avec DirectX / Direct Play, et il me demande si il est bien installé.

Si je désinstalle kaspersky, ca va nickel, donc conclusion : c'est kaspersky qui bloque mon Ivap, (mon directX en fait), donc je sais pas si vous avez une solution a ce problème...

ah oui, je précise, ca fais ca que sur mon pc qui a Vista, sur le PC avec Windows "normal" j'ai pas de souci...




Merci d'avance pour votre aide !

Autres pages sur : kaspersky bloque directx directplay vista solution svp

2 Août 2007 17:20:49

xXBadBoyXx a dit :


ah oui, je précise, ca fais ca que sur mon pc qui a Vista, sur le PC avec Windows "normal" j'ai pas de souci...

!

précise ce que tu appelles Windows "normal".
2 Août 2007 17:22:41

Windows edition familiale...
Contenus similaires
Pas de réponse à votre question ? Demandez !
2 Août 2007 17:26:02

as tu éssayé en mettant le parefeu de kaspersky en mode apprentissage ?
Windows edition familiale... xp ou vista ?
2 Août 2007 19:02:28

je dois l'essayer, j espere que ca va fonctionner.... si jamais je vous/te redis, repasse demain, ca me serai utile si ca va pas, en tout cas merci d avance !
2 Août 2007 19:20:01

ahhhhhh ca va pas snifffffffffff.... :( 

pourtant j ai bien mis accepter !!!! :fou: 

le message d erreur au complet ici:



IvAp has encountered an error while creating a multiplayer session. If you continue you can use IvAp normally, however you will not be able to see other traffic.
Please verify if your DirectX/DirectPlay installation is working correct, you can verify this using the DirectX Diagnostic tool (dxdiag)...


je rapel que mon installation de directx fonctionne, car quand je desinstalle kaspersky, ca fonctionne parfaitement.
2 Août 2007 19:24:56

quelle version de kaspersky ?
2 Août 2007 20:08:22

kaspersky internet security 7.0
2 Août 2007 20:09:08

j espere vraimant que tu vas pouvoir m aider et trouver, j ai envie de voler moi ^^ et en multi, pas en solo
2 Août 2007 21:33:41

dans parefeu/configuration/règles pour application trouve le fichier direct que tu as autorisé,double clic dessus supprime les anciennes règles puis va dans modèle et choisis tout autoriser.clic sur ok
fait de meme avec flight simulator
puis ok et appliquer.
2 Août 2007 23:58:47

je teste mtn avec flight, mais je pense pas que ca va aller, j ai deja fais un truc similaire, mais je teste quand meme
3 Août 2007 00:03:01

purée je vais pêter un câble, ca va toujours pas ! je sais pas ce qui fais merder tout ca !
3 Août 2007 00:07:15

essaie en mettant le parefeu en protection minimale puis sur tout autoriser et enfin sur pause.
un par un pour voir si cela provient bien du parefeu.
3 Août 2007 00:07:27

tu est sur que ca viens du pare-feu ?
3 Août 2007 00:07:48

ok dsl j avais pas vu ta reponse
3 Août 2007 00:10:25

bon la j ai mis en tout autoriser mais le même probème survient, je test de le couper quarément
3 Août 2007 00:22:40

Je confirme Vista c'est de la m****, en tout cas vista et kaspersky !!! ca marche toujours pas ! une autre idée ?
3 Août 2007 00:28:11

le parefeu de vista ne doit pas etre completement coupé.
mets directx ajour a partir de celui du jeux.
regarde dans la boite de dialogue directx si il n'y a pas de problème.
3 Août 2007 00:36:26

mets directx ajour a partir de celui du jeux.
regarde dans la boite de dialogue directx si il n'y a pas de problème.


je comprend pas trop ce que tu veux dire, il faut que j'installe la version de directx que le jeu demande? mais ca sera une version antérieure au directx 10 de vista, donc ca l'installera pas !
3 Août 2007 00:36:59

et en fait je ne pense pas que cela vien du pare-feu vista, car quand je désinstalle kaspersky, ca fonctionne ...!!!
3 Août 2007 00:40:28

il peuvent rentrer en conflit.
regarde dans configuration parefeu/réseau (de kaspersky)et fait une capture d'écran.
3 Août 2007 01:02:38

la ligne du haut(192.1...etc)il doit y avoir marquer " de confiance " et non " réseau local "
3 Août 2007 01:06:41

et bein ca marche toujours pas, je te propose, je vais me coucher, et toi aussi ^^ comme ca la nuit porte conseil, t'aura peut etre une idée miracle cette nuit, et moi quand demain je vais ressayre, quand mon ordi sera redemarré ca ira peut etre ^^, alors je te dis a demain...

ps:fais c**** ca va toujours pas !!! :-((
3 Août 2007 01:06:45

peu importe que ce soit du wireless ou du filaire.
clic plusieur fois sur réseau (en bas en bleu) jusqu'a ce que " de confiance " apparaisse.
choisis bien la ligne du haut au préalable.
3 Août 2007 01:09:20

ca j ai fais, mais comme je te dis, demain en redemarrant peut etre qu il aura bien tout imprimé et que ca ira, je te redis ca demain, mais merci beaucoup de "perdre du temps" a m aider, je te suis tres reconaissant !
3 Août 2007 01:10:04

bonne nuit
3 Août 2007 01:12:07

bonne nuit a vous
3 Août 2007 11:49:14

bon bein la nuit a pas ete benefique, ca va pas
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS