Votre question

Problème carte graphique ?

Tags :
  • Ordinateur
Dernière réponse : dans Matériel informatique
28 Mai 2013 21:23:44

Bonjour/Bonsoir

Voila je viens poster ici car j'ai un soucis avec mon ordinateur que j'ai monté ils y a quelque mois (monter vers fin septembre) toutes mes pièce sont garantie (Top Achat). Je ne sais pas d’où peut venir le problème donc j'aimerais avoir des piste afin de faire des test (si je peux).

Donc je vais commencé par ma config

Spoiler

Citation :

Boitier PC Thermaltake Chaser MK-I
Intel Core i5-3570K (3.4 GHz)
Carte mère MSI Z77A-GD55
Ventirad Watercooling Antec Kühler H2O 620
Kit dual Channel DDR3 Corsair Vengeance, 2 x 4 Go, PC3-12800, CAS 9
Carte graphique Sapphire Radeon HD 7950, 3 Go + Jeu
SSD Crucial M4 2,5", 128 Go, SATA III
Disque dur Seagate Barracuda 7200.12, 1 To
Graveur DVD Sony ad-5280S, Bulk, Noir
Alimentation Antec High Current Gamer Series, 620 W


Je joue régulièrement a Guild Wars 2, League of Legend et actuellement crysis 3

J'ai rencontré ce bug sur League of legend mais sur Guild wars 2 ça ne bugais pas ...
puis j'ai formaté mon ordinateur car j'avais plein de truc inutile et j'avais envie de test Windows 8 (je sais que beaucoup de personne n'aime pas) bref puis le bug avais disparut après reformatage.

Depuis quelque jours je rencontre ce Bug sur Guild wars 2 j'ai joué pendant plus de 4h a Crysis 3 (graphiquement Haut) je n'ai pas rencontré de bug graphique la même sur League of legend.

Je ne sais pas comment je pourrais expliqué le bug avec des mots donc je vous ai fraps le bug

Voila la vidéo -> Ici je tien a signalé que le bug ne dur jamais trop longtemps juste une apparition puis 5 min plus tard il réapparait (sauf le passage de cette vidéo )

Donc j'ai déjà commencé par une analyse AV (Bitdefender) suivie d'un anti Malware (antimalwarebytes) aucun problème détecter puis j'ai fait une maintenance avec Tuneup Utilities (total verification des DD) j'ai fais une défragmentation des DD. N'ayant pas résolu le problème j'ai démonter ma tour pour tous bien nettoyer puis changé l'emplacement de ma carte graphique sur un autre port PCI-E j'ai reinstallé les Driver de ma Carte graphique au final cela na rien changé

Voila ce que j'ai fais je suis a court d'idée n'étant pas un expert..

Conclusion que j'en tire cela peu venir de ma Carte graphique mais quand j'y pense des foi quand je démarre mon ordit ma carte réseau n'es pas détecter (j'ai l'ordit avec une croix Rouge) Image donc je redémarre l'ordit et la c'est opérationnel (c'est rare que cela m'arrive mais ça arrive).

Merci d'avance pour vos idée si vous en avez et merci de m'avoir lu.
(désolé les fautes ^^')

Autres pages sur : probleme carte graphique

2 Juin 2013 09:47:58

salut,
ta carte graphique est elle a jour "pilote" et pourrait tu nous donnée en détail ton matos ?
2 Juin 2013 10:38:37

ma carte graphique est a jours en pilote
comment ça donné en détails le matos ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS