Se connecter / S'enregistrer
Votre question

Blocage intégral suite à détection virus

Tags :
  • framefox
  • Sécurité
  • Adware
Dernière réponse : dans Sécurité et virus
19 Juillet 2013 20:57:44

Bonjour.

J'en viens à poser cette discussion sur le forum dans l'espoir de pouvoir retrouver un PC fonctionnel.

Voilà les faits. Il y a peu, j'ai été dans l'obligation d'installer un logiciel que je connaissais. Tout s'est bien passé à l'installation mais quelques minutes plus tard, mon antivirus m'a alerté sur le fait que l'installation avait pu installer virus et PUP. J'ai donc fait par la suite un scan au démarrage et une détection anti-spy. Le scan par l'antivirus m'a détecté des fichiers qu'il n'a pas pu analyser mais selon lui rien de méchant, et l'anti-spy rien de plus que les spywares que je rencontre parfois au fil de ces analyses.
Par la suite, j'ai remarqué que mon PC qui pourtant avant était relativement rapide, était de plus en plus lent pour charger pages internet, programmes, images... Et que souvent, dès l'utilisation d'une fonction un peu lourde (charger une grosse page internet avec du contenu média), apparaissait le fameux "ne répond pas" assorti de la demande d'arreter le script. Ceci se produisant une dizaine de fois par heure de connexion.

Suite à ces connexion, j'ai pu remarquer que deux modules complémentaires s'étaient installés sur mes navigateurs sans que je ne sache comment. Ceux-ci étaient Instair et Framefox.

En les remarquant, j'ai réussi à les supprimer completement et de tous mes navigateurs mais dès la suppression de ces modules dans les navigateurs et dans les programmes et fonctionnalités assortie du redémarage du PC il est apparu que toute fenetre ouverte marquait "ne répond pas", le clic sur les onglets du menu démarrer également. L'ordinateur reste insensible aux clics sur certains onglets du menu démarrer, ne détecte plus aucun réseau, ne réagit pas lors d'un clic sur un icone... De fait, quand je démarre le PC en mode normal je ne peux rien faire. De fait, pour envoyer ce message j'ai du me connecter en mode sans échec.

J'espère qu'une solution existe et ai hate que vous me la communiquiez.

A bientot.

Autres pages sur : blocage integral suite detection virus

a c 547 8 Sécurité
19 Juillet 2013 22:15:07

Bonsoir,

Le souci n'est pas le logiciel, mais la plateforme de téléchargement et/ou les sponsors collé avec qu'il faut bien penser à décocher lors de l'installation.

Bon vu les problèmes engendrés, et ne sachant pas ce que les manipulations on entrainées sur le système, nous allons commencer par restaurer le système, puis on regardera s'il reste des traces de ces adwares.

à faire donc en mode sans échec :
http://www.tomsguide.fr/forum/281889-10-tuto-restaurer-...

Choisis une date avant l'installation du logiciel en question.

Dis-moi si y'a du mieux ensuite pour le système (démarrage normal, etc ...)

Selon, on enchainera avec des scans pour voir l'était du pc.

:jap: 
m
0
l
19 Juillet 2013 22:54:17

Bonsoir.

Je te remercie beaucoup pour ta réponse.

Seulement, en suivant le tutoriel que tu m'as mis en lien, il apparait que je n'ai pas de points de sauvegarde précédant l'installation du logiciel mais uniquement des points de sauvegardes entre la date d'installation et celle de suppression. Dois-je choisir tout de même une date antérieure à celle de suppression qui a été la date à laquelle l'ordinateur a réellement commencé à bloquer en mode normal ?

A bientot.
m
0
l
Contenus similaires
a c 547 8 Sécurité
19 Juillet 2013 23:15:02

Re,

Tu dois normalement avoir celle qui correspond à l'installation du logiciel, Windows en crée toujours lors de l'installation d'un logiciel.
Choisi celui-ci.
A défaut, choisi le plus ancien après installation/apparition du problème.
m
0
l
20 Juillet 2013 00:02:18

Re.

Après tentative de restaurer le système au point de sauvegarde le plus ancien qui m'était proposé, comme tu m'as indiqué ; mon pc a redemarré en mode normal, tout allait bien jusqu'à l'ouverture de session suite à laquelle il m'a fait un écran noir pendant plusieurs minutes suite auxquelles j'ai du arreter le PC en mode barbare (au bouton) pour revenir en mode sans echec.
Lorsque j'ai ouvert ma session en sans echec, il m'a été signalé que la restauration au point de sauvegarde n'avait pas pu être effectuée du fait d'une erreur inconnue. J'ai voulu réessayer mais le point de sauvegarde qui m'interessait (le plus ancien et le seul avant désinstallation du logiciel) a disparu.
m
0
l
a c 547 8 Sécurité
20 Juillet 2013 09:52:05

Re,

Ok, tant pis ...
(je suis cependant étonné que des adwares ou tes manipulations aient pu entrainer d'aussi lourdes conséquences ...)

Télécharge l'outil suivant sur un pc connecté, puis transfère sur le pc en cause si tu n'es pas en MSE avec prise en charge réseau :

Télécharge Farbar Recovery Scan Tool (de Farbar) sur ton Bureau.

Attention: Tu dois lancer la version compatible avec votre système : 32 ou 64bits.

  • Double-clique sur l'outil pour le lancer. Quand l'outil se lance, clique sur Yes pour accepter le disclamer.
  • Clique sur le bouton Scan.
  • L'outil va créer un rapport nommé FRST.txt, enregistré dans le même dossier que l'outil.
  • A son premier lancement, l'outil va aussi créer un fichier nommé Addition.txt).


  • Poste les deux rapports générés.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici
    m
    0
    l
    a c 547 8 Sécurité
    20 Juillet 2013 10:07:39


    On me signale que tu as aussi créer un sujet sur CCM :
    http://www.commentcamarche.net/forum/affich-28280061-bl...

    Merci de fermer le sujet là-bas si tu es pris en charge ici.
    Nous sommes tous bénévole, alors évitons d'utiliser inutilement du temps d'autres bénévoles à deux endroits différents.

    Pour le reste j'attends les deux rapports demandé.
    :jap: 
    m
    0
    l
    a c 547 8 Sécurité
    20 Juillet 2013 18:21:11

    Re,

    Reste pas grand chose des adwares, et surement pas ce qui provoque ces problèmes.

    Par contre je vois pas mal d'erreurs liées à Avast!, il pourrait avoir été endommagé ou mal fonctionner et provoquer ces soucis.
    On va tester de supprimer Avast! et SuperAntispyware pour voir, parfois les logiciels de sécurité, très incrusté dans le systèmes, provoque des instabilités.

    Toujours en mode sans échec, tente de désinstaller :

    - avast! Free Antivirus (x32 Version: 8.0.1489.0)
    - SUPERAntiSpyware (Version: 5.5.1016) (de toute manière inutile, Avast! comporte un module anti-spyware)

    Si tu rencontres des problèmes pour désinstaller Avast!, suis cette procédure avec son désinstallateur :
    http://www.inforumatique.fr/index.php/utilitaires/netto...

    Redémarre ensuite le pc, et dis-moi s'il rencontre toujours des problèmes.
    m
    0
    l
    20 Juillet 2013 23:15:15

    Re.

    Voilà, la désinstallation de SuperAntiSpyware et d'Avast sont faites.
    J'arrive à ouvrir une session en mode normal, enfin. Cependant, il m'a fallu 30mn pour charger la page d'accueil de google, il reste des icones qui ne réagissent pas quand je clique dessus (par exemple l'historique des connexions disponibles sans fil, icone wordpad), certaines images ne se chargent pas (émoticônes de ce site, widgets météo de mon bureau).

    m
    0
    l
    a c 547 8 Sécurité
    20 Juillet 2013 23:46:56

    Re,

    Tu as utilisé l'outil de nettoyage pour Avast! ?
    Si "non", fait-le déjà dans un premier temps.

    Puis refais ceci :

    Relance FRST :

    • Double-clique sur l'outil pour le lancer. Quand l'outil se lance, clique sur Yes pour accepter le disclamer.
    • Clique sur le bouton Scan.
    • L'outil va créer un rapport nommé FRST.txt, enregistré dans le même dossier que l'outil.
    • A son premier lancement, l'outil va aussi créer un fichier nommé Addition.txt).


  • Poste les deux rapports générés.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici

    m
    0
    l
    21 Juillet 2013 14:04:32

    Bonjour.

    Non, effectivement, je n'avais pas utilisé l'outil de désinstallation. Je viens de le faire et de faire redémarrer l'ordinateur. En mode normal, les soucis sont toujours les mêmes et il m'a été impossible de charger une page internet malgré un temps d'attente relativement conséquent. Je suis passé à nouveau en mode sans echec du coup.

    Pour les rapports :

    http://up.security-x.fr/file.php?h=R6323df5312d7487e262...
    http://up.security-x.fr/file.php?h=Rfdd7a1ae9c6f7d4bbbd...
    m
    0
    l
    a c 547 8 Sécurité
    21 Juillet 2013 14:56:30

    Re,

    On va nettoyer un peu et voir si cela s'améliore, je vais volontairement supprimer des logiciels légitime, mais qui peuvent ralentir pour rien ton système.

    Essaye de faire la première étape en mode normal, sinon en mode sans échec :
    1) Désinstalle les programmes suivants dans ta liste des programmes (si présents) :

    Note : Si tu rencontres une erreur passe au suivant et poursuis la procédure

    - Acrobat.com (x32 Version: 1.6.65) (sauf réelle utilité)
    - IMVU Avatar Chat Software (HKCU) (idem)
    - Ma-Config.com (64 bits) (Version: 7.0.095)

    [Info]Suite Windows Live : Windows live messenger ayant été remplacé par Skype, il peut être intéressant dès à présent de supprimer les logiciels devenus inutile de la suite Windows Live.
    Pour cela, dans la liste des programmes, cliquer sur "Windows Live"/"Installation Windows Live" puis "Désinstaller" et choisir les logiciels à supprimer (ex : Windows Live Messenger, Complément Messenger, Windows Live Writer, Windows Live Mesh, etc ...)

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    /!\ Crée un point de restauration manuel avant d'appliquer le correctif - Tutoriel en images /!\

    • Ouvre le Bloc-notes (Démarrer => Tous les programmes => Accessoires => Bloc-notes)
    • Copie/colle la totalité du contenu de la zone Code ci-dessous dans le Bloc-notes

      start
      Task: {A2164792-8DE7-48E8-AFF0-0233BA8D188B} - System32\Tasks\avast! Emergency Update => C:\Program Files\Alwil Software\Avast5\AvastEmUpdate.exe [2013-05-09] (AVAST Software)
      C:\Program Files\Alwil Software
      SearchScopes: HKCU - {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
      SearchScopes: HKCU - {6A1806CD-94D4-4689-BA73-E35EA1EA9990} URL =
      BHO-x32: Instair - {0D778FDC-FAD7-4B1D-AB88-7A76A562D65C} - C:\PROGRA~1\Instair\INSTAI~1.DLL ()
      Toolbar: HKCU - No Name - {21FA44EF-376D-4D53-9B0F-8A89D3229068} - No File
      FF Keyword.URL: hxxp://search.conduit.com/ResultsExt.aspx?ctid=CT2612669&SearchSource=2&CUI=UN38306226054383033&UM=1&q=
      FF SearchPlugin: C:\Program Files (x86)\mozilla firefox\searchplugins\adaradar.xml
      FF Extension: Java Console - C:\Program Files (x86)\Mozilla Firefox\extensions\{CAFEEFAC-0016-0000-0035-ABCDEFFEDCBA}
      FF Extension: Java Console - C:\Program Files (x86)\Mozilla Firefox\extensions\{CAFEEFAC-0016-0000-0037-ABCDEFFEDCBA}
      CHR Plugin: (Java Deployment Toolkit 6.0.290.11) - C:\Program Files (x86)\Java\jre6\bin\new_plugin\npdeployJava1.dll No File
      CHR Plugin: (Java(TM) Platform SE 6 U29) - C:\Program Files (x86)\Java\jre6\bin\new_plugin\npjp2.dll No File
      CHR Plugin: (Ma-Config.com plugin) - C:\Program Files\ma-config.com\nphardwaredetection.dll No File
      CHR HKLM-x32\...\Chrome\Extension: [caodggjhipefhiblmgbchfkehoofabbh] - C:\Program Files\Instair\Instair.crx
      CHR HKLM-x32\...\Chrome\Extension: [hfdepldelkjiaidnlfgbffbnbljjddfh] - C:\Program Files\Instair\extension_1_0_1.crx
      CHR HKLM-x32\...\Chrome\Extension: [kfejhbidgehdoaglokpfddkmiepmhcck] - C:\Users\Laetitia\AppData\Local\Temp\Plu3F32.tmp
      C:\Program Files\ma-config.com
      C:\Program Files\Instair
      S2 MaConfigAgent; C:\Program Files\ma-config.com\MaConfigAgent.exe [1144144 2013-05-15] (CybelSoft)
      S3 driverhardwarev2x64; C:\Program Files\ma-config.com\Drivers\driverhardwarev2x64.sys [16640 2011-07-21] (CybelSoft)
      2013-06-27 23:50 - 2013-06-27 23:50 - 00000175 _____ C:\Windows\system32\Drivers\aswVmm.sys.sum
      2013-06-27 11:40 - 2013-06-27 23:50 - 00000175 _____ C:\Windows\system32\Drivers\aswSP.sys.sum
      2013-06-27 11:40 - 2013-06-27 23:50 - 00000175 _____ C:\Windows\system32\Drivers\aswSnx.sys.sum
      2013-06-24 20:01 - 2013-07-11 02:49 - 00000000 ____D C:\Users\Laetitia\AppData\Roaming\IMVU
      2013-06-24 20:01 - 2013-06-24 20:02 - 00000009 _____ C:\END
      2013-06-24 19:59 - 2013-07-11 00:47 - 00001897 _____ C:\Users\Laetitia\Desktop\IMVU.lnk
      2013-06-24 19:59 - 2013-07-11 00:43 - 00000000 ____D C:\Users\Laetitia\AppData\Roaming\IMVUClient
      2013-06-24 19:59 - 2013-06-24 19:59 - 00000000 ____D C:\Users\Laetitia\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\IMVU
      2013-07-17 18:59 - 2012-07-08 23:03 - 00004184 _____ C:\Windows\System32\Tasks\avast! Emergency Update
      2013-07-16 20:34 - 2013-04-02 10:29 - 00000000 ____D C:\Program Files (x86)\Duuqu
      end


    • Enregistre le fichier sur ton Bureau (au même endroit que FRST) sous le nom fixlist.txt
    • Ferme toutes les applications, y compris ton navigateur
    • Double-clique sur FRST.exe
      /!\ Sous Vista, Windows 7 et 8, il faut lancer le fichier par clic-droit -> Exécuter en tant qu'administrateur
    • Sur le menu principal, clique une seule fois sur Fix et patiente le temps de la correction

    • L'outil va créer un rapport de correction Fixlog.txt. Poste ce rapport dans ta réponse.


  • /!\ Ce script a été établi pour cet utilisateur, il ne doit, en aucun cas, être appliqué sur un autre système, au risque de provoquer de graves dysfonctionnement et endommager Windows /!\
    m
    0
    l
    21 Juillet 2013 19:08:12

    Re.

    J'ai supprimé les logiciels que tu m'avais indiqué et qui effectivement ne me servaient plus.
    Encore beaucoup de soucis pour charger les pages internet mais le reste ne fonctionne pas trop mal.

    Voilà pour le rapport :
    http://up.security-x.fr/file.php?h=R5cad775feafd90b4a0b...

    m
    0
    l
    a c 547 8 Sécurité
    21 Juillet 2013 22:38:43

    Re,

    Les problèmes se concentrent sur quoi à présent ? Juste l'ouverture et la navigation sur Internet ?

    Sur plusieurs navigateurs ou un seul ne particulier ? (Internet Explorer, Firefox, chrome)
    m
    0
    l
    21 Juillet 2013 23:03:41

    Re.

    Surtout l'ouverture et la navigation sur Internet. Cela se produit sur tous les navigateurs que j'utilise, FF et Chrome.
    Après avoir jeté un coup d'oeil à quelques programmes pour voir s'ils fonctionnaient bien ou mieux, l'ordinateur me fournit énormément de fenetres "ne répond pas" à l'ouverture de certains programmes (ouvrir un doc open office) ou parfois il ne réagit pas quand je lui demande d'ouvrir tel ou tel programme qu'il ouvre 30mn plus tard sans pourtant avoir l'air ralenti sur le moment alors que j'effectue d'autres taches entre temps.

    m
    0
    l
    21 Juillet 2013 23:13:49

    Re.

    Surtout l'ouverture et la navigation sur Internet. Cela se produit sur tous les navigateurs que j'utilise, FF et Chrome.
    Après avoir jeté un coup d'oeil à quelques programmes pour voir s'ils fonctionnaient bien ou mieux, l'ordinateur me fournit énormément de fenetres "ne répond pas" à l'ouverture de certains programmes (ouvrir un doc open office) ou parfois il ne réagit pas quand je lui demande d'ouvrir tel ou tel programme qu'il ouvre 30mn plus tard sans pourtant avoir l'air ralenti sur le moment alors que j'effectue d'autres taches entre temps.
    m
    0
    l
    21 Juillet 2013 23:08:29

    Re.

    Surtout l'ouverture et la navigation sur Internet. Cela se produit sur tous les navigateurs que j'utilise, FF et Chrome.
    Après avoir jeté un coup d'oeil à quelques programmes pour voir s'ils fonctionnaient bien ou mieux, l'ordinateur me fournit énormément de fenetres "ne répond pas" à l'ouverture de certains programmes (ouvrir un doc open office) ou parfois il ne réagit pas quand je lui demande d'ouvrir tel ou tel programme qu'il ouvre 30mn plus tard sans pourtant avoir l'air ralenti sur le moment alors que j'effectue d'autres taches entre temps.
    m
    0
    l
    21 Juillet 2013 23:09:55

    Re.

    Surtout l'ouverture et la navigation sur Internet. Cela se produit sur tous les navigateurs que j'utilise, FF et Chrome.
    Après avoir jeté un coup d'oeil à quelques programmes pour voir s'ils fonctionnaient bien ou mieux, l'ordinateur me fournit énormément de fenetres "ne répond pas" à l'ouverture de certains programmes (ouvrir un doc open office) ou parfois il ne réagit pas quand je lui demande d'ouvrir tel ou tel programme qu'il ouvre 30mn plus tard sans pourtant avoir l'air ralenti sur le moment alors que j'effectue d'autres taches entre temps.
    m
    0
    l
    21 Juillet 2013 23:43:24

    Re.

    Les problemes se concentrent surtout sur l'ouverture et le chargement de pages internet sur les 2 navigateurs que j'utilise, soit FF et Chrome.

    Cependant, après avoir testé les différents programmes présents sur l'ordi pour voir lesquels avaient encore des difficultés, pour beaucoup d'entre eux je recois des "ne répond pas" dès leur ouverture, par exemple pour ouvrir un document open office writer, et je suis obligée de les fermer à coup de ctrl+alt+suppr.
    D'autres fois les programmes ne se déclenchent pas, par exemple lors d'un clic sur un programme présent dans la liste de programmes favoris du menu démarrer, mais ce programme se déclenche des dizaines de minutes plus tard sans que le système n'ait l'air ralenti entre temps et sans que le clic sur ledit programme ne ferme le menu démarrer comme normalement.
    m
    0
    l
    a c 547 8 Sécurité
    22 Juillet 2013 10:32:58

    Re,

    Là cela dépasse le cadre de symptômes dû aux adwares traité ...

    Les manipulations initiales on probablement déstabilisé ou endommagé le système.

    Commençons par faire deux choses :

    Vérifier et réparer les fichiers systèmes :
    http://www.chantal11.com/2010/09/verifier-reparer-fichi...

    Vérifier et réparer les erreurs disques :
    http://windows.microsoft.com/fr-fr/windows-vista/check-...

    Ces deux opérations peuvent être longue, soit patient.

    Redémarre le pc ensuite, et dis-moi s'il y a du mieux ou pas.
    m
    0
    l
    22 Juillet 2013 13:43:06

    Re.

    Les problemes se concentrent surtout sur l'ouverture et le chargement de pages internet sur les 2 navigateurs que j'utilise, soit FF et Chrome.

    Cependant, après avoir testé les différents programmes présents sur l'ordi pour voir lesquels avaient encore des difficultés, pour beaucoup d'entre eux je recois des "ne répond pas" dès leur ouverture, par exemple pour ouvrir un document open office writer, et je suis obligée de les fermer à coup de ctrl+alt+suppr.
    D'autres fois les programmes ne se déclenchent pas, par exemple lors d'un clic sur un programme présent dans la liste de programmes favoris du menu démarrer, mais ce programme se déclenche des dizaines de minutes plus tard sans que le système n'ait l'air ralenti entre temps et sans que le clic sur ledit programme ne ferme le menu démarrer comme normalement.

    Egalement, windows defender a beaucoup de mal a s'executer, j'ai souvent des messages comme quoi il est désactivé puis se réactive ensuite.

    Attends, je fais ce que tu m'as demandé. :) 
    m
    0
    l
    22 Juillet 2013 19:50:58

    Re.

    J'essaie de faire ce que tu m'as dit, mais après de multiples tentatives pour vérifier et réparer les fichiers système, ça m'affiche toujours une fenetre me disant "If you are recently attached a device to this computer, such as a camera or portable music player, remove it and restart your computer. If you continue to see this message, contact your system administrator or computer manufacturer for assistance.", même quand j'ai aucun périphérique de branché.
    m
    0
    l
    a c 547 8 Sécurité
    22 Juillet 2013 19:57:16

    Re,

    Tu avais effectivement sur les rapports des message d'erreur liés à un périphérique amovible, un Samsung Mobile Modem (généralement un téléphone samsung qu'on utilise comme modem)

    Tu l'as encore ?

    Peux-tu aussi vérifier ici :
    Démarrer -> panneau de configuration -> système
    Menu de gauche : "Gestionnaire des périphérique"
    Vois-tu dans la liste des lignes avec un /!\ ou une X devant, si oui, le ou lesquelles ?
    m
    0
    l
    22 Juillet 2013 21:00:36

    Re.

    Arf, je n'ai jamais connecté mon pc en passant par un mobile, mais ce mobile n'a servi qu'à charger des données (photos du téléphone au pc), rien d'autre.

    Je n'ai aucun panneau attention ou croix dans le gestionnaire de périphériques.

    Edit : En fait si, j'ai un panneau attention sur "périphériques" quand je fais dans le menu démarrer "Périphériques et imprimantes". En cliquant dessus, je vois que le panneau attention est sur Avast firewall NDIS Filter Miniport - Type : carte réseau. Fabricant : ALWIL Software. Message d'erreur : "Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (Code 19)"
    m
    0
    l
    a c 547 8 Sécurité
    22 Juillet 2013 22:02:49

    Re,

    Supprime cette ligne (clic-droit dessus -> désinstaller/Supprimer)

    Si tu as encore des programme lié à ce Samsung dans ta liste des programmes ou tes connexion réseau, supprime-les aussi.

    Redémarre le pc ensuite, et dis-moi s'il y a du mieux ou pas.
    m
    0
    l
    22 Juillet 2013 22:55:11

    Re.

    Oh yeah ! :)  Ca va déjà mieux.
    Bon, du coup j'ai eu l'icone de la ligne internet en défaut, avec le fameux "pas d'accès internet" pendant pas mal de temps, mais après il a réussi à charger les pages d'une facon davantage dans les temps "normaux".

    Je n'ai pas trouvé de programmes liés au samsung.

    Dois-je quand même faire la réparation des fichiers système que je n'avais pas réussi à faire ?
    m
    0
    l
    a c 547 8 Sécurité
    23 Juillet 2013 09:49:51

    Re,

    Oui, cela ne coute rien sauf de temps ;) 
    Même si donc, à priori c'était un pilote d'Avast! qui bloquait le réseau.

    Quand cela sera fait, je referais un scan pour voir y'a encore des message d'erreur.

    :jap: 
    m
    0
    l
    23 Juillet 2013 13:40:36

    Re.

    Pas encore fait la réparation des fichiers système, je le ferais ce soir, mais ce matin le PC m'a servi de la connexion en défaut, avec le panneau attention sur l'icone qui récapitule toutes les connexions disponibles en wifi, cela pendant plus de 2h alors que la ligne était fonctionnelle. Pour le reste ça va, mais à chaque démarrage et ouverture de session il met un temps énorme pour trouver que la connexion est fonctionnelle alors qu'elle l'est.

    Je te retiens au courant une fois fait ce que tu m'avais indiqué (en espérant que le coup du bloquage par le periphérique samsung ne se reproduise pas. ;)  )

    A bientot.
    m
    0
    l
    24 Juillet 2013 01:07:43

    Re.
    Désolé pour le double post.
    J'ai su faire la detection des erreurs de disque dur comme tu m'avais indiqué, après plusieurs tentatives puisque l'onglet "outils" du disque dur restait sans réponse à mes clics), mais toujours impossible de faire les fichiers systèmes. J'ai cherché comment supprimer le fameux modem samsung etc, ai réussi a supprimer tout en lien avec cela via la commande "regedit" d'executer, mais ce periphérique est toujours détecté.
    :/ 
    m
    0
    l
    a c 547 8 Sécurité
    24 Juillet 2013 09:46:53

    Re,

    Tu as bien déplié un peu toute l’arborescence du gestionnaire des périphériques pour voir s'il n'est pas dedans ?
    Notamment sous "Carte réseau" ?

    Si tu ne parviens pas à faire la vérification des fichiers système comme cela, tente en mode sans échec :
    Aide : Comment faire démarrer son ordinateur en mode sans échec.
    m
    0
    l
    24 Juillet 2013 11:32:13

    Re.

    Oui, j'ai regardé ce qui était dans l'arborescence, mais sans s'y connaitre vraiment je ne vois pas ce qui peut être lié au samsung en question puisque rien ne porte ce nom à part le rapport de scan que tu m'as fait faire et qui marque la présence du samsung modem.
    Comme carte réseau j'ai "Atheros AR9285 Wireless Network Adaptater" et "JMicron PCI Express Gigabit Ethernet Adaptater"

    Je vais de ce pas tester la verif des fichiers systèmes en mode sans echec. Merci.
    m
    0
    l
    a c 547 8 Sécurité
    24 Juillet 2013 11:41:11

    Re,

    Regarde ici alors :

    Démarrer -> panneau de configuration -> (Afficher l'état et la gestion du réseau) -> Centre réseau et partage
    Dans le menu de gauche : "Modifier les paramètres de la carte"

    Est-ce que tu vois dans la liste une icone Samsung ?
    m
    0
    l
    24 Juillet 2013 15:03:58

    Re.

    Non, j'ai juste "Connexion au réseau local" avec une croix rouge mais je suppose que c'est normal vu que je suis connecté en sans fil, et "Connexion réseau sans fil".

    D'autre part, je n'arrive pas à faire la réparation des fichiers systèmes car en choisissant de la faire via les paramètres avancés, sans CD ou DVD d'installation, ça me met le souci du périphérique, de fait j'ai essayé de modifier le bios pour faire démarrer le PC sur le lecteur CD/DVD pour commencer la réparation des fichiers systèmes à partir du DVD d'installation, comme indiqué dans l'un des liens explicatifs que tu m'avais mis plus haut, mais je bloque sur le bios puisque je n'ai pas les mêmes intitulés que ceux marqués sur les captures : quand sur celles ci je lis "boot device priority", j'ai "options priority", je n'ai aucunement le mot "device" mais toujours "options" à la place ; et impossible de mettre le lecteur CD comme priorité 1.

    m
    0
    l
    a c 547 8 Sécurité
    24 Juillet 2013 15:40:55

    Re,

    Non nul besoin de démarrer sur le DVD, on va faire autrement déjà pour tester :

    Démarrer sur la console de récupération :
    http://www.chantal11.com/2010/09/verifier-reparer-fichi...

    Commence directement en testant l'option "Réparer l'ordinateur", accessible en tapotant F8 dès le démarrage du système, dans les options qui apparaissent dans l'écran noir qui arrivera.
    (voir "Par les Options démarrage avancées )


    Néanmoins le problème de ce périphérique fantôme m'interpelle ...
    m
    0
    l
    24 Juillet 2013 19:29:38

    Re.

    Pour le fait de réparer l'ordinateur via F8 et via les options de démarrage avancées c'est ce que je faisais jusqu'à présent, et vu qu'à chaque fois cela était bloqué par le souci du periphérique, j'ai voulu tester avec le DVD.

    J'ai pas mal lu les topics liés au même souci que le mien quant au periphérique samsung et apparemment je ne suis pas le seul à qui ça arrive, mais beaucoup de personnes trouvent une trace du périphérique et savent donc le désinstaller, ici j'ai l'impression que rien ne le matérialise ou que ce truc le matérialisant est bien planqué, donc ca a l'air d'être encore plus difficile de le supprimer.

    Dans la commande Démarrer > accessoires > executer > REGEDIT , si je cherche "Samsung" manuellement j'ai du résultat, cela dit je ne sais pas quoi supprimer sans causer de dégats éventuels.

    " alt="" class="imgLz frmImg " />
    m
    0
    l
    a c 547 8 Sécurité
    24 Juillet 2013 19:44:01

    Re,

    Alors sur le même lien, tu as un tutoriel pour faire la même chose via le DVD si tu veux.

    Pour le périphérique Samsung, une des solutions parfois est de réinstaller l'appareil pour le désinstaller à nouveau
    Est-ce que tu en as encore la possibilité ? Où l'idée de quel appareil c'était pour chercher le pilote en lien et tenter de réinstaller pour voir ?

    On peut aussi chercher sur le système toutes les occurrences, mais cela risque de faire une sacrée liste ...
    Si tu veux tester cela, dis-le moi.
    m
    0
    l
    25 Juillet 2013 15:06:20

    Re.

    Pour ce qui est de suivre le tutoriel pour le faire avec le DVD, sur le lien que tu m'as passé, je n'ai pas les mêmes captures que celles présentes sur le tuto. Le bios dès la premiere page n'a pas les mêmes mentions, du coup je n'arrive pas à faire démarrer le pc sur le DVD.

    Pour l'installation du périphérique, je n'ai jamais installé volontairement quoi que ce soit de Samsung, la seule probabilité serait que ce logiciel fantome soit né d'un logiciel installé par la connexion filiaire de mon portable à mon ordinateur, comme logiciel s'installant dès connexion, mais dans ce cas je ne comprends pas pourquoi il est fantome puisque je n'ai rien désinstallé. De fait si c'est le cas, je n'ai pas les moyens d'installer le logiciel fantome à part éventuellement charger celui ci depuis la plateforme internet samsung, mais du coup il faudrait que je tape au pif pour trouver quel logiciel installer puisque je ne sais pas lequel fait naitre cette mention du "periphérique samsung" dans mon PC.
    m
    0
    l
    a c 547 8 Sécurité
    25 Juillet 2013 16:05:19

    Re,

    Tu m'expliques ceci s'il te plait :
    Citation :
    la seule probabilité serait que ce logiciel fantome soit né d'un logiciel installé par la connexion filiaire de mon portable à mon ordinateur,


    Tu as déjà utilisé ton portable Samsung comme connexion pour ce pc ou simplement tu l'avais branché pour transférer des données (photos, etc ...) ?
    m
    0
    l
    26 Juillet 2013 14:23:26

    Re,

    Désolé c'est vrai que je n'ai pas été clair.
    Ce que je voulais dire c'est que je n'ai jamais utilisé de CD ou programme d'installation pour samsung, que la seule probabilité relative à l'installation du logiciel fantome est qu'il s'est installé lors d'une connexion usb entre le pc et le téléphone pour un transfert de données (photos...) sans demande d'accord. Je ne sais pas si c'est possible ou pas, mais du fait que je n'ai jamais volontairement installé l'un des programmes samsung, je ne vois que ça qui expliquerait le logiciel fantome.

    Je n'ai jamais utilisé le téléphone comme connexion pour le PC mais uniquement pour des transferts de données (photos). C'est surtout de ce fait là que j'ai du mal à comprendre le coup que le samsung serait consideré comme un modem ici.
    m
    0
    l
    a c 547 8 Sécurité
    26 Juillet 2013 14:31:45

    Re,

    Parce que certains modèle de téléphone installent une suite de logiciel d'eux-même à la connexion pour permettre le transfert, mais d'autre choses aussi ... dont l'utilisation en tant que modem du téléphone.

    C'est quoi le modèle du Samsung ?
    m
    0
    l
    27 Juillet 2013 02:18:23

    Re.

    D'accord. Du coup il semblerait effectivement que les pilotes aient été installés de la manière que tu as défini précédemment.

    C'est un samsung wave 3.
    m
    0
    l
    a c 547 8 Sécurité
    27 Juillet 2013 08:48:33

    Re,

    Alors tu peux essayer d'installer ceci :
    http://downloadcenter.samsung.com/content/SW/201304/201...

    Suivre les instruction, redémarrer le pc, puis tenter de désinstaller et voir si cela améliore ou pas les choses.
    (il pourrait te demander de brancher le téléphone au cours de l'installation/désinstallation)
    m
    0
    l
    27 Juillet 2013 17:05:30

    Re.

    Bon, j'ai installé le programme que tu m'as indiqué. L'installation s'est déroulée avec succès, c'est au redémarrage que ça a posé souci : depuis celui-ci, le menu déroulant "Démarrer" se gèle, je n'ai plus accès à rien, et dois arreter le pc en force, au bouton marche/arret.

    J'ai essayé plusieurs fois d'arreter, redémarrer, ça fait toujours le même problème quant au menu démarrer. Du fait de ce souci, je ne peux pas désinstaller le programme puisque que le panneau de config par lequel il faut passer pour la désinstallation est dans le menu démarrer.

    Pour le reste, le programme que tu m'as mis en lien m'a installé 3 composants visibles sur "programmes et fonctionnalités" : 'Samsung Kies', 'My free codec' et 'Samsung USB Driver for mobile phones'. J'ai réussi à désinstaller les 2 derniers en mode sans échec (pas d'accès en mode normal, du coup), mais quand je veux désinstaller Kies, une fenetre s'ouvre et me dit "Error 1719. Windows installer service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled".
    Le periphérique Samsung n'est pas connecté à l'ordinateur quand il me sort ce message et je n'ai démarré aucune action avec le logiciel Kies.
    m
    0
    l
    a c 547 8 Sécurité
    27 Juillet 2013 20:11:19

    Re,

    Donc malheureusement cela confirme que c'est bien lié à ces logiciels tes soucis ...

    En Mode sans échec, fais une restauration système à la date d'installation de ces logiciels (normalement Windows aura crée un point.)

    Dis-moi si c'est ok ensuite.

    On fera le reste manuellement tant pis.
    m
    0
    l
    27 Juillet 2013 23:01:47

    Re.

    Bon, en mode normal j'ai quand même réussi à supprimer Kies après plusieurs essais, mais j'ai franchement pas l'impression que tout ait été supprimé ; à un moment une fenetre s'est ouverte pour sélectionner les composants à supprimer et malgré mon désir de tout supprimer il restait des cases incochables.

    Pour le fait que les problèmes soient liés à ces logiciels samsung, je ne nie pas cette éventualité mais les problemes sont apparus il y a un mois tout au plus alors que la premiere connexion du periphérique samsung était il y a largement plus d'un an.

    Pour la restauration système, la derniere que j'ai dans ce qu'il m'est proposé est au 24 juillet 2013, du coup il y a largement plus d'un an après l'installation du logiciel en cause.
    m
    0
    l
    a c 547 8 Sécurité
    28 Juillet 2013 09:09:16

    Re,

    Citation :
    Pour la restauration système, la derniere que j'ai dans ce qu'il m'est proposé est au 24 juillet 2013, du coup il y a largement plus d'un an après l'installation du logiciel en cause.


    Non je parlais bien d'un point créé cette fois-ci, pas d'un point créé hypothétiquement ;) 
    C'était juste pour annuler l'installation récente qui posait souci.


    On va continuer le ménage manuellement :

    Supprime la précédente version, et télécharge à nouveau FRST :

    Télécharge Farbar Recovery Scan Tool (de Farbar) sur ton Bureau.

    Attention: Tu dois lancer la version compatible avec votre système : 32 ou 64bits.

    Sous IE9 ou IE10, le filtre SmartScreen déclenche une alerte. Cliquer sur Actions puis sur Exécuter quand même

    • Double-clique sur l'outil pour le lancer. Quand l'outil se lance, clique sur Yes pour accepter le disclamer.
    • Clique sur le bouton Scan.
    • L'outil va créer un rapport nommé FRST.txt, enregistré dans le même dossier que l'outil.
    • A son premier lancement, l'outil va aussi créer un fichier nommé Addition.txt).


  • Poste les deux rapports générés.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici

    m
    0
    l
    29 Juillet 2013 21:18:26

    Re.

    D'accord. Du coup c'est bon, j'ai fait une restauration avant l'installation de samsung kies.

    J'ai désinstallé FRST et supprimé les anciens rapports, du coup je n'ai plus Addition.txt ; de fait je peux te poster que FRST.txt. Voilà le lien :
    http://up.security-x.fr/file.php?h=R9bf47b70cb7a242470f...
    m
    0
    l
    a c 547 8 Sécurité
    29 Juillet 2013 22:23:59

    Re,

    Relance FRST, tu verras en bas un case à cocher devant "addition.txt" sous "Optional scan"
    Puis lance le scan, tu auras un nouveau rapport addition.txt à me fournir ;) 
    m
    0
    l
        • 1 / 2
        • 2
        • Dernier
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS