Votre question
Résolu

DD Seagate 7200.11 non reconnu par bios

Tags :
  • Audio
  • Seagate
Dernière réponse : dans Matériel informatique
5 Juillet 2017 14:22:25

Bonjour à tous, bonjour coplan27,
Comme beaucoup j'ai été victime des soucis sur les disques Seagate 7200.11.
J'ai essayé sur plusieurs PC et sur supports usb externe, etc. Inconnu, indétectable..
1) le disque tourne-t-il ? => Oui
2) entends tu un bruit d'aller retour des têtes => Oui cela semble normal tout du moins au début.
Pas de clac clac témoignant d'un problème mécanique.
3) est-il "vu" par le BIOS du PC au démarrage ? => Non
4) sa marque : Seagate
5) son modèle : Barracuda 7200.11 500GB
6) son n° de série (s/n) : 9QM4NXKW) son type exact : ST3500820AS
8) sa version de firmware : SD15
Merci d'avance pour votre aide.

Autres pages sur : seagate 7200 reconnu bios

5 Juillet 2017 16:42:08

bonjour
à priori le problème est connu sur le support Seagate. Tu peux toujours mettre à jour le nouveau firmware qui t'est proposé en entrant le numéro de série de ton disc (firmware SD1A).
http://www.seagate.com/fr/fr/support/internal-hard-driv...
bon courage et tiens nous au courant.
m
0
l
5 Juillet 2017 16:58:38

balthazar14 a dit :
bonjour
à priori le problème est connu sur le support Seagate. Tu peux toujours mettre à jour le nouveau firmware qui t'est proposé en entrant le numéro de série de ton disc (firmware SD1A).
http://www.seagate.com/fr/fr/support/internal-hard-driv...
bon courage et tiens nous au courant.

En te remerciant pour ta réponse, mais il me semble qu'il faudrait accéder au disque pour éventuellement mettre à jour le firmware; en recherchant 1 peu, c'est peut être 1 bug connu du constructeur depuis longtemps mais pour lequel le correctif n'est opérant qu'avant la survenu du blocage complet

m
0
l
Contenus similaires
5 Juillet 2017 17:36:45

effectivement l'absence dans le Bios m'a échappé.
reste à tester avec une nappe Sata dont tu es certain de la fiabilité.
Et tenter l'utilitaire SeaTools (sans trop y croire) Je ne connais pas, à priori cela se présente sous forme d'un utilitaire bootable .
je te laisse le lien du support http://knowledge.seagate.com/articles/fr/FAQ/168595fr?l...
Bon courage.

m
0
l

Meilleure solution

5 Juillet 2017 20:25:17

Merci baltahazar14.

C'est gentil de venir aider. Tu as vu aussi que mtlmasaa m'appelait au secours.
Su tu avais lu un peu ce forum tu aurais su qu'il y a une solution que je pratique depuis 2009.
Près de 650 disque dépannés.
Pour mtlmasaa.
Le problème est très connu. Il vient d'une "erreur" dans le microprogramme, le firmware, qui bugue. Seagate a aidé un moment, mais ne fait plus rien maintenant.
J'ai la solution. Si c'est juste le firmware qui a bugué je peux t'aider. Passes moi un mail privé. Nous allons avoir des données personnelle à échanger.
A tout de suite.
partage
5 Juillet 2017 21:30:32

balthazar14 a dit :
effectivement l'absence dans le Bios m'a échappé.
reste à tester avec une nappe Sata dont tu es certain de la fiabilité.
Et tenter l'utilitaire SeaTools (sans trop y croire) Je ne connais pas, à priori cela se présente sous forme d'un utilitaire bootable .
je te laisse le lien du support http://knowledge.seagate.com/articles/fr/FAQ/168595fr?l...
Bon courage.


Grand merci à toi baltahazar14, pour avoir contribué à la recherche de la vérité car comme toi je pense qu'elle n'est pas ailleurs, preuve en est que coplan27 la détient depuis belle lurette, merci encore et bonne soirée

m
0
l
23 Décembre 2017 18:02:32

coplan27 a dit :

J'ai la solution. Si c'est juste le firmware qui a bugué je peux t'aider. Passes moi un mail privé. Nous allons avoir des données personnelle à échanger.
A tout de suite.


Bonsoir à tous,

Je viens d'avoir un souci avec mon disque dur qui est de la série 7200.11 c'est un 500 Go de décembre 2008.
ST 3500820As

Pour envoyer un mp je me suis inscrit mais je n'ai pas encore trouvé comment envoyer un mp.

Mes interrogations sont les suivantes :
1) les cartes des séries 7200.12 sont elles compatibles avec les 7200.11
2) si je mets la main sur un disque dur de 360 go de la série 7200.11 puis je utiliser sa carte pour mon 500 Go?

Merci de votre contribution
m
0
l
25 Décembre 2017 13:14:49

otaria a dit :


Bonsoir à tous,

Je viens d'avoir un souci avec mon disque dur qui est de la série 7200.11 c'est un 500 Go de décembre 2008.
ST 3500820As

Pour envoyer un mp je me suis inscrit mais je n'ai pas encore trouvé comment envoyer un mp.

Mes interrogations sont les suivantes :
1) les cartes des séries 7200.12 sont elles compatibles avec les 7200.11
2) si je mets la main sur un disque dur de 360 go de la série 7200.11 puis je utiliser sa carte pour mon 500 Go?

Merci de votre contribution


Bonjour Otaria.

Oublies ta solution. Elle ne marche pas. Tu penses bien qu'on y a tous songé. Ce serait trop simple.
Pour pouvoir t'aider plus efficacement réponds très précisément au questionnaire qui est sur ce forum et que je te rappelle :

Citation :
1) le disque tourne-t-il ?
2) entends tu un bruit d'aller retour des têtes - juste un - au début de la phase de démarrage, puis juste le moteur ? C'est discret. On l'entend nettement avec un tournevis en guise de stéthoscope. Pointe sur le disque, oreille sur le manche.
3) est-il "vu" par le BIOS du PC au démarrage ?
4) sa marque : Seagate ou Maxtor
5) son modèle : Barracuda 7200.11 ou DiamondMax22
6) son n° de série (s/n) : 8 caractères alphanumériques
7) son type exact : ST3xxxyyyAS ou STM3xxxyyyAS
8) sa version de firmware : SDxx, MXxx ou XYxx


Le plus simple : tu le recopies et tu le complètes.

Pour envoyer un MP, c'est facile aussi. Tu cliques sur la petite enveloppe qui se trouve sous mon pseudo.

A bientôt.

m
0
l
25 Décembre 2017 15:56:14

Bonjour,
merci Coplan de cette réponse.

Pour l'idée de changer la carte :
Oui, j'ai commencé à chercher à acheter le même DD mais en parallèle j'ai continué mes recherches et en effet j'ai pu lire que cela ne fonctionne pas.

1) le disque tourne-t-il ?

Oui

2) entends tu un bruit d'aller retour des têtes - juste un - au début de la phase de démarrage, puis juste le moteur ?

J'ai l'impression

3) est-il "vu" par le BIOS du PC au démarrage ?
Non

4) sa marque : Seagate

5) son modèle : Barracuda 7200.11

6) son n° de série (s/n) : 9QM2MW41

7) son type exact : ST3500820AS

8) sa version de firmware : SD15

Au cours de mes recherches, j'ai pu constater qu'il correspondait au modèle incriminé par le bug et les symptômes très similaire.

J'ai déjà à ma disposition :
le torx de 6
les 3 petits contacts pour brancher (plutôt délicat et pas trop sur d'avoir un bon contact)
une alimentation sata externe.

Par contre, j'ai un clone arduino et à priori on peut l'utiliser en convertisseur USB TTL.

Je suis à l'étape de tester l'arduino pour déjà être fonctionnel coté communication en TTL.


A suivre donc

merci

m
0
l
26 Décembre 2017 23:18:16

Bonsoir Otaria.

As tu lu l'excellent tutorial quei donne la marche à suivre ? Oui. Alors suis là à la virgule près. N'omet rien et prend ton temps. Si tu te rates, pffffuit plus de disque et plus personne ne pourra rien pour toi.
J'en ai sauvé un nombre certain, je pense savoir maitriser la manipulation en plus d'avoir l'équipement pour.
Ah, ensuite, si ça marche penses à mettre son firmware à jour pour éviter la rechute.
Bon courage.
m
0
l
27 Décembre 2017 00:59:38

coplan27 a dit :
Bonsoir Otaria.

As tu lu l'excellent tutorial quei donne la marche à suivre ? Oui. Alors suis là à la virgule près. N'omet rien et prend ton temps. Si tu te rates, pffffuit plus de disque et plus personne ne pourra rien pour toi.
J'en ai sauvé un nombre certain, je pense savoir maitriser la manipulation en plus d'avoir l'équipement pour.
Ah, ensuite, si ça marche penses à mettre son firmware à jour pour éviter la rechute.
Bon courage.


Bonsoir et merci de suivre mon affaire.

Pour l'instant j'ai consulté des tutos vidéo, des tutos texte en anglais.
Par contre, celui sur msfn.org n'a plus les photos.

Pour ce que j'ai pu consulter, la procédure semble être la même.

On commence par isoler les contacts électrique pour lecture écriture entre le dd et la carte.

On communique en ttl pour repositionner mécaniquement un truc.

Ensuite on reconnecte lecture écriture

On communique pour réinitialiser une table...

Bref c'est clair qu'il faut faire les étapes à la virgule près.

Pour l'instant, j'en suis à savoir si mon Arduino est capable d'envoyer du Ttl.
Pour l'instant j'ai un doute car avec gnd et reset shintés, et RX/TX ensemble Arduino ne se parle pas à lui même avec hyperterminal.

Trop rapide ??? Normalement ça marche.

Après, je me dis que je peux envoyer le ctlr Z au Seagate pour voir si il comprend.

À suivre
m
0
l
27 Décembre 2017 21:33:04

Bonsoir,
Je n'ai pas de chance.
J'ai tout préparé et mon disque dur ne réponds pas au CTRL +z.

C'est à dire pas de prompt F3

Je vais vérifier mes contacts.

Ma question est peut-on envoyer plusieurs CTRL+z?


:??: 
m
0
l
29 Décembre 2017 16:08:21

Re bonjour
:bounce: 

J'ai réussi.

Sur le tuto que j'ai utilisé il y avait une inversion TX et RX du coup c'est pour cela que j'avais rien.

Aujourd'hui j'ai tout vérifié et j'ai réessayé et j'ai inversé TX et RX, je n'avais pas osé la première fois.

Bingo :pt1cable: 

Comme convertisseur USB TTL j'ai utilisé une carte Arduino UNO.



Pour la connectique, j'ai utilisé les cordons que j'avais avec l'Arduino.

Pour isoler en fait j'ai raboté au cuter le plastique pour une broche (celle du milieu) et les deux autres gauche et droite elles étaient à nus.
Celle du milieu étant isolée pas de risque.



Pour l’alimentation du disque dur, j'ai utilisé un adaptateur molex Sata.

Pour le reste, j'ai suivi à la lettre un tuto.

:wahoo: 

C'est angoissant mais ça a marché.

Maintenant, sauvegarde des données puis je vais me lancer dans la mise à jour du firmware.

Bon courage aux prochains
m
0
l
29 Décembre 2017 23:30:22

Bonsoir Otaria.

Et bien voilà ! :)  Bravo ! Ta persévérance a payé.
Je ne connais pas les modules Arduino, j'utilise un simple convertisseur USB<=>TTL.
Dès lors que tu as une possibilité de passer de signaux série à des signaux TTL normalisés, ou presque, peu importe le module d'interface.
Coté connecteur je m'en suis fabriqué un à partir du petit bout de circuit imprimé que j'ai affiné pour qu'il entre pile poil entre les picots et le boitier connecteur. Pour les pistes... une gravure au cutter. Et 3 points de soudure pour fixer les 3 fils GND, RX et TX. J'ai étamé les pistes pour assurer les contacts.
Pour la mise à jour de ton firmware j'ai toute un collection si ça peut t'aider.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS