Votre question
Résolu

PC démarre mais l'écran affiche "No Signal"

Tags :
  • PC
  • Écrans
Dernière réponse : dans Matériel informatique
9 Juillet 2017 13:45:52

Bonjour,
Voila, j'ai récemment (moins de 15 jours) acheter un asus g11 à boulanger. Jusque ici, j'arrivais a regler les petits problemes liés aux premiers pas de l'ordinateur mais voila que ce matin, quand j'ai essayé d'allumer mon pc, j'entends la ventilation se mettre en route mais l'écran affiche un "hdmi no signal"...
A SAVOIR : j'ai essayé l'écran branché sur un autre appareil et il fonctionnait ; j'ai essayé en vga et dvi et toujours pas de signal (vga étant un branchement sortant de la carte graphique.

J'ai peut-etre une piste : hier soir j'étais crevé je me suis donc endormi le pc toujours allumé, il a tourné toute la nuit et il faisait pas mal chaud. Une fois et une fois seulement, lorsque j'ai débranché la prise hdmi du pc, le ventilo a soufflé vraiment tres fort pendant 3 secondes je dirai .

Grosse contrainte, comme je viens de l'acheter, le pc est évidemment sous garantie mais comme vous vous en doutez, si je l'ouvre je dis au-revoir a la garantie !

Au final j'aimerai savoir ce que vous en pensez ... Est-ce un probleme de carte mere ? de ventilo ? d'alim ? Est-ce que l'arret d'un petit ventilo monté avec le boitier (pas le ventilo central) peut provoquer un tel probleme ? Et si oui faut-il le changer ou le renvoyer au magasin au risque d'attendre 3 semaines pour au final me retrouver avec le meme ventillo pourri ?

Merci d'avances pour vos réponses ! :) 

Autres pages sur : demarre ecran affiche signal

Meilleure solution

a c 182 C Ecran
10 Juillet 2017 03:19:53

Bonjour, sans l'ouvrir il y a pas grand chose que tu puisses essayer a part ceci:

Débrancher tout câbles extérieur, attendre 1min, puis rester appuyé sur le bouton "power" pendant 30 secondes pour décharger l’électricité statique.

Mais je ne penses pas que ça résoudra le problème.

Ce que tu dis avec le ventilo qui se met à tourner à fond quand tu débranches la prise hdmi me ferait penser à un éventuel court circuit. Je pense que c'est probablement l'alim qui est défectueuse, mais je peux me tromper.

Je suis désolé de te dire ça mais les pc pré monté ce n'est vraiment pas top, tu aurais dû passer sur le forum pour demander qu'on te monte une config personnalisée.

Enfin bon, je pense que le mieux est un retour SAV, parce que si ton sceau de garantie ne te permet pas d'ouvrir le panneau latérale du pc, alors il n'y pas grand chose d'autre à faire.
partage
10 Juillet 2017 07:08:00

dandibot a dit :
Bonjour, sans l'ouvrir il y a pas grand chose que tu puisses essayer a part ceci:

Débrancher tout câbles extérieur, attendre 1min, puis rester appuyé sur le bouton "power" pendant 30 secondes pour décharger l’électricité statique.

Mais je ne penses pas que ça résoudra le problème.

Ce que tu dis avec le ventilo qui se met à tourner à fond quand tu débranches la prise hdmi me ferait penser à un éventuel court circuit. Je pense que c'est probablement l'alim qui est défectueuse, mais je peux me tromper.

Je suis désolé de te dire ça mais les pc pré monté ce n'est vraiment pas top, tu aurais dû passer sur le forum pour demander qu'on te monte une config personnalisée.

Enfin bon, je pense que le mieux est un retour SAV, parce que si ton sceau de garantie ne te permet pas d'ouvrir le panneau latérale du pc, alors il n'y pas grand chose d'autre à faire.


Merci pour ta reponse ! Je vais essayer de le decharger d'electricite statique meme si je n'y crois pas trop.. on sait jamais avec un ptit miracle !
Sinon le pc part en sav ce matin, j'espere qu'ils m'informeront de la source du probleme (que je posterai ici pour les hors garantie ^^) et je prie que boulanger ne mette pas 2 semaines a trouver d'ou ca vient et a changer la/les pieces defaillantes !
Merci en tout cas pour ta reponse bonne journee a toi !
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS