Votre question
Résolu

Demande de conseils Upgrade PC

Dernière réponse : dans Matériel informatique
28 Novembre 2017 18:20:17

Bonjour les gens.
Je sais que mon topic n'est pas super original mais j'ai besoin d'aide pour savoir quel matos choisir pour améliorer mon PC (si c'est possible). ça fait quelques jours que je tourne sur les forums mais je n'arrive pas à synthétiser les infos pour mon cas particulier. Trop de données :/ 

Voici mon problème : quand je lance mon jeu préféré j'ai 3/4 fois un écran bleu pâle (sans aucun code d'erreur) ou rose ou vert ... l'ordi tourne derrière (j'entends les sons) mais l'affichage est bloqué, donc reboot sauvage obligatoire.

Après avoir tourné sur les forums je pense que c'est soit un problème d'alim soit de CG (Waa, trop fort le mec !!:D ). J'ai mis à jour mon driver de CG (avec DDU etc ...), légèrement underclocké mon GPU mais ça n'arrange rien.

Je pense donc changer de CG ; je me dis qu'à y être je pourrais changer aussi 2-3 choses pour améliorer mon PC.

Voici ma compo :
Info système :


CG :
" alt="" class="imgLz frmImg " />

Alim : Fortron FSP600 80EMDN 600W

Carte mère :
http://

Je précise qu'il s'agit d'un ordi Médion ; j'ai lu qu'il peut y avoir des problèmes pour améliorer ce genre de PC.

J'ai vu cette CG http:// à 150 € d'occaz à priori elle est compatible mais est-ce judicieux ? Un peu ancien ?

Est-il judicieux de changer la CM ? le processeur ? l'alim ? la CG, sûrement. De mettre un SSD ?
J'ai un budget d'env. 500€, je ne cherche pas des performances ultimes mais qqchose de correct.
Je peux faire évoluer ma machine en changeant 1-2 composant par an.

Merci d'être arrivé au bout de mon pavé :lol: .
Merci pour vos conseils clairs et éclairés.

Autres pages sur : demande conseils upgrade

29 Novembre 2017 05:26:55

Bonjour, il faudrait que tu nous fasse des photo de l'intérieur du pc. plusieurs photos ciblée sur la carte mère et les branchements.
Le problème de ce genre de pc c'est qu'il faut voir si il est sous taille standards afin de vérifier ce qui peut rentrer dedans.

Après si tu changes le processeur, il faudra changer avec les barrettes de ram et la carte mère donc autant refaire tout à neuf dans un nouveau boitier.
m
0
l
29 Novembre 2017 10:54:17

Bonjour.
Merci pour ta réponse.
Voici les photos demandées ...
http://
http://
http://
http://

J'espère que ça suffira.
Je ne crois pas avoir le budget de tout changer maintenant.
Qu'est-ce qui serait le plus judicieux dans un premier temps ? CG (sans doute), RAM ? SSD ?
Dans l'hypothèse d'une évolution future (tour ? CM ? Proc ? implants mammaires ??...).
Merci encore.
m
0
l
Contenus similaires
30 Novembre 2017 04:17:38

Le mieux serait en effet de changer la carte graphique en premier parce que le reste devra être changé en même temps. (Processeur, carte mère, ram et boitier).
Cependant le problème est que je ne peux pas t'assurer quelle carte graphique sera reconnue par la carte mère à 100%.

Concernant l'alimentation, tu peux faire un test occt, onglet "powersupply" de 20 minutes pour voir si elle est en bon état, envois nous les résultats ensuite.
http://www.ocbase.com/
m
0
l
30 Novembre 2017 17:15:51

Re ...
Et re-merci pour le suivi.

Voici les graphs du test (je n'ai mis que les "voltages", je pe,se que c'est ce qui nous interresse ici).

Voltage-VSB3V http://
Voltage-VIN2 http://
Voltage-VID ttp://
Voltage-VBAT http://
Voltage-GPU (2) http://
Voltage-CPU VCORE http://
Voltage-+3.3V http://
Temperature-GPU http://

Voilà, j'espère que tt y est.
Et sinon, que penses-tu de la CG GTX970 4Go d'occaz ?
Est-ce qu'une plus récente type http:// serait compatible ? Mieux ?
m
0
l
1 Décembre 2017 00:23:01

Il manque beaucoup de graphs dont surtout le +5volt et +12 volt.
Si tu ne les as pas essayes avec une autre version d'occt.

Pour la carte graphique, encore une fois je ne peux pas te dire, le mieux serait de te faire prêter une carte graphique récente pour essayer de voir si elle est reconnue.
m
0
l
1 Décembre 2017 17:09:44

Re ...
Je n'arrive pas à trouver de version d'OCCT qui me donne des infos sur le 5V et 12V.
J'ai téléchargé (au hasard) Everest qui ne trouve aucune sonde 12 et 5V. Ce pourrait-il qu'il n'y en ait pas ?
m
0
l
2 Décembre 2017 05:41:06

Essayes la version d'essai de AIDA 64 alors.
m
0
l
3 Décembre 2017 13:19:14

re...
Voici ce que me donne AIDA64 :
" alt="" class="imgLz frmImg " />
... toujours pas trace de 12 et 5V ....?????
Les sondes existent-elles ? sont elles hS ?
Y-a-t-il moyen de tester en direct avec un "metrix" ?
m
0
l
4 Décembre 2017 00:15:55

Il faut que tu fasses un test de stabilité en cochant tous les stress test, tu laisses tourner 20 minutes puis tu stop et nous fais un screenshot de l'onglet '"statistics".
m
0
l
4 Décembre 2017 13:40:31

Voici ...
http://
... en fait le test a duré 1h30 car je l'ai oublié ... lol.
m
0
l
5 Décembre 2017 00:05:11

Il manque en effet le rapport de beaucoup de sondes...étrange.
L'alim pourrait être testée au multimètre, mais le problème c'est qu'il faudrait que ce soit pendant un stress test, et je ne le conseillerais pas, cela peut s'averer pas très safe.
m
0
l
14 Décembre 2017 15:43:44

Salut Dandibot.

Désolé pour le délai de la réponse mais j'attendais d'avoir des news à donner.
Alors voilà les derniers développement de l'affaire :
- J'ai achteté la CG GTX 1050 Ti mentionnée ci-dessus ...
- je l'ai montée et là je me suis rendu compte que j'avais pas d'adaptateur DVI-D / VGA ...
- pas trouvé aux alentours donc commandé sur le net (3j + WE), reçu hier ...
- installé CG connectée à l'écran par cet adaptateur ... "No signal" et même le menu de l'écran ne répondais plus ...
- testé sur ma télé via HDMI : impeccable, tt fonctionne :wahoo: 
- essayé le cd de driver vendu avec la CG (inno3D) ... impossible d'installer les drivers à partir du cd ...
- téléchargé sur le site NVidia .... ok, ça fonctionne ... mais tjs sur la télé via HDMI.
- ce matin acheté un adaptateur HDMI / VGA (34€ :fou: ) ...
- ça MARCHE !!:bounce: 

Comment expliquer que mon écran ne reçoit rien via la sortie DVI-D /adaptateur / câble VGA ?
Le problème n'est pas résolu (je ne sais tjs pas d'où venait le problème initial) mais le sujet est clos.

Merci encore pour les conseils et le temps passé.
m
0
l

Meilleure solution

15 Décembre 2017 07:01:08

Hello, premièrement pour les drivers, prends les toujours directement sur le site de Nvidia, n'installe pas les cd.

Ensuite, je pense que le problème venait de ton adaptateur.
Tu as la référence des deux adaptateurs?
Pour savoir si le port DVI fonctionne correctement il faudrait tester le brancher avec un câble DVI sur un écran qui possède un port correspondant.
partage
15 Décembre 2017 09:56:39

Non, je n'ai pas les références des adaptateurs (emballages à la poubelle) mais moi aussi je soupçonne l'adaptateur d'être une merde chinoise ou pas le bon modèle ou les deux.

Je te remercie pour ton aide ; je repasserai sans doute pour la deuxième phase des travaux sur mon ordi.

++
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS