Votre question

Remote Desktop : Connexion interrompue en permanence

Tags :
  • Desktop
  • Internet
Dernière réponse : dans Internet
16 Novembre 2007 00:15:13

Salut tout le monde !

Alors voila je vous explique la situation: je suis actuellement aux Etats-Unis et utilise la connexion de mon université (très haut débit, pas de bridage de port) pour me connecter sur mon PC en France connecté en WiFi à un routeur Linksys WRT-54GS tournant avec le firmware DD-WRT v23 SP2 et relié a Internet via une connec Free dégroupée de bonne qualité.
Pour cette connexion j'utilise Microsoft Remote Desktop (Bureau à distance quoi), et j'ai bien sur effectué le port forwarding vers mon PC sur le routeur.
Mon PC en France tourne sur Windows Vista Business utilise le firewall intégré et Avast et mon portable aux USA tourne sous Windows XP Pro SP2 avec la version à jour du client RDP et utilise Avast et Zone Alarm.


Alors maintenant le problème: une fois la connexion établie (pas de problème particulier pour me connecter), celle ci est interrompue systématiquement au bout d'une durée variant de 10s à 2 min. Je suis a ce moment la obligé d'attendre la petite fenêtre de reconnexion qui va rétablir la connexion pour une durée similaire, et ainsi de suite.
Quand la connexion est établie le PC est contrôlable sans difficulté, pas de ralentissement particulier et le rafraichissement de l'écran est très correct.
La désactivation des av/fw des deux coté ne résout pas le problème, et l'application d'une priorité plus élevée pour le trafic RDP sur le WRT ne change rien non plus.


Est ce que quelqu'un aurait déja rencontré ce problème ou aurait une idée de manipulation a tenté pour le résoudre ?
Je n'ai pas encore tenté avec d'autre soft de contrôle à distance (pas facile à installer avec des déconnexions toute les 30s ^^) mais je préférerais quoi qu'il en soit utiliser le RDP.

Merci d'avance pour votre aide :) 

Autres pages sur : remote desktop connexion interrompue permanence

16 Novembre 2007 07:01:28

Personne n'a d'idée ? Même une piste c'est toujours utile :) 
17 Novembre 2007 20:18:54

Alors aujourd'hui incompréhension total : je suis connecté depuis presque 1 h et tout fonctionne à merveille ... Si je parviens à trouver ce qui a causé ce changement je vous tiens au courant.
Contenus similaires
17 Novembre 2007 22:50:30

Le problème est réapparu après un redémarrage de la machine. J'ai pu passer plusieurs heures connecté avant le reboot mais le problème est de retour.
Ceci dis j'ai pu récupérer une erreur dans les logs, je suis entrain de chercher une solution. Voici le rapport d'erreur:

Citation :
Nom du journal :System
Source : TermDD
Date : 17/11/2007 22:28:12
ID de l'événement :56
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : MonPC
Description :
La couche de sécurité des services Terminal Server a détecté une erreur dans le flux du protocole et a déconnecté le client.
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="TermDD" />
<EventID Qualifiers="49162">56</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2007-11-17T21:28:12.224Z" />
<EventRecordID>27227865</EventRecordID>
<Channel>System</Channel>
<Computer>MonPC</Computer>
<Security />
</System>
<EventData>
<Data>\Device\Termdd</Data>
<Binary>00000400010000000000000038000AC00000000038000AC000000000000000000000000000000000B50000D0</Binary>
</EventData>
</Event>



Quelqu'un à déja vu ca ?
28 Novembre 2007 20:17:03

Bon alors je n'ai toujours pas trouvé la solution mais par contre je peux préciser qu'en utilisant le RDP de Vista pour se connecter ca marche parfaitement. Etrange ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS