Se connecter / S'enregistrer
Votre question

connection internet impossible sur linux mandrake 10.1

Tags :
  • linux
  • Internet
Dernière réponse : dans Internet
25 Octobre 2005 00:40:29

bonjour bonsoir a tous jai finalement réusi a installer linux tout va pour le mieu a par une chose ma connection internet ne fonctionne que sous win xp
(connection brutele) meme apres avoir configurer le réseau sa ne marche pas personne n'aurai un tuto ou un truc du genre sa ferai bien plaisir merci encore

Autres pages sur : connection internet impossible linux mandrake

25 Octobre 2005 01:30:57

Salut,

Quel modem utilises-tu ?
As-tu installé les pilotes?

Bonne soirée.
25 Octobre 2005 01:52:24

ben je n'est pas installer de pilote jai rien a installer jai un modem terayon qui vien de chez brutele en belgique normalement sa devrai marché et rien du tout sa ne va pas help me :-(
Contenus similaires
25 Octobre 2005 02:10:47

Apparement il est pas reconnu, donc il faut que tu installes les pilotes, télécharges les sur le sites du constructeur, ou si tu as un cd avec ton modem ;-)
25 Octobre 2005 02:22:45

je n'est pas de cd tout est reconu automatiquement en faite mais ce qui ya c'est que jai win xp sur le premier disque dur et linux sur un 2eme en faite et c'est peu etre sa qui foire tout jai deja une connection sur xp donc surement qui ne veux pas faire la connection sous linux :-? compliquer tout sa

vos avis la dessu svp g toujour pas résolut le probleme merci encore
25 Octobre 2005 02:29:39

Non cela provient pas de ca d'apres moi.
Je pense que c'est soit un problème de pilotes, sois que la connexion est mal configurée. Si tu n'a pas installé ton modem, je pense que c'est les pilotes. Essai de voir dans les paramètre de connexion si tu le vois.
25 Octobre 2005 02:35:56

bon ok jver regarder sa demain si ji arrive pas rdv sur ce forum pour de folle avanture peace
26 Octobre 2005 14:57:01

bon sa va faire 4 jour et jai toujour pas trouver comment me connecter sur linux faut le faire kan meme ji arrive pas help me please
27 Octobre 2005 19:42:05

j'arrive a faire les mise a jour kan je met le cd au démarage du pc je choisi la 2eme option apres je choisi les mise a jour et sa fait les mise a jour donc c'est que sa se connecte a internet ??? mais apres je c pas me connecter une foi linux lancé
27 Octobre 2005 20:01:20

Tu es chez quel Fai ?
27 Octobre 2005 20:11:47

j'habite en belgique et je suis chez brutele en faite et jai une carte reseau intégré a ma carte mere elle est nouvelle elle a quelque mois et jai linux mandrake 10.1
27 Octobre 2005 21:54:46

Essai d'utiliser l'assisstant connexion reseau et internet sous Mandrake, c'est automatique. Apparement d'apres le site de brutele, tu n'a pas besoin de drivers si tu te connect en Ethernet à la place de l'Usb.
27 Octobre 2005 21:57:45

sa crain
27 Octobre 2005 22:00:42

jai deja tout essayer mais sa ne va toujour pas

eth0 [echec]
eth1[echec]

voila ce qu'il marque au démarage jai installer une 2eme carte reseau dou le eth1 enfin sava quand meme pas ce qui veux dire que je suis toujour entrain de galerer depuit 5 jour faut le faire quand meme et personne ne peu m'aider jver finir par croire que linux c pouri moi :-x :-x :-x :-( :-( :-( :-(
27 Octobre 2005 23:12:35

Branche ton modem sur le port ethernet de ta carte mere, ensuite rend toi dans le panneau de config. A tu le Dhcp d'installé?
Au mieu, fais une copie d'ecran et met la sur le forum... ;-)
28 Octobre 2005 00:01:47

wé ok ben le Dhcp est installer mais rien ni fait jveux bien faire un screen si tu veux mais la je suis décourager en faite ta pas une adresse msn que l'on puisse en parlé sa irai peu etre mieu chez pas jvoi ke tu connai mais je ne c pas si tu est novice ou pas donc voila
28 Octobre 2005 00:28:29

a mon avis c'est ton na vigateur internet qui va pas.
Ta quel navigateur web?
29 Octobre 2005 21:57:53

Rejoint moi ce soir on fait une conversation privé. :-P :-) :-D ;-) 8-) :yeap: :sol: 
29 Octobre 2005 21:58:06

Rejoint moi ce soir on fait une conversation privé. :-P :-) :-D ;-) 8-) :yeap: :sol: 
29 Octobre 2005 21:59:24

Excuse moi pour le double post.
IDN bug.
3 Novembre 2005 00:23:08

bonsoir tout le monde j'ai un probleme de connection avec mandrake 10.1:
voila j'ai installé mandrake 10.1 sur mon pc
je suis abonné a numéricable et je suis connecté par ethernet sur eth0
le problème c'est que mandrake reconnait ma carte ethernet et il arrive a configurer eth0 (il ping sur la carte)
sauf que le probleme c'est qu'il ne reconnait pas le modem (c'est un modem cable DP1112XB2A) donc je n arrive pas a avoir de connection :evil: 

Merci d'avance pour toute l'aide que vous pourrez m'apporter!!!!
4 Novembre 2005 13:48:00

jai enfin trouver la solution
bon c'est pas compliquer il faut en faite remetre le modem a zero vu qu'il retien en mémoire la connection
donc si tu est sur windows et que tu veux aller sur linux il faut en faite faire dans le dos release sa remet a zero le modem et apres sa tu installe linux sur ton 2eme disque si tu veux garder windows mais mtn le probleme c'est pour faire l'inverse remetre le modem a zero sous linux je ne connai pas les commande je suis aussi nouvo donc voila si vous savez m'aider a propo de sa aussi sa m'arrangerai enfin voila j'espere que jme suis bien expliquer la dessu ;-)
5 Novembre 2005 21:57:56

bonsoir,

ca marche toujours pas en réinitialisant mon modem
mais ce qui est bizarre c'est ke kan je réinstalle ma connexion il passe toutes les étapes et termine avec succes!!!
malheureusement ca marche pas :-x
5 Novembre 2005 21:59:00

bonsoir,

ca marche toujours pas en réinitialisant mon modem
mais ce qui est bizarre c'est ke kan je réinstalle ma connexion il passe toutes les étapes et termine avec succes!!!
malheureusement ca marche pas :-x
5 Novembre 2005 22:00:35

désolé pour le doublon
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS