Votre question

pb avec wolfenstein enemy territory,"connection interrupted"

Tags :
  • perfection
  • Internet
Dernière réponse : dans Internet
9 Septembre 2004 20:40:39

Alors j explique le probleme
il y a 2 mois j 'avais essayé wolfenstein enemy territory, le mode multijoueur entierement gratuit.Le jeux a cette "époque" marchait a la perfection, sa ramais pas pa de probleme de connection aux seveurs ,... rien ! tout marchait pour le mieu .Maintenant que je veux y rejouer j'ai un gros probleme... je lance le jeux je me connecte a un serveur et enfin je joue . Mais je joue qu'a moitié en quelque sorte.j'arrive je canarde l'enemi je lui en met plein la vu et pan


g le message connection interruped !

sa se reconnecte 10 seconde apres environ mais le probleme vous le voyez venir c'est que je suis deja mort !
hé oui les autres vont pas attendre que je me reconnecte !Et donc je vois tous mes jolies petits plans tombé a l'eau .. et sa sa fou les nerfs !

Je suis abonné chez free ADSL en zone dégroupé et je reçois du 10 mo/s
pour le pc y a pa de probleme la config est bonne.La seul chose qui a changer depuis c'est le passage de la connection en USB a la connection en ethernet ( ce qui devrait etre beaucoups mieu normalement ) parce que free pose de nombreux probleme avec unee connection en USB.

Dons voila c'est tout si y a quelqu'un qui connait la solution a mon probleme , je lui suplie de me répondre !!!
Aidez moi j'aime trop ce jeux svp !!!

PS:j'arrive quand meme a etre l un des meilleurs, je fini les parti tan bien que mal avec 800 xp ! meme avec des deconnections ttes les 5 secondes ! lol donc qu'est ce que se serait si j'avais pa ce probleme !!


Merci d'avance !!!!!!

Autres pages sur : wolfenstein enemy territory connection interrupted

11 Septembre 2004 21:10:28

réponder svp j en peu plus !!! je deviens dingue ! sa me rend malade ces deconnections a tout va !!
Des fois sa se deconnecte une fois par partie , par map , et d autre fois je quitte la partie tellement ya de deconnection !! Mais dans tous les cas sa se deconnecte au moin une fois par partie !

MERCI A CELUI OU A CEUX QUI ME REPONDREONT !
Tous les avis sont les bien venu , meme si vous etes pas sur laisser moi un message sa peut toujours aider !
Encore une fois merci d'avance !
18 Décembre 2004 18:40:37

salut,

soi tu n'as plus les bonnes versions de etpro soit ton punkbuster n'est plus a jour (nvelle maj ya qqes temps déjà).

Si tu veux plus d'"infos demande sur ce site spécialisé sur ET -> www.wolfarea.com
Anonyme
18 Décembre 2004 19:33:14

tu a combien en ram? si tu a moin de 512 c normal
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS