Se connecter / S'enregistrer
Votre question

Timing Ram

Tags :
  • Overclocking
  • ram
  • Matériel
Dernière réponse : dans Matériel informatique
14 Février 2011 17:59:59

Bonjour

jai un e8400 que jai O/c a 3.33 Ghz comme le E8600 je voudrais maintenant savoir comment j'accorde ma ram sur mon proco

c'est de la Corsair DDR3 2*1Go 1333Mhz j'ai les Timings d'inscrit dessus 9.9.9.24 avec 1.5 V je voudrais savoir si il n'y a pas de risque si j'entre c'est timings et voltage

Y a t-il que cela comme réglage a effectué??

merci de vos conseil =)

Autres pages sur : timing ram

a b K Overclocking
14 Février 2011 18:50:48

salut touché le timming n'aura pas reelement une grosse impact sur les perf de ton pc a moins de faire du bench

et de chercher les petis points precieux qui ferons augmenter ton score .


Je serais toi , si tu as un bon ventirad je monterais le proco au moins a 3.8 ghz la difference en therme de performance sera plus flagrante sur ce point :wahoo: 
m
0
l
15 Février 2011 10:26:23

Ha daccord mais sinon je peux quand même entré c'est timing sans soucis ??
m
0
l
Contenus similaires
a b K Overclocking
15 Février 2011 10:48:15

si les timming sont mis dessus c'est qu'il sont conseillé donc tu peux oui
m
0
l
15 Février 2011 11:07:11

merci je vient de les entrer dans le bios en faisant manual dram timing et lors du redémarrage il me met un écran noir en me disant comme quoi un y a un problème système
m
0
l
a b K Overclocking
15 Février 2011 15:33:26

fais un clear mos de ta carte mere :) 

touché le timming c'est compliqué sa implique de toucher d'autre frequence et parametre dans ton bios

et sa ne changera rien en therme de grosse performance .

refais un petit oc de ton processeur et laisse ton timming sur auto :whistle: 

et se sera good :) 
m
0
l
a b K Overclocking
16 Février 2011 09:12:54

djcreative a dit :
merci je vient de les entrer dans le bios en faisant manual dram timing et lors du redémarrage il me met un écran noir en me disant comme quoi un y a un problème système

bonjour
tu as peut etre entré les valeurs au mauvais endroit
un screen de CPUz aiderait beaucoup a l onglet SPD et MEMORY
en DDR3 il vaut mieux privilégier la fréquence qu au timing contrairement a la DDR2
m
0
l
a b K Overclocking
24 Février 2011 19:34:46

salut
donc t as une RAM cadencé a 444 (soit 880MHZ on va dire)
donc tes timing a inscrire devrait etre 6-6-6-18 le reste laisse en auto
apres tu peux faire un essai en 666 MHZ (1333) avec des timings de 9-9-9-26
fait des bench de bandes passante pour savoir quel est le meilleur reglage
mais si mon compte est bon tu dois etre a 366 de fsb pour le cpu et tu gagneras plus a monter en frequence
m
0
l
24 Février 2011 23:33:22

ok merci =)

pour les Benchs j'utilise quel logiciel??
m
0
l
24 Février 2011 23:46:41

j'ai appliqué les timings 6.6.6.18 avec 366 en fsb mon PC démarre nikel

par condtre quand je met 9.9.9.26 avec 366 en fsb bah la mon pc reboot et me dit "failled" ^^
m
0
l
a b K Overclocking
25 Février 2011 04:32:06

c est étrange mais pas impossible
il faut mieux respecter le spd du constructeur
plus les valeurs timing sont basse plus les perfs sont la
pour le bench tu peux essayer avec everest (ou plutot aida64 maintenant)
sinon en gratuit PCWIZARD et superPI
m
0
l
a b K Overclocking
25 Février 2011 16:55:14

Citation :
les valeurs timmings sont basses plus on a des performances donc le 6.6.6.18 supérieur a 9.9.9.24 ??

oui,,ca c est la théorie et elle est valable a frequence égale
donc tu peux desynchro ta ram pour la mettre vers 1333MHZ "en relevant les timings ,bien sur"
et voir si ta bande passante est mieux ou pas
mais la théorie en DDR3 dit qu il faut privilégier la fréquence plutôt que les timings
donc tu as tout intérêt (en théorie) a monter ta RAM le plus près de 1333MHZ avec le 9-9-9-24

ps: et ton OC est vraiment faible ,du peux aussi envisager de l augmenter (si le coeur t en dit)
m
0
l
26 Février 2011 13:53:50

ok pour mon OC j'augmente progresivement alors ^^

Donc si j'ai bien compris il faudrait que je mette mon timing a 9.9.9.26 mais comme mon Pc démarre pas (enfin il démarre mais j'ai pas d'image rien mon ecran reste en veille)

il faudrait que je me mette au timming juste en dessous??8.8.8.23??(soit dit en passant j'ai essayé et mon Pc démarre)

et pour monter ma ram a 1333Mhz ca ce fait automatiquement avec le timming imposé ou alors il faut que je bidouille le bios ??
m
0
l
a b K Overclocking
26 Février 2011 15:17:33

pour tes timming en 9-9-9-24 tu doit aussi changer la frequences de la ram dans le bios
c est probablement la ligne en dessous de ton fsb processeur
poste une photo du bios en cas de doute
Citation :
et pour monter ma ram a 1333Mhz ca ce fait automatiquement avec le timming imposé

non ca serait trop beau
Citation :
je bidouille le bios ??

et ouii :lol: 
m
0
l
a b K Overclocking
26 Février 2011 17:08:57

Citation :
c'est le dram frequency??

oui c est lui
c est doit avoir plusieurs choix a la place de auto
tu met la valeurs la plus proche de 1333MHZ (ou 667si c est /2)
pour les timming soit tu remet auto soit le 9-9-9-24
apres tu valide le bios
pense que DRAM FREQUENCY augmentera si tu augmente un jour le FSB FREQUENCY et donc de ne pas te retrouver avec une fréquence a 2000 pour la ram
m
0
l
26 Février 2011 19:22:20

par contre si je met les timming 9.9.9.26 mon pc ne démarre pas ^^

j'ai essayé de mettre le timing le plus proche 8.8.8.23 et modifié le dram frequency a 1257Mhz
et le pc démarre et au moment de chargé windows7 plus rien il m'affiche démarrage de windows7 et c'est tout



mes dram frequency sont 755;906;946;1005;1134;1207;1257;1509
m
0
l
a b K Overclocking
27 Février 2011 08:17:07

et si tu lui mets 1257 tout en laissant les timings en auto il ne démarre pas non plus?
m
0
l
28 Février 2011 00:26:23

Dsl pour la réponse tardive.

J'ai mit en auto et j'ai mit 1257Mhz et une fois arrivé au démarrage de windows il plante donc j'ai baissé un peu en 1207Mhz la il a démarré mais au bout de 1min il a ffait un reboot
m
0
l
a b K Overclocking
28 Février 2011 09:06:27

?? tient la c est pas normal :fou:  et avec le VRAM a 1.5v dans le bios?
c est quoi la ref de la carte mere??
car du P45 avec de la DDR3 c est pas un mariage des plus connu
m
0
l
28 Février 2011 11:45:44

non même en Vram a 1.5V ca démarre pas jarrive tjr au démarrérage W7

ma carte mère c'est Asus P5Q3 et c'est un P45 dessus ^^
m
0
l
a b K Overclocking
28 Février 2011 12:12:39

bon
donc plein de soucis de ram sur cette mobale
sans approfondir (donc en cherchant rapidement)--les solutions...
*1 passer d un quad core a un dual core (parait que c est plus "compatible")--mais pas terrible comme soluce
*2 augmenter le VRAM a 1.7 ou 1.8 (faisable vu que le contrôleur mémoire ne se trouve pas dans le CPU)mais bon...c est pas la donnée constructeur
*3 beaucoup de mise a jour bios pour compatibilité memoire (donc premier point a verifier pour toi) http://www.asus.com/product.aspx?P_ID=3Ps8dmpKZqQAt7fS
quelle est ta version du bios actuel?
cpuz te le dira a l onglet "motherboard"
m
0
l
28 Février 2011 12:20:01

Waouh en effet quelque pépin !

pour la mise a jour bios j'ai la version 1102 soit la derniére version disponible apparemment chez Asus



(Moi qui pensait prendre de la ddr3 pour ma config pour pouvoir modifier pas mal et tranquillement etbien non ^^
m
0
l
a b K Overclocking
28 Février 2011 16:02:39

bon le bios ...ca c est fait
pour exploiter pleinement ta ram il te faudrait la mettre a 1333MHZ (j estime le gain a + de 50% en bande passante)
les soluces :
*1 augmenter le VRAM sans être sûr que ca suffira (+ le risque d usure prématuré)--on oublie (pour l instant)
*2 jouer sur FSB STRAP NB mets le sur 333 et essaie de booter en 1257MHZ (timming auto) sinon essaie avec d autres valeurs FSB STRAP
*3 faire de la sorcellerie d' OC
c.a.d
monter le FSB CPU jusqu'à la valeur qui amènera la ram a la bonne fréquence (j ai calculer ce FSB a 437)
pour pas faire un OC de bourrin (dans un premier temps :D  ) tu peux bloquer le CPU RATIO a 8 (3.5GHZ) ou a 7 (3.05GHZ)
et ainsi choisir la valeur RAM intermédiaire
quel est le VCORE que tu as actuellement ainsi que le type de refroidissement et alim?
m
0
l
1 Mars 2011 14:10:56

bon alors jai essayé avec le fsb strap si je met 333Mhz mon pc ne démarre pas même si je met 1257 ou 1207 ect ect

jai mit 400Mhz et si je modifie j'ai que 1509Mhz en dram freqquency

Sinon mon alim c'est 500W en 80+ refroidissement cpu dorigine et pour les ram c'est des dominator avec une extension radiateur
m
0
l
1 Mars 2011 14:23:21

par contre en Vcore je suis en auto ^^

pour mon fsb strap j'ai mit 400MHZ le plus proche j'ai 1134Mhz en dram fréquency et ensuite je passe a 1509MHZ
m
0
l
a b K Overclocking
1 Mars 2011 16:30:34

bon FSB STRAP n apporte rien
je te propose la sorcellerie
AVANT de commencer
telecharge OCCT fait un test de une demi heure
releve les temp (proco, et CM ...poste les graphe si jamais)
donc le RATIO CPU a 7
le FSB CPU a 437
le VCORE CPU a 1.35
VRAM 1.50
LE PCIE a 100
le SPREAD SPECTRUM sur DISLABLE (les 2)
le FSB STRAP auto ou 333
DRAM FREQUENCY le plus proche de 1333 (le premier choix normalement) quel sont les fréquences proposé (sans valider le bios avec le fsb cpu a 437??)
tout ca pour un proco a 3GHZ mais un bus plus rapide aussi
si les résultats sont la tu n auras plus qu a t acheter un bon ventirad et go pour le 3.5GHZ
m
0
l
2 Mars 2011 01:33:33

Bon alors j'ai fait un Test a blanc avec le bios en mettant les réglages que tu me dit
Pour le Dram fraquency j'obtient 1050 ; 1399 ; 1749


sinon pour mes température en faisant avec occt en étant d'origine avec le bios j'obtiens des températures relativement froide pas de quoi alarmé en cpu grand max 56° si je met mes ventillos au ralenti

donc j'ai appliqué tes données a mon bios aucun soucis tout fonctionne température actuel au moment ou je parle 43/44° (selon occt)

m
0
l
a b K Overclocking
2 Mars 2011 05:53:23

Citation :
Bon alors j'ai fait un Test a blanc avec le bios en mettant les réglages que tu me dit
Pour le Dram fraquency j'obtient 1050 ; 1399 ; 1749

ben j aurais penser avoir le 1399 en premier (a la place du 1050)..mais bon

Citation :

donc j'ai appliqué tes données a mon bios aucun soucis tout fonctionne température actuel au moment ou je parle 43/44° (selon occt)

avec quel frequence RAM??
quels sont les timming donné par CPUZ a l onglet memory?
refait une demi heure d occt si ce n est pas deja fait
si ooct ok et ram a 1399 refait le test de bande passante d everest
m
0
l
2 Mars 2011 10:41:53

j'ai laissé ma ram en auto selon cpuz je serais avec le timing 6.6.6.18

par contre je viens de voir un truck ^^ quand je fait panneau config -> systéme windoxs maffiche le proco cadencé a 3.93Ghz mais quand je lance occt il maffiche une cadence a 3.05Ghz

soit j'ai loupé un truck ou alors ya un truck ^^

jai vérifié les voltage que jai entré dans mon bios au cas ou dune erreur de ma part mais non
m
0
l
a b K Overclocking
2 Mars 2011 14:38:42

:D  pour la frequence ,,fie toi a cpuz ou occt ,, la windows est largué :sol: 
Citation :
j'ai laissé ma ram en auto selon cpuz je serais avec le timing 6.6.6.18

avec quelle frequence??
m
0
l
2 Mars 2011 21:07:49

ok pour la cadence proco

pour ma fréquend je suis en 333Mhz avec 1050 j'ai essayé de passé a 400Mhz avec 1319Mhz mais la W7 plante
m
0
l
a b K Overclocking
3 Mars 2011 06:33:09

tu peux mettre un screen de cpuz a l onglet memory?
ta bande passante en memoire est a combien? :ange: 
m
0
l
5 Mars 2011 13:54:39

voila les screens de mon bios

1) http://img856.imageshack.us/i/photo0061.jpg/
2) http://img826.imageshack.us/i/photo0060u.jpg/

screens cpuz memory

http://img197.imageshack.us/i/testry.png/


par contre j'ai repensé a un truck qui pourrait certainement posé problème c'est mon proco quand il est repos il passe a 2ghz mais quand il travail passe a 3ghz

je t'ai posté mes screen bios pour que tu y regarde pour désactiver cette fonction et pour vérifier si j'ai bien entré mes données

merci
m
0
l
a b K Overclocking
5 Mars 2011 15:13:30

c est comme surprenant de voir qu avec une fréquence élevé les timming soit aussi serré et de plus ca a l air de fonctionner
alors que lorsque on essaie de relacher les timmng on arrive a rien
que donne le test everest en BP (histoire de voir le gain?)

Citation :
par contre j'ai repensé a un truck qui pourrait certainement posé problème c'est mon proco quand il est repos il passe a 2ghz mais quand il travail passe a 3ghz

je t'ai posté mes screen bios pour que tu y regarde pour désactiver cette fonction et pour vérifier si j'ai bien entré mes données

ca ca vient de CPU CONGIGURATION
CE1 SUPPORT sur DISLABLE
SPEEDTECH sur dislable
pour avoir tout le temp la meme vitesse de proco
m
0
l
a b K Overclocking
5 Mars 2011 18:05:26

bon ben le gain espéré n est pas la
on est passer de 7000MB/S a 8000 (je voyais bien 12000 en 1333MHZ)
t as comme même grappiller 10NS sur la latence ..c est pas mal
par contre ton windows semble etre un seven?
as tu installer le drivers intel pour le chipset ou as tu eu la flemme en voyant que tout le materiel été reconnu??

car ta ram a 1050MHZ avec des timmings qui correspondent aux 800MHZ sans planter moi ca me...plante [:paulo390]

m
0
l
6 Mars 2011 22:12:12

oui j'ai un gain faible gain qu'on constate avec le bench

oui j'ai un seven et tout mon matériel est mit a jour dès que possible sauf la dernière mise a jour d'intel je l'ai faite mais a chaque fois il me propose de la refaire malgré qui m'affiche installation réussite

bah je me doute que ca te plante par contre depuis que j'ai mis les données que tu ma dit de mettre a mon bios mon pc plante au bout d'un moment
exemple je regarde un film et au bout de 40 a 50 min l'image ce fige j'ai un son strident et puis impossible de faire quoi que ce soit ^^
m
0
l
a b K Overclocking
7 Mars 2011 04:43:35

Citation :
oui j'ai un seven et tout mon matériel est mit a jour dès que possible sauf la dernière mise a jour d'intel je l'ai faite mais a chaque fois il me propose de la refaire malgré qui m'affiche installation réussite

avec le driver officiel?
essaie de le reinstaller a partir d ici http://www.asus.com/product.aspx?P_ID=3Ps8dmpKZqQAt7fS (rubrique download -chipset) en selectionnant seven en 64 bits

Citation :
par contre depuis que j'ai mis les données que tu ma dit de mettre a mon bios mon pc plante au bout d'un moment
exemple je regarde un film et au bout de 40 a 50 min l'image ce fige j'ai un son strident et puis impossible de faire quoi que ce soit


c est pas impossible car ta ram est a 1050 avec des timming trop serré (pourtant ca boot comme meme,ce qui me fait penser que le matos est de bonne qualité mais il y a peut etre un probleme au niveau de windows)
ce qu il faudrait peut etre essayer c est de demarrer sur un live cd avec la ram a 1319 MHZ voir si ca tourne
m
0
l
7 Mars 2011 17:58:23

J'ai réinstallé la dernière mise a jour chipset

faire un live CD??en gros je sauvegarde mon windows sur cd et jdémarre de ca?? ta un petit tuto??

et si admettons je propose ca comme ca je met mon timming 8.8.8.23 donc le plus haut que je puisse allé sans aucun soucis et de la que je mette mon fsb a 333 et le plus proche de 1333 ou sinon aprés essayé avec un fsb a 400 ca marcherais pas ??
m
0
l
7 Mars 2011 18:06:23

je viens de cherché un peu sur le net et quand j'ai acheté ma Carte mère jai eu de la doc' avec et les timing de ma ram correspondant soit 9.9.9.24 en 1.50V tant dis que la sur le site asus il me donne 9.9.9.24 en 1.60V
m
0
l
a b K Overclocking
7 Mars 2011 18:28:39

normalement les timming sont imposé par la memoire, pas par la carte mere
une ram bas de gamme va imposer par exemple de timming de 9-9-9-24 et une ram tip top proposera 6-6-6-14
la bizarrerie c est que lorsque qu on a des soucis avec les timming
on les "relache" c.a.d. on les augmente
dans ton cas si on les augmente on a des soucis
mais dans le cas du P45 tu dois pouvoir monter le VRAM sans trop de risque

pour le livecd je pensais plutot a une distrib linux (c est plus simple :p  )(unbutu ou kaellea ou knoppix)
en fait tu remet tout en auto sans OC
tu boot sur le cd =>ca marche=>t arrete le pc
tu redemare=>tu modifie la frequece ram a 1333 puis reboot sur le cd
si ca tient ca voudra dire qu il faut chercher du coté de windows
si ca boot pas c est bel et bien un probleme materiel
m
0
l
7 Mars 2011 22:01:14

Bon alors j'ai réinitialisé mon bios j'ai démarré sur unbutu cela fonctionne ensuite j'ai mit 1333Mhz et ca démarre sans aucun soucis

Donc windows serait mon soucis
m
0
l
a b K Overclocking
8 Mars 2011 18:56:38

on dirait :??: 
m
0
l
8 Mars 2011 21:13:53

donc le mieux ce serait de faire un bon petit O/C de mon processeur et de laissé en auto tout le reste??

y'aurais moyen que tu m'aide pour cela ??

merci
m
0
l
a b K Overclocking
9 Mars 2011 08:24:55

Citation :
faire un bon petit O/C de mon processeur et de laissé en auto tout le reste??

en auto je sais pas si ca va le faire mais on peut essayer avec cette "tare" sous le coude
primo avant de continuer assure toi d avoir une alimentation de qualité
quel est ton type de refroidissement?
les bases du proco http://ark.intel.com/Product.aspx?id=33910&processor=E8...
les bases d idées d OC http://www.hardware.fr/myocdb.com/processeur444.html

le proco a l air de monter pas mal donc on pourrait taper un gros coup d entrée pour voir
RATIO CPU a 9
le FSB CPU a 450
le VCORE CPU a 1.36
VRAM 1.50 (essai aussi a 1.6 ou 1.7)
LE PCIE a 100
le SPREAD SPECTRUM sur DISLABLE (les 2)
le FSB STRAP auto ou 333

DRAM FREQUENCY sur le plus bas (ou auto)
les timming sur auto

dans CPU CONFIGURATION

CE1 sur dislable
SPEEDTECH sur dislable
VIRTUALIZATION sur DISLABLE

tout ca pour un proco a 4GHZ(si ca boot :D  )

fait tourner OCCT pendant une demi heure pour voir si le test se termine correctement et surveille la temperatures du cpu (70° max)
m
0
l
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS