Se connecter / S'enregistrer
Votre question

overclocker un e6750 avec carte-mère maximus formula

Tags :
  • Overclocking
  • Matériel
Dernière réponse : dans Matériel informatique
3 Mars 2008 01:42:11

Bonjour tout le monde :hello: 
Ne connaissant strictement rien a l'overclocking, je tourne vers vous pour avoir de l'aide et si possible la solution à mon problème.

Je viens de m'offrir un nouveau pc dont la config est la suivante:
- Processeur : Intel E6750
- Carte mère : Asus MAXIMUS FORMULA "X38" ( DDR II )
- Alim : OCZ StealthXstream 600W
- Ventilo du procc : Zalman CNPS 7500 Cu Led
- Memoire : Team Kit Dual Channel Xtreem Dark Serie 2x1Go - DDR II PC 1066 - cas 5-5-5-15
- Carte graphique : MSI 8800 GTS 512

On m' a dit qu'avec ce processeur je pouvais l' overclocker facilement jusqu' à 3,5 Ghrz. Mais omme je le disais plus haut, je n' y connais strictement rien en oc :fou:  .

Est-ce que quelqu'un peut me dire quels sont les reglages à faire tout en laissant le système stable.

Je vous remercie d'avance, en souhaitant quand même avoir la réponse à mon petit problème ;) 

( j' espère avoir énumérer tous les composants pour vous aider à résoudre la qustion )

Autres pages sur : overclocker e6750 carte mere maximus formula

4 Mars 2008 01:13:38

SVP, j' ai vraiment besoin de vos connaissance à tous.

J' ai beau chercher sur le net, je trouve rien pour l' oc du e3750 avec la carte mère ASUS MAXIMUS FORMULA.
Merci d' avance à tous ceux qui pourront m'aider.
4 Mars 2008 11:45:40

Configuration CPU:

C1E Support------------------------------Disabled
Max CPUID Value Limit---------------------Disabled
Vanderpool Technology--------------------Disabled
CPU TM Fonction--------------------------Enabled
Execute Disable Bit------------------------Enabled
PECI--------------------------------------Disabled


Extreme Tweaker:

Ai Overclocking Tuner-----------------------Manuel
OC From CPU level up-----------------------AUTO
OC Ratio Control-----------------------------Manuel
Réglage du Taux dans la CMOS-----------8
FSB Frequency--------------------------------400
FSB Strap northbridge----------------------333
PCIE Frequency------------------------------100

DRAM Frequency-----------------------------800
DRAM Command Rate-----------------------2T
DRAM Timming Control----------------------Manuel
- CAS latency----------------------------5
- RAS to CAS delay----------------------5
- RAS precharge-------------------------5
- RAS active time------------------------15
- Row refrsh cycle time---------------Auto
- Write recovery time-----------------Auto
- Read to precharge time------------Auto
- Read to write delay (S/D)----------Auto
- Write to read delay (S)-------------Auto
- Write to read delay (D)-------------Auto
- Read to read delay------------------Auto
- Read to read dealy (D)--------------Auto
- Write to write delay (S)-------------Auto
- Write to wrtie delay (D)-------------Auto


DRAM Static Read Control-------------------Disabled
Ai Clock Twister-------------------------------Moderate
Transaction Booster--------------------------AUTO


Voltage CPU----------------------------------1.40v
CPU PLL Voltage-----------------------------1.50v
NorthBridge Voltage------------------------1.41v
DRAM Voltage--------------------------------2.20v
FSB Termination Voltage-------------------1.40v
South Bridge Voltage-----------------------1.07v



CPU spread spectrum-------------Disabled
PCIE spread spectrum------------Disabled



Avec ca tu dois etre a 3.2Ghz.

Vérifie les T° avec HWMonitor 1.07
Test avec OCCT/CPU Stress MT/PRIME comme tu veux,
pour voir la stabilité et la T° Max au Cores pendant le stress.
Contenus similaires
4 Mars 2008 13:37:51

Merci Franky52, je vais tester ca de suite, j' epère que ca va marcher :D 
4 Mars 2008 17:44:28

Hello
Je viens de tester les réglages que tu m' as indiqués.
Lorsque la machine c'est relancée, ça c'est bloqué et un messge m' indiqué que l' overclocking n' était pas bon.
J' ai du remetre les paramètresd'origine.

Lors du réglage des parmètres, je n' est pas pu régler:
- PECI ( je n' est pas ce réglage )
- OC Ratio Controle ( 2 réglages possibles, soit manuel, soit auto, mais pas disable )
- Voltage CPU (1,3125 ou 1,3750 mais pas 1,35 )
- North Brige Voltage ( 1,39 ou 1.41 mais pas 1,4 )
- South Bridge Voltage : si je mets à 1,20, la valeur est inscrite en rouge et pas en vert comme les autres tensions

Est-ce pour un des non-réglages précédents que l'overclocking n'a pas fonstionné ? Ou est-ce pour une autre raison? Laquelle si possible?

J'ai aussi la possibilité d'overclocker ce processeur ( auto - E6850 - X3800 - Crazy ). Et cela automatiquement. En Crary, ça me monte le processeur à 3.5 Ghrz. Malheureusement ça me plante le pc. Dommage :(  :(  .

Merci d'avance pour les réponses à mon petit problème.
4 Mars 2008 22:50:49

PECI ( je n' est pas ce réglage ) laisse c'est pas grave

OC Ratio Controle Manuel ,apres tu as quoi?

Voltage CPU 1,3750v

North Brige Voltage 1.41v

South Bridge Voltage laisse AUTO



( auto - E6850 - X3800 - Crazy ) c'est de la merde ca.



5 Mars 2008 00:56:45

Go retenter cet overclock, merci
5 Mars 2008 01:27:05

Hello

Je viens de réésayer l' oc avec les reglages précisé dans ton dernier post, mais ca m' a fait un écran noir lors du demarrage, j ai du rebooter la machine. message recu : overclocking failled

J' ai remis les parametre par défaut.

Comme je disais dans mon 1er message, je ne connais rien aux oc, je ne vois pas ce que je pourrais donc te dire pour t aiguiller, desolé


5 Mars 2008 12:31:32

j'ai modif le premier post,essai
5 Mars 2008 14:16:31

Hello Franky

Je viens de configurer mon pc avec tes nouveaux réglages.

GRANDE nouvelle , le pc a démarré, c' est déjà ca de gagné ^^

Je viens de lancer CPU-Z, le core speed est bien a 3200 MHz

Bravo à toi, je suis sur le cul.

Maintenant je vais lancer OCCT Perestroika ( je suppose que c' est de ce programme dont tu parles pour le stress ) pendant 1 h. Je sais ca risque d'etre court en temps ^^.

Je te tiens au courant du résultat.

Encore merci pour avoir répondu a mon appel de detresse ;)  :hello: 
5 Mars 2008 14:18:31

avant de lancer OCCT ou vre HWMonitor.

Comme ca tu garde les T° max.

Et 30mn ca suffit
5 Mars 2008 16:47:50

Aie je viens juste de voir ton message, malheureusemnt, j' avais deja lancer Occt, et le test est fini :??: 

Occt me dit que le pc est stable



Encore grand merci a toi :niclea: ;) 

Je vais abuser un petit peu mais si je veux encore augmenter un peu le processeur ( + vers le 3.5 MHz si possible ), sur quoi je dois jouer et dans quel sens ?
5 Mars 2008 18:50:54

Passe ton FSB Frequency 430Mhz,c'est tout.

et retest

Donne moi aussi les T° pendant le test avec HWM
5 Mars 2008 19:09:52

Voici déjà les valeurs actuelles avec mon proc a 3.2GHz



Tu en penses quoi ?
5 Mars 2008 19:43:22

ca va tresz bien
6 Mars 2008 01:12:48

Apres plusieurs heure de jeu, j ai regardé les temp avec HWM, elle sont les meme que le tableau que j ai posté dans l aprem.

Je vais tenter de monter le proc a 3.5 GHz ^^

Au fait CPU-Z me dit que j ai de la DDR II 6400, hors sur mon pc, j ai mis de la 8500, est ce normal ? Est qu' il y a moyen de faire un reglage pour qu' il me detecte de la 8500 ?
6 Mars 2008 02:02:10

Je viens de tester en mettant le FSB Frequency a 430, j' ai lancé OCCT, mais au bout d'environ 15 min, ecran noir. Grrrr. La temperature du proc avec HWM etait entre 63 et 65°C lors du test avec OCCT

Que puis-je faire pour y remédier?

Merci d'avance
6 Mars 2008 14:30:07

Acheter un meilleur ventilateur ?
7 Mars 2008 13:00:46

Hello :hello: 

Acheter un autre ventillo ?

Ceux que j' ai ne conviennent pas ? :( 

Je possède un Zalman CNPS 7500 Cu Led pour le processeur, et 2 ventillos diam 120 mm sur la tour ( une ANTEC sonata II )
10 Mars 2008 13:30:11

Hello :hello:  :hello: 

Je viens de faire la mise a jour de mon bios. Avant j' etais en version 505 maintenant j ai la version 907. Avant de faire la MàJ j' avais remis les reglages par defaut de la carte mère.

Suite a cette MàJ, j' ai refait les differents réglages pour overclocker mon pc.

Configuration CPU:

C1E Support------------------------------Disabled
Max CPUID Value Limit---------------------Disabled
Vanderpool Technology--------------------Disabled
CPU TM Fonction--------------------------Enabled
Execute Disable Bit------------------------Enabled
PECI--------------------------------------Disabled


Extreme Tweaker:

Ai Overclocking Tuner-----------------------Manuel
OC From CPU level up-----------------------AUTO
OC Ratio Control-----------------------------Manuel
Réglage du Taux dans la CMOS-----------8
FSB Frequency--------------------------------400
FSB Strap northbridge----------------------333
PCIE Frequency------------------------------100

DRAM Frequency-----------------------------800
DRAM Command Rate-----------------------2T
DRAM Timming Control----------------------Manuel
- CAS latency----------------------------5
- RAS to CAS delay----------------------5
- RAS precharge-------------------------5
- RAS active time------------------------15
- Row refrsh cycle time---------------Auto
- Write recovery time-----------------Auto
- Read to precharge time------------Auto
- Read to write delay (S/D)----------Auto
- Write to read delay (S)-------------Auto
- Write to read delay (D)-------------Auto
- Read to read delay------------------Auto
- Read to read dealy (D)--------------Auto
- Write to write delay (S)-------------Auto
- Write to wrtie delay (D)-------------Auto


DRAM Static Read Control-------------------Disabled
Ai Clock Twister-------------------------------Moderate
Transaction Booster--------------------------AUTO


Voltage CPU----------------------------------1.40v
CPU PLL Voltage-----------------------------1.50v
NorthBridge Voltage------------------------1.41v
DRAM Voltage--------------------------------2.20v
FSB Termination Voltage-------------------1.40v
South Bridge Voltage-----------------------1.07v



CPU spread spectrum-------------Disabled
PCIE spread spectrum------------Disabled

Le pb que j' ai c' est qu' au redemarrage de la machine, ça ne demarre pas. :fou:  :( 

Comment cela ce fait-il ? Que dois-je modifier pour que l' oc se fasse ?

Merci d'avance
11 Mars 2008 19:07:17

A quel moment il arrete le boot ?

Si c'est un blue screen, peut être que tu devrais mettre un tout petit peu plus en voltage CPU...
Sinon essaie de booter avec le FSB de base et de monter le FSB sous windows avec SETFSB ou ClockGen.
12 Mars 2008 02:00:35

Hello

Apres avoir fait les reglages, j ai fait un save et le pc c'est relancé, mais rien ne se passait, j' entendais les ventillos mais c' est tout.
J'ai donc rebooté le pc, mais là j' ai eu un message d' erreur qui me disait que l' oc n' etait pas bon.
J' ai donc du remettre les reglages d'origines.
Quand tu dis un peu plus de voltage CPU, c' est de combien environ?

Merci pour ta reponse.
12 Mars 2008 02:13:29

Mouais non, pour 3,2Ghz 1,4v c'est très correct...
L'augmenter ne résoudra pas ce problème.

Essaie avec le bios réglé comme Francky t'a dit, mis à part le FSB que tu laisses d'origine, puis passe sous windows avec ClockGen ou SetFSB et essaie de monter le FSB jusqu'à atteindre les fameux 3,2Ghz tant convoités.
17 Mars 2008 11:32:51

hello, :hello: 

J'ai fait comme tu me l'as indiqué dans ton post. J' ai conservé les réglages indiqué par Franky sauf pour le FSB.

Je suis passé sous windows et je me suis servi de SetFSB pour monter le FSB, malheureusement, des que je le montais, juste de quelques MHz et que je faisais Set FSB, le pc se plantait et ne voulait pas redemarrer. :fou:  :( 

Quand Franky m' a donné les réglages à faire, mon BIOS était en version 505, et ca marchait bien. ;) 

Maintenant la version est la 907, ca ne fonctionne plus. :fou:  :??:  :sweat: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS