Votre question

Overclocker un sempron 2800+ avec une carte mère ASUS K8N

Tags :
  • Overclocking
  • Matériel
Dernière réponse : dans Matériel informatique
6 Juillet 2005 12:24:47

Bonjour, je dispose d'une carte mère ASUS K8N
et d'un processeur AMD sempron 2800+ et je voudrais overclocker ce dernier :-? .
Dans le CD de ma carte mère il y a un utilitaire qui soit disant permet d'overclocker mes il faut l'activé dans le bios ... et la le chemin indiqué dans le manuel n'éxiste pas !!!:-x
Si quelqu'un peuouvais maider ... :-(
PS : je dispose d'un dissipateur et d'un venilateur de bonne qualité. Mon assembleur ma dit que je pouvé monté jusqua 3200+ :-D est'ce possible ??? :hammer:

Merci de vite me répondre !!!mon adresse MSN : supergnogno@hotmail.fr[/font]

Autres pages sur : overclocker sempron 2800 carte mere asus k8n

6 Juillet 2005 12:58:03

J'ai trouvé dans le bios la vitesse du bus mais elle est grisé !! comment faire pour pouvoir y accéder

merci de vite me répondre
6 Juillet 2005 12:59:29

il faut que tu changes un truc genre frequence settings de Auto vers Menu ou User Defined.
Contenus similaires
6 Juillet 2005 13:00:14

Bonjour, essai de faire une mise a jour de ton bios peut etre que apres cette MAJ tu pourra y acceder
6 Juillet 2005 13:03:18

Tu vas dans "advanced\Jumper free configuration\AI overclock tuner" et tu mets sur "manual"


edit : mais attend avant de pousser ton FSB à l'aveuglette.... il y a pas mal de truc a faire avant de commencer à o/c (utiliser des log de diagnostic et de bench, configurer le bios, etc...) J'essaye de te resumer ça dans un petit moment ....

6 Juillet 2005 13:04:28

merci Vibe et laurent !!
mais comment faire une mise a jour de mon bios ???

( je n'en ai jamais faite)
6 Juillet 2005 13:05:38

merci SpO_o pour lastuce
jatten avec inpateince le résumé !!!! :-D
6 Juillet 2005 13:06:04

Regarde ce que j'ai ecrit avant, tu n'as pas du tout besoin de mettre à jour ton bios :/ 
6 Juillet 2005 13:07:44

okok j'avais compri
6 Juillet 2005 13:18:04

Bon pour les log à installer :

Everest : diagnostique ton PC.

SpeedFan : monitoring de température.

CPU-Z : indispensable pour savoir ou en est ton o/c :p . Et aussi d'autre info (freq ram, timing, etc...)

OCCT : celui ci vas t'enerver, mais il est indispensable pour savoir si son systeme est stable...

Super pi : permet aussi de tester la stabilité et de mesurer la différence de perf entre un proc o/c ou pas.



Bon avec tout ça ça devrait suffir, il existe d'autre log pour tester la stabilité (prime95, cpu burn, etc..)

Les deux principaux enemis de l'o/c sont : température, et stabilité. C'est pourquoi tout au long de ton o/c tu devras régulièrement vérifier la température et la stabilité.....

Pour le reste je posterais dans un moment....



edit : oui aussi... avant toute chose tu dois savoir faire un "clearcmos" (si ce n'est déjà le cas), car si ton systeme ne veux plus demarré et bien tu ne sera pas comment faire pour résoudre le problème :


enfait c'est simple, il suffit de remettre par defaut ton bios. Cherche sur le manue de ta mobo au chapitre des "jumper". Regarde à la partie du "Clear rtc". Il y a trois pin avec un jumper monté en position

1--2 3 (-- est le jumper)


Si pendant que tu o/c ca redemarre plus, pas de panique.. tu éteinds le PC, débranches le câble d'alim (facultatif), met le jumper en position 1 2--3, attends 5secondes, remet le en position initiale, puis redemarre ton PC

6 Juillet 2005 13:23:39

je ne peu toujour pas hanger la vitesse de mon bus mais je peu overclocker : 1% 3% 5% 10 %

est ce la seul sollution ???
6 Juillet 2005 13:29:54

Non on va le faire en manual... c'est plus sur de controller soi même ce qui se passe quand on o/c

J'ai rajouté un truc important au dessus, lis le si ce n'est déjà fait..
6 Juillet 2005 13:39:09

Voila J'ai installer tou les logiciel que tu m'aver demander
6 Juillet 2005 13:41:36

C'est bon pour le "clearcmos" ?....


Tu peux ouvrir everest aller à "carte mère\SPD" et donner tout ce qu'il y à ecrit en haut après "DIMM1, DIMM2, etc..." ?
6 Juillet 2005 13:51:37

je n'ais pas compri le truc clearcmos !!!

Dans everest dans carte mère / SPD après DIMM1 : SpecTek (256MO PC2700 DDR SDRAM)
6 Juillet 2005 14:00:00

J'ai un problème car malgré le réglage dans le bios : '"advanced\Jumper free configuration\AI overclock tuner" et tu mets sur "manual"'
je ne peut toujour pas changer la vitesse de mon bus ... mais peut etre que je m'y prend mal... peut tu STP me décrire la manipulation pour changer la vitesse du bus ??
merci d'avance et merci pour tout :-)
6 Juillet 2005 14:08:37

Pour le clearcmos, relis ce que j'ai marqué, c'est pas bien compliqué. Si tu a le manuel de ta carte mère vas au chapitre "jumper", c'est le 1-9 normalement.

POur ta ram c'est bien domage, tu as de la PC2700 à 166Mhz, et il aurait été préférable que tu es de la PC3200 à 200Mhz... :/  Pourquoi ?

Parce la fréquence du proc se détermine par coeff x FSB (10 x 166 dans ton cas). Si tu veux o/c ton proc il va falloir pousser le FSB donc dépasser les 166Mhz, or ta ram supporte un maximum de 166Mhz... Pour vraiment o/c on va devoir :

- soit fixer la freq de ta ram à 166Mhz (mais je doute que ce soit possible
- soit descendre la freq à 133Mhz

Dans tout les cas on va faire ce qu'on appelle "désynchroniser la ram du FSB" (car les deux n'auront plus la même fréquence). Et faire ça engendre une perte de performance sur des config amd.. Donc c'est pas terrible

Et donne aussi la température de ton proc avec speedfan, ou everest à "ordinateur\sonde". Si tu es déjà au dessus de 50°C, on va pas pouvoir aller bien loin :/ 


on va testé quand même :

Retourne dans "advanced\jumper free cfg :

- Mets "AI overclock tuner" sur "manual"
- Mets bien "AGP overclock" sur "66Mhz"
- Met "CPU FSB" sur "170Mhz"

Puis sans quitter le bios, fais encore ça :

- Dans "avanced\cpu configuration\amd cool n'quiet" mets "disable" si ce n'est déjà fait car utilie que pour les athlon 64.
- Dans "advanced\chipset" mets "memclock mode" sur "manual" et tu dois pouvoir avoir accès maintenant à la freq de la ram. Ta ram doit être sur 166Mhz donc laisse la comme ça pour le moment


Ensuite save and exit le bios.

Ton PC redemarre, lances CPU-Z, vas à l'onglet CPU, donne "multiplier" et "FSB". Puis va à l'onglet "memory" et donne "fréquency"


6 Juillet 2005 14:16:42

Bon c'est emmerdant pour ton FSB. Normalement tu mets "AI overclock tuner" sur "manual" puis la fréquence du FSB devient accessible...

est ce que tu peux donner la reférence exate de ta carte mère (je sais que c'est un K8N...)

Vas dans everest à "carte mère\ carte mère\ nom de la carte mère"


6 Juillet 2005 14:29:44

dans le nom de la carte mère il y a marké ASUS k8n et rien dotre (dsl)
la températur de mon CPU comme ca dsan OC est de 37°C
je V faire cette manipulation :
Retourne dans "advanced\jumper free cfg :

- Mets "AI overclock tuner" sur "manual"OK
- Mets bien "AGP overclock" sur "66Mhz"OK
- Met "CPU FSB" sur "170Mhz" NON ca me met 200 et rien dotre

Puis sans quitter le bios, fais encore ça :

- Dans "avanced\cpu configuration\amd cool n'quiet" mets "disable"je n'est pas ce menu si ce n'est déjà fait car utilie que pour les athlon 64.
- Dans "advanced\chipset" mets "memclock mode" sur "manual" et tu dois pouvoir avoir accès maintenant à la freq de la ram. Ta ram doit être sur 166Mhzelle est de 200 minimum donc laisse la comme ça pour le moment


6 Juillet 2005 14:37:58

rapport en dessou

Désolé mais : CPU FSB est de 210 et je ne peu pas le changer
et comme je le disé dans le prelier texte je né pas de menu "cool n quiet" dans advance=>CPU config !!
et je ne peu toujour pas chnger la vitesse de mon bus !!
voila G tou di
rapport en dessou

C'est bizard je croyé avoir de le sdramm 3200
6 Juillet 2005 14:47:55

mais laisse tombé de tte façon je vais faire l'overclocking automatic a 10% (j'ai testé tout a leure et ca marche)

merci pour tout !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
6 Juillet 2005 15:50:31

G encore des problème ac mon ventilo cette foi !!!


SpoO_o je T envoyé un message perso(pour tou t'éxpliqué) et G entré ton adresse MSN(si tu peu te connécté) alor aide moi !!
6 Juillet 2005 16:13:57

Alors la il faut revoir pas mal de chose....

tu as dit ça :
Citation :
Dans everest dans carte mère / SPD après DIMM1 : SpecTek (256MO PC2700 DDR SDRAM)


Il faut savoir que chez les sempron 2800+ c'est le gros bordel :/  Apparemment il existerait 4 sempron 2800+ différent :

- sempron 2800+ socket A FSB 166
- sempron 2800+ socket 754 FSB 166Mhz
- sempron 2800+ socket 754 FSB 200Mhz
- sempron 2800+ 64bits socket 754 FSB 200Mhz

Comme ta carte mère est en socket 754 et que tu me dis que tu as de la PC2700 (166Mhz), moi je suis partit sur l'idée que tu avais un :

- sempron 2800+ socket 754 FSB 166Mhz

Mais enfait ce n'est apparement pas le cas puisque tu me dit que ton FSB est à 200Mhz.....


Donc pour être fixé, ouvre CPU-Z et donnes

à l'onglet CPU :

- technology
- spécification
- Multiplier
- FSB

à l'onglet "memory"

- frequency


Et regardes si sur la photo il y a pas écrit "amd 64" !!..

Pour ton problème de ventilo je vais aller voir dans ce qui me semble être ton bios...
6 Juillet 2005 16:19:33

Pour ton ventilo :

Est ce que tu as une option "Smart Q-FAN control" dans la partie power ?....

Si c'est le cas, alors mets la sur "disable".
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS