Se connecter / S'enregistrer
Votre question

Probleme Serveur Sound CS:S

Tags :
  • FPS
  • Serveur
  • Jeux
Dernière réponse : dans Jeux et consoles
a b 4 Jeux
20 Mars 2009 19:22:18

Bonjour a tous ,

J'ai installer des Sounds sur mon serveur ,

Tout est Ok normalement je m'y connais tres bien en config mais non ,

Au chargement du serveur Aucun Sons ne se DL ...

C'est un peu chiant :

Voici le server.cfg

  1. //# load ban files #
  2.  
  3. exec banned_ip.cfg
  4. exec banned_user.cfg
  5.  
  6.  
  7. //# basic configuration #
  8.  
  9. hostname "********"
  10. rcon_password "******"
  11. sv_password "******"
  12.  
  13. //# TV #
  14. tv_enable "1"
  15. tv_name "FsK Source TV "
  16. tv_autorecord "1"
  17. tv_transmitall "1"
  18. tv_chattimelimit "0"
  19. tv_maxrate "30000"
  20. tv_msg "Bienvenue sur la Source Tv ! "
  21. tv_snapshotrate "33"
  22.  
  23. //# FPS Serveur #
  24. fps_max "0"
  25.  
  26. //# Log #
  27. log "1"
  28. mp_logfile "1"
  29.  
  30. //# Config #
  31. mp_allowspectators "1"
  32. mp_autocrosshair "1"
  33. mp_autokick "0"
  34. mp_autoteambalance "1"
  35. mp_buytime "0.10"
  36. mp_c4timer "35"
  37. mp_dynamicpricing "1"
  38. mp_hostagepenalty "1"
  39. mp_fadetoblack "0"
  40. mp_flashlight "1"
  41. mp_friendlyfire "1"
  42. mp_footsteps "1"
  43. mp_forcecamera "0"
  44. mp_freezetime "3"
  45. mp_limitteams "0"
  46. mp_playerid "1"
  47. mp_roundtime "9"
  48. mp_spawnprotectiontime "0"
  49. mp_startmoney "16000"
  50. mp_timelimit "0"
  51. mp_tkpunish "0"
  52. phys_pushscale "1.5"
  53. phys_timescale "1.5"
  54. mp_timelimit "7"
  55.  
  56. spec_autodirector "1"
  57.  
  58. sv_turbophysics "1"
  59. sv_timeout "65"
  60. sv_pausable "0"
  61. sv_logfile "1"
  62. sv_voiceenable "1"
  63. sv_cheats "0"
  64. sv_maxrate "0"
  65. sv_minrate "25000"
  66. sv_maxupdaterate "100"
  67. sv_maxspeed "320"
  68. sv_gravity "800"
  69. sv_airaccelerate "10"
  70. sv_accelerate "5"
  71. sv_friction "4"
  72. sv_alltalk "1"
  73. sv_pure "1"
  74. sv_pure_kick_clients "1"
  75. sv_client_min_interp_ratio "1.0"
  76. sv_client_max_interp_ratio "1.0"
  77. sv_client_predict "1"
  78. sv_client_interpolate "1"
  79. sv_client_cmdrate_difference "20"
  80. sv_allow_wait_command "0"
  81. sv_allow_color_correction "0"
  82. sv_maxupdaterate "100"
  83. sv_minupdaterate "100"
  84. sv_mincmdrate "100"
  85. sv_maxcmdrate "100"
  86. sv_maxrate "25000"
  87. sv_stats "1"
  88. sv_allowndowload "1"

Autres pages sur : probleme serveur sound

20 Mars 2009 21:54:05

C'est normal tu n'as pas mis de "sv_downloadurl" donc tes son ne peuvent pas être DL.

Normalement sur l'espace personnelle de ton serveur il doit y avoir marquer le sv_downloadurl.

Si il n'y a pas marque tu tapes sv_downloadurl http://lenomdetonhebergeur/cstrike
21 Mars 2009 12:44:31

Donne plus de précisions. Mani installé ? Quel sounds ? Ceux pour rentrer sur le serv ou ceux de mani ?
Contenus similaires
a b 4 Jeux
21 Mars 2009 13:13:28

Mani admin Plugin 1v2 Beta 0 Installé , Sounds quake et Sounds Perso
21 Mars 2009 16:58:57

Pour les quake:
tu as bien mis les sons dans le dossier sound/quake ? Tu as bien mis le fichier mani_quake_sounds.cfg dans le dossier cstrike/cfg ? Tu dois rajouter exec mani_quake_sounds.cfg dans ton server.cfg

Pour les souns persos:
Tu as bien mis les sons dans le dossier sound/admin plugin ? Tu as bien mis les noms des sons dans le fichier soundslist.txt ?
a b 4 Jeux
22 Mars 2009 19:39:14

T'inquiete je suis pas un Novice en matiére de configuer un serveur ,

j'ai bien fait tout comme il doit etre fait ...
22 Mars 2009 21:14:48

Ba donne moi les étapes que tu as fais. Sinon ça va être infernale.
a b 4 Jeux
23 Mars 2009 17:01:56

Bah Je met les Sounds personnalisé sur mon serveur dans le Fichier Cstrike/sound/fsk_sound

Puis dans Sounlist.txt :

Je met ca

//
// soundlist.txt
//
// Place all your client commands that you want to
// execute on all players in here
//
// This file can use aliases.
//
// Aliases are what is shown in the menu system
// a nice way of presenting the commands.
// Aliases must be enclosed in quotes
//
// E.G. "Don't just stand there"
//
// Do not put another quote inside like :-
//
// "See "Ya" Later"
//
// You do not have to use aliases but it makes the
// menu's easier to use if you do.
//
//


"Hello HL2" admin_plugin/hellosoft.wav
"Fsk_acceuil" fsk_sound/Fsk_acceuil.mp3
"Fsk_chut" fsk_sound/Fsk_chut.mp3
"Fsk_mauvais" fsk_sound/Fsk_mauvais.mp3
"Fsk_killer" fsk_sound/Fsk_killer.mp3
"Fsk_lag" fsk_sound/Fsk_lag.mp3


Aprés j'ai mis toutes les commandes nécéssaires pour le Download des sounds mais ca marche pas ..On peut voir les sons dans le menu des admins ..Mais dans la console il est marqué Error puisque on ne les Dl pas
23 Mars 2009 22:12:43

Je ferais pas comme ça moi. Attends que je regarde mon FTP [:magicvitalic:8]

EDIT: ouais ba en fait nan, pck moi je les ai foutu dans admin_plugin mais ça change rien =/
Vraiment personne ne DL tes sounds ou c'est juste toi ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS