Votre question

[PROBLEME] battlefield 2 : bug au lancement [RESOLU]

Tags :
  • Battlefield
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
17 Mai 2008 19:24:15

voici mon probleme j'ai acheté et installé battlefield 2 mais quand je le lance j'ai un écran noir puis plus rien. je dois mettre ENTREE pour que le jeu se quitte et revien sous windows (aucun message d'erreur)j'ai installé la dernière mise a jour et rien y fais sa persiste.
je l'ai aussi réinstallé mais toujours pareil.
que faire?
le jeu marchais sur mon ordinateur mais suite a un formattage j'ai du le réinstallé et il march plus.
j'ai bf2142 et il marche très bien
mon cd est en bonne état, j'ai les dernière mise a jour de mon pc et du jeu
HELP!!
pas d'overclocking ni de modif sur le matériel
j'ai windows XP media center
merci a ceux qui pourront m'aider

PS: quand j'appuie sur ALT+TAB je vois qu'il y a une fenêtre appeler "error!" mais impossible de la visualiser et le jeu est original sans crack no cd

MA CONFIG: AMD Athlon 64 5000+ X2 2.6 Ghz
2 Go de RAM
carte graphique Nvidia Geforce 7500LE 512Mo
carte mère ASUS

Autres pages sur : probleme battlefield bug lancement resolu

17 Mai 2008 21:22:35

Commence par lire le sujet tout en haut qui dit quoi faire quand on a un problème et qu'on a besoin d'aide. Et les ups, c'est pas plus d'un par jour.
Contenus similaires
18 Mai 2008 13:17:11

j'ai édité mon message
20 Mai 2008 22:46:26

Si t'as tout bien les dernières mises à jour, il devrait marcher. Vérifie que t'as bien tout.
22 Mai 2008 20:20:24

pourrai tu me dire ce qu'il SVP parce que moi je voie pas
merci
23 Mai 2008 01:53:15

sa m'est arivée il me fallais juste une meilleur carte graphique
23 Mai 2008 18:34:16

moi sa marché avant mon formattage
23 Mai 2008 18:37:10

alors je sais plus trop quoi faire
24 Mai 2008 23:35:37

je crois que c'est bon maintenant
24 Mai 2008 23:46:31

T'as changé de pack de codec récemment ?
25 Mai 2008 21:09:54

non mais pourrez tu me dire ou est le problème car je trouve vraiment pas SVP
25 Mai 2008 21:22:17

bonjour je ferme le sujet car j'ai finalement réussi a visualiser le message et c'est l'adaptation de directx 10 sur xp qui me cause ce probleme.
merci a ceux qui ont essayé de m'aider
25 Mai 2008 21:54:55

Dans les sujets qu'il y avait de lus, je demandais pourtant ce genre de renseignement... On aurait pu trouver beaucoup plus vite si tu avais tout suivi.
26 Mai 2008 20:43:36

mais je n'arrivai pas a visaliser ce message avant
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS