Votre question

Quel patch prendre pour Wolfenstein ET ?

Tags :
  • FPS
  • Serveur
  • Jeux
Dernière réponse : dans Jeux et consoles
23 Mars 2005 20:10:38

Salut , je télécharge en ce moment le jeu wolfenstein ennemy territory , et je ne sais pas lequel patch serais le préférable ???
-Sachant que je préfere jouer avec des francais !
- ET trouvez une team avec des matchs ??
Alors quel patch vous me conseillerez ?
Merci d'avance :)  ;-)

Autres pages sur : patch prendre wolfenstein

23 Mars 2005 20:38:08

Il n'y a qu'un seul patch disponible: le 1.2 donc tu n as pas le chois ensuite si tu ve jouer avec des francais telecharge le logiciel de recherche de serveur The All seeing Eye que tu trouveras facilement, tu n auras plus qu a le configurer et tu pourra trouver des chtits fr :p 
Allez Gl & enjoy
23 Mars 2005 20:44:50

Stp^^ t'aurais pas 2 lien pour les 2 truc que tu ma dis stp ??
Anonyme
24 Mars 2005 20:36:50

nop il y a un nouveau patch depuis peut mais prend la 1.2 car il y a encore tres tres peut de serveur sur la nouvelle version
24 Mars 2005 20:42:49

Oui, le patch 1.60 est sorti mais très peu de serveur sont à jour alors reste sur la 1.02. Mais il existe un p'tit bidule pour switcher de l'un à l'autre.
24 Mars 2005 22:53:23

Ben c'est vite réglé le jeu marche pas , je joue quelques minutes et le jeu se bloque :S Et puis je dois redémarrer le pc a l'arrache :( 
24 Mars 2005 22:53:58

AAh? problème matos ? donne ta config.
24 Mars 2005 23:00:17

Ben j'ai une radéon 9600 pro 128 ... et un processeur athlon 2200 ... chez pas je pense que c'est suffisant pr un jeu comme celui la non ?
Anonyme
25 Mars 2005 10:34:58

combien de ram?
sa plante a quel moment exactement?
si sa plante apres le telechargement d'une map c normal ^^
25 Mars 2005 11:58:55

Ben ca plante habituellement au bout de 5 min de jeu ...
J'ai 512 de ram quand meme ... et puis ca bug pas quand je dl une map je peux joué mais que 5 min apres ca plante :s :( 
Anonyme
25 Mars 2005 18:32:03

met a jour direct X et ta carte graphique
je sais qu'il y a quelques probleme sur ET avec les enciens drivers de ATI
25 Mars 2005 19:27:16

ben j'ai pas envie de me lancer dans nimporte qu'elle patch pour ma carte graphique , alors si tu sais dis moi qu'elle mise a jour je devrais prendre stp ( fais moi un lien ) ET puis direct X est bon j'ai le 9.0 ... :-o
18 Avril 2005 21:56:30

salut voila je sai pa kel carte graphique j'ai ??????
ya pa kelkun ki pourrait médé

SOS
18 Avril 2005 21:57:51

Le mieu est le 1.2
Toutes les teams sont resté la dessus
(pour ET pro)
18 Avril 2005 21:58:01

j'ai teleharger le patch mais sa marche toujours pas !!!!
18 Avril 2005 21:58:56

il y a toujour le meme message :
GLW_StartOpenGL() - could not load OpenGL subsystem
Anonyme
18 Avril 2005 22:05:33

benz telecharge les drivers de ta carte graphique elle est pas a jour !
19 Avril 2005 00:44:14

c bon sa marche merci!!!!!!
1 Janvier 2008 17:39:37

salut je cherche plusieur patch pour wolfenstein ennemy territory pour le sons vous savez quand je touche une personne sa fait une sorte de bing et un autre pour mes XP avoir une autre aparence pour mes etoiles je vous remerci^^
4 Mars 2008 18:39:25

bonjour moi j'ai telecharger un patch pour wolfenstein et je ses pas ou le metre pour qu'il fonctione. reponder. merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS