Se connecter / S'enregistrer
Votre question

warcraft 3 ne se connecte plu a battle net

Tags :
  • MMORPG
  • Serveur
  • Jeux
Dernière réponse : dans Jeux et consoles
19 Juillet 2007 21:54:14

j'ai un petit souci : je sui bien connecté a internet mais quand je lance warcraft et que je veux me connecter a battlenet il me dit que soit le serveur est incorrect soit il faut que je me connecte d'abord a internet
svp aidez moi

Autres pages sur : warcraft connecte plu battle net

19 Juillet 2007 22:27:23

Supprime tous les dossiers de Battle.Net dans le registre et ça remarchera.
19 Juillet 2007 22:34:01

lesquels exactement? j'ai supprimé support/battlenet mais sa marche toujours pas ...
Contenus similaires
19 Juillet 2007 22:35:27

je supprime le BNupdate.exe ?? et blizzard.ax ?? et bncache.dat ??
19 Juillet 2007 22:45:53

Bon si t'as fait ça, commence pas réinstaller le jeu...
19 Juillet 2007 22:47:13

je l'ai déja fai 3 fois mais je réessaye
19 Juillet 2007 22:53:29

ça ne marche toujours pas
19 Juillet 2007 23:00:54

Maintenant, ouvre ton éditeur de registre, et supprime-y les dossiers du nom de Battle.Net.
19 Juillet 2007 23:03:08

éditeur de registre c'est quoi exactement??
19 Juillet 2007 23:05:31

Va dans démarrer, puis "Exécuter". Dans la case, tu tape regedit, et tu fais "Ok".
Ensuite, "Edition" en haut, puis "Rechercher".
Tape "Battle.Net" dans la case, puis appuie sur "Entrée".

Il va te trouver un premier dossier à gauche, du nom de Battle.Net. Fais un clic droit dessus puis sélectionne "Supprimer".

Recommence une nouvelle recherche, et supprime ainsi de suite tous les dossiers du nom de Battle.Net jusqu'à ce qu'il n'y en aie plus.
19 Juillet 2007 23:06:37

en tout cas je suis allai dans programefiles/warcraft3/support et la j'ai supprimé battlenet mais ça ne marche toujours pas
19 Juillet 2007 23:19:26

j'ai supprimé tout les dossier battle.net mais ça ne marche toujours pas :( 
19 Juillet 2007 23:20:59

Tu l'as téléchargé le jeu ?
19 Juillet 2007 23:27:09

non. j'ai télécharger l'expansion puis comme ça n'a pas marché j'ai tout désinstalé mais warcraft3 est l'original (et il marchait avant avec battle net)
:( 
19 Juillet 2007 23:46:58

Bah faut acheter l'expansion pour que ça marche... Si tu la télécharge, ça marchera pas...
19 Juillet 2007 23:50:05

euh... et si je l'achete et que ça marche pas??
t'es sur de ce que tu dis?
si t'es sur de ça je l'achete et puis voila
19 Juillet 2007 23:54:42

C'est quasiment sur. Vu que la clé que t'utilise pour l'extension est bannie, donc du coup, tu peux pas jouer.
20 Juillet 2007 10:13:37

ouais je veux bien mais la connection a Battle.net n'a rien a voir avec la clé cd non ??
mais peu etre que si la clé cd est bonne ça le débloquera
20 Juillet 2007 10:18:50

Meme si le probleme ne venait pas de la cle CD, tu ne pourrais pas jouer quand meme. Sinon, essaie de te connecter avec JUSTE Warcraft 3, sans installer l'expansion, voir si ca fait une difference...
20 Juillet 2007 10:39:03

nan c'est ce que j'essaye puisque l'expansion je l'ai désinstallée
et warcraft 3 ne se connecte toujours pas :( 
20 Juillet 2007 10:56:29

Et t'as un firewall ?
20 Juillet 2007 11:02:16

je ne sais pas.
comment je peu le savoir?
20 Juillet 2007 14:04:35

J'ais essaye ta medote Kenelm mais sa ne marche pas.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS