Se connecter / S'enregistrer
Votre question

Pb affichage avec age of empire 3

Tags :
  • MMORPG
  • Jeux
  • Périphériques
Dernière réponse : dans Jeux et consoles
4 Janvier 2006 23:25:38

Salut à tous,
j'ai fait l'acquisition de Age of empire 3 et lorsque je lance le jeu il me met le message suivant:

" Votre pilote graphique doit être trop ancien pour Age of Empires III. Si vous souhaitez mettre vos pilotes à niveau, contactez le fabricant de votre ordinateur pour connaître la marche à suivre.

Informations système : 1900 MHz, 960 Mo, 64 Mo nForce2 (ID fournisseur 10de, ID périphérique 1f0) "

or j'ai fait la mise à jour et toujour pareil que puis-je faire?

ma carte graphique est : GeForce4 MX Integrated GPU

Merci par avance.

Autres pages sur : affichage age empire

5 Janvier 2006 00:52:47

Citation :

verony a écrit :
Salut à tous,
j'ai fait l'acquisition de Age of empire 3 et lorsque je lance le jeu il me met le message suivant:

" Votre pilote graphique doit être trop ancien pour Age of Empires III. Si vous souhaitez mettre vos pilotes à niveau, contactez le fabricant de votre ordinateur pour connaître la marche à suivre.

Informations système : 1900 MHz, 960 Mo, 64 Mo nForce2 (ID fournisseur 10de, ID périphérique 1f0) "

or j'ai fait la mise à jour et toujour pareil que puis-je faire?

ma carte graphique est : GeForce4 MX Integrated GPU

Merci par avance.



Config minimum :

Win XP, PIV 1,4 GHz, 256 Mo de RAM, carte 3D 64 Mo

Ca devrait passer pourtant, si le reste suit.

Essaie ici :
http://www.nvidia.fr/object/winxp_2k_81.98_fr.html
Pour DL le firmware Nvidia pour les Geforce et TNT2
Mais logiquement, ça devrait passer.

Ton écran, il a quel résolution?
S'il n'a pas 1024*768, c'est peut-être ça (peut-être, mais je pense pas quand même).
24 Janvier 2006 09:30:26

Salut verony,

en fait j'ai exactement le même problème que toi. J'ai également téléchargé le dernier pilote de ma carte (une Nvidia 5600 GeForce Go Fx...) mais ça ne marche toujours pas non plus...

Finalement as tu réussi à régler le problème ?
MErci
Delos
Contenus similaires
25 Janvier 2006 14:47:16

j'ai moi aussi un prob avec ma carte graphique ( creative 3D blaster5 FX 5600XT ) j'ai plien de petit caré d'ombre par tout et a l'entrer du jeu il me disais qu'elle n'étrait pas reconnue mais j'ai fait ignoré...

aider moi plz
18 Février 2006 01:09:48

ouai jai le meme cas que toi ,(nvidia geforce fx go5600) et il me dise la meme chose !! si jamais j'essaie quand meme ben j'ai plein de carré d'ombre et sa lag a mort !!!!
jai telecharger le tout nouveau driver et rien !! please !!!!!!!!!!!!help me !!!!!!!
18 Février 2006 01:15:18

regarde dans la notice si ta MX est compatible^^ c'est souvent sa le probleme
18 Février 2006 01:19:53

lol qu'est ce que la MX ? (suis pas un noob mais un novice^^)
18 Février 2006 01:27:56

et jai pas la notice car c'est un pote qui me l'a preter mais il a perdu la notice :S
18 Février 2006 22:09:56

please !! une tite rep !!
25 Avril 2007 14:19:25

salu j'ai une probléme avc ce jeux je les installé parfaitement l ya l'icon etc ... mais quand je lance le jeux il me dit " inséré le cd " comment faire ??? j'ai gravé tout les fichier sur un cd mais sa ne marche toujour pas moi par contre le crack no cd je men sert pa j'arrive pas a l'insatller merci de me repondre
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS