Se connecter / S'enregistrer
Votre question

Freeze et bug de texture avec pleins de jeux

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
16 Février 2010 14:25:14

Salut, J'ai un gros problème avec plein de jeux, à des moments le jeu freeze et je suis obliger de redémarré mon ordinateur. Parfois au bout de 10 secondes, le jeu est défreezer mais toutes les textures sont mélanger :

http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-crysiswr
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-hp
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-stalker
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-tf2
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-tf2_2
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-tf2_3
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-tmu
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-tru
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-l4d2
http://unmaxdejeux.com.ifrance.com/perso/Images/?t=j&i=bugcg-sf4

(site mort)

J'ai ce problème avec presque tous les jeux, cela ce produit souvent avec certain jeux, et rarement avec d'autres.

Mon ordinateur actuel :
  • Alimentation : Advance 480 W MAX Antec Earthwatts 500 W
  • ASUS P5Q SE
  • Intel Core 2 Duo E7300 2,66 GHz
  • NVIDIA GeForce 9800 GT 1Go
  • 3Go de RAM

    J'ai changé petit à petit des élément de mon ordinateur, et le problème est moins fréquent depuis que j'ai changé de carte graphique ; avant j'avais ça :
  • Alimentation : je ne sais plus :s environ 400 W MAX je crois
  • ASUS M2V
  • AMD Athlon Dual Core 3800+ 2GHz
  • NVIDIA GeForce 8500 GT 512 Mo
  • 1Go de RAM

    Un autre nouveau problème est apparu depuis que j'ai la GeForce 9800 GT, des pixels noirs ou de couleurs aparait :
    http://unmaxdejeux.com.ifrance.com/perso/Images/?t=p&i=bugcg-win

    Si quelqu'un a une idée d'où provient ces problèmes, merci de m'aider :)  .
  • Autres pages sur : freeze bug texture pleins jeux

    16 Février 2010 14:28:06

    Tu as quoi comme alimentation ? Comme drivers (de la carte graphique) installés ?
    m
    0
    l
    16 Février 2010 14:31:20

    je pencherait aussi pour un pb de pilote
    m
    0
    l
    Contenus similaires
    16 Février 2010 14:48:35

    J'ai une alimentation de 480 W MAX, et je l'ai depuis mon ancien pc (en fait je n'ai pas changé tout le pc, juste la carte graphique, carte mère et processeur)

    Tous mes pilotes sont à jour ; j'ai oublier de préciser, j'ai ce problème depuis que j'ai eu la carte graphique GeForce 8500 GT, depuis deux ans, donc les pilotes, je les ai tous eu.
    m
    0
    l
    16 Février 2010 14:54:52

    Et hop Alim qui pue duc, mais ce n'est qu'un détail. [Advance / Heden...Vive la daube]


    m
    0
    l
    16 Février 2010 14:59:24

    C'est surtout la stabilité de l'alim qui faut voir ici, le Furmark on s'en tape un peu :p 

    Fait un bon OCCT avec les graphes T° GPU et les 12V, 3,3V et 5V.
    m
    0
    l
    16 Février 2010 15:21:07

    surtout qu'une Advance en 480W MAX, en faite, c'est la conso en entré et pas en sorti, car en sortie, sa peine à monter à 300-400W ( j'ai griller une CM à cause de sa-_-')
    m
    0
    l
    16 Février 2010 15:46:20

    FurMark C'est pour tester ça carte graphique ? Je l'ai fait tourné 1 min, la carte graphique est monté a 90°C (j'ai arrêter après), le ventilateur fessait plus de bruit après.
    Sinon c'est quoi "une Advance" Advance c'est une marque non ? C'est la marque de mon boitier, donc de ma première alimentation, mais mon alimentation actuelle je connait pas la marque.
    m
    0
    l
    16 Février 2010 15:49:18

    Benny Wins !
    Commence par prendre une alimentation de marque... (Corsair, OCZ, Seasonic, Antec, Silverpower...) > Une Corsair Power CX400 sera suffisante...
    m
    0
    l
    16 Février 2010 15:55:21

    Heu benny sa CG surchauffe peut m'expliquer en quoi l'alim est responsable? juste pour ma culture personnel!
    m
    0
    l
    16 Février 2010 16:04:54

    J'ai une alimentation de 480 W, si j'en prend une de 400 mon PC ne va pas fonctionner.
    Si ma carte graphique fait 94°C, elle est en surchauffe ?
    m
    0
    l
    16 Février 2010 16:05:20

    90°C c'est "normal" pour une CG [surtout dans un boîtier Advance...]

    Tu veux parier ? Prendre une de 400W pour une configuration qui consomme 280W à tout péter c'est suffisant je pense perso. Je dirais que le jour où tu as acheter ton PC l'assembleur n'a pas voulu te vendre de la qualité, s'tout.
    m
    0
    l
    16 Février 2010 16:11:15

    La mienne monte a 100°C en OCCT :o 

    m
    0
    l
    16 Février 2010 16:11:44

    :o  souffles dessus
    m
    0
    l
    16 Février 2010 16:24:04

    Je n'ai pas acheter mon pc en entier, j'avait une carte graphique qui a planté (7600 GS) au bout d'un ans ( :fou:  ) et j'en ai acheter une d'urgence (8500 GT) a 60 euro. La j'ai commencer a avoir des problème. Après j'ai acheter une carte mère et un processeur (P5Q, Intel core 2 duo), et encore plus tard une carte graphique (9800 GT).

    Sinon je ne crois pas que mon PC consomme que 280W, j'ai fait des recherche sur Internet et j'ai trouvé que ma carte graphique seul, peut consommé jusqu'à 300W.
    m
    0
    l
    16 Février 2010 16:36:48

    Non pas "seule".
    En même temps actuellement tu as une alimentation qui possèdes des pic de tension en dents de scie, si tu veux continuer à avoir des problèmes c'est ton choix...

    Pourquoi tu viens poser ce genre de question si tu connais les réponses ? [Advance, c'est de la merde s'tout]
    m
    0
    l
    16 Février 2010 17:08:43

    Je n'ai pas dit que je connaissait les réponse ; et je n'ai pas dit non plus que j'avais une alimentation Advance, je l'ai changé, et avec ma nouvelle alimentation, j'ai toujours les même problèmes
    EDIT : je ne sais même pas quel alimentation j'ai, c'est écrit ATX-500 dessus.
    m
    0
    l
    16 Février 2010 17:14:04

    En même temps une NoName reste une NoName...
    Mais il me semble que dans ce post je t'ai demandé de faire un truc... J'attends.
    m
    0
    l
    16 Février 2010 18:17:18

    alim pas top sur le rail 12V it's to bad :( 
    m
    0
    l
    16 Février 2010 20:07:33

    C'est surtout qu'il y a une sacrée chute de FPS lol...
    m
    0
    l
    17 Février 2010 21:05:30

    Donc c'est bien l'alimentation qui pose problème ?
    m
    0
    l
    17 Février 2010 21:07:39

    J'en mettrai pas ma main au feu, mais je pense.
    m
    0
    l
    17 Février 2010 22:32:41

    Une Corsair CX400W
    m
    0
    l
    19 Février 2010 14:27:22

    Est ce que 400W c'est juste suffisant pour mon pc, ou est ce que c'est suffisant pour tous les pc récent ?
    Si j'achète (dans un an) un processeur Core 2 Quad ou i7 et deux cartes graphique en SLI, je devrais changé de nouveau mon alimentation ?

    Sur le site d'un magasin j'ai trouvé ça :
  • Alimentation silencieuse ANTEC Earth Watt 430W 69 €
  • Alimentation silencieuse Antec NEO HE 500W 89 €
    m
    0
    l
    19 Février 2010 15:13:13

    Une Corsair Power CX400 suffira. Dans un an tu achèteras très certainement un i5 et une HD6770 qui consommera encore moins que la HD5770 actuelle ;) 
    m
    0
    l
    19 Février 2010 17:13:43

    Je ne trouverai peut être pas précisément cette alimentation, la ANTEC Earth Watt 430W elle est bien ? Je crois que Cooler Master est une bonne marque aussi ?
    Est ce que les prochaines carte graphique NVIDIA vont elles aussi consommer moins ?
    m
    0
    l
    19 Février 2010 17:26:53

    Elle est bien aussi vi.
    Non, ça restera du nVidia ;) .
    m
    0
    l
    20 Février 2010 16:13:05

    Toutes les Advance ne sont peut être pas pourrit ? Je viens de prendre une Advance 750 W (c'est tous ce qu'il y avait de bien en magasin).
    http://www.caron-informatique.fr/catalog/product_info.p...
    Si mon problème est réglé ça prouvera bien que toutes les Advance ne sont pas de la daube. Je l'installerai ce soir, je ne peut pas maintenant.
    PS j'ai fais un OCCT en jouant a BioShock 2 avec mon alimentation actuelle (à partir de 2min) :
    http://s2.noelshack.com/upload/85360703076_2010022014h2...
    m
    0
    l
    20 Février 2010 16:18:35

    Elles le sont toutes...
    Ah ouais, c'est 750W c'est bien... Bah non.
    Non si ton problème est réglé, c'est que tu avais besoin d'une alim de 500W. [Bah ouais, 750W chez Advance ça équivaut à une alim de 500W qui elle, n'explosera jamais]

    Wow que c'est stable... ;) 

    As-tu simplement lu ce truc une fois ?
    m
    0
    l
    20 Février 2010 16:35:18

    *Cough* En retard *Cough*
    m
    0
    l
    20 Février 2010 16:41:33

    J'ai pas bien compris, si on utilise une Advance ou une Heden, PAF, ça pète, mais dans des condition normale ? Car moi mon alimentation je l'ai depuis deux ans et elle n'a jamais grillé.
    m
    0
    l
    20 Février 2010 16:59:56

    parce que tu ne l'a pas utiliser avec une charge importante, c'est pour sa, ou alors tu a eu de la chance^^
    m
    0
    l
    20 Février 2010 17:09:22

    Je dirais plutôt = Parce que tes CG n'ont jamais cherché à consommer plus car elles ne le pouvaient pas à cause de cette alim.
    m
    0
    l
    20 Février 2010 20:09:20

    Quand j'utilise OCCT avec la nouvelle alimentation, ma carte graphique monte jusqu'à 105°C et l'écran s'éteint et le pc est freezer.
    m
    0
    l
    20 Février 2010 20:22:38

    Bah ouais, c'est la Puissance...d'Advance.
    m
    0
    l
    22 Février 2010 13:01:38


    Vu que le ventilateur est vers le bas (je ne peut pas le mettre vers le haut sinon ça ne serai pas bien aéré) est-ce que ça peut expliquer le fait que mon ordinateur chauffe plus (carte graphique et carte mère) ?

    Sinon j'ai un jeu qui ramait, et maintenant j'ai deux fois plus d'FPS, ça doit être ma carte graphique qui n'utilisait pas 100% de ses capacité avec l'autre alimentation.
    m
    0
    l
    22 Février 2010 13:55:21

    Bah Advance étant une marque de mouise, l'alim chauffe. C'est un ventilo moyen (en plus si il est vers le bas et que le fond de ton boitier n'est pas percé... En gros, tu peux la retourner avec ventilo vers le haut sans soucis hein.

    Et puis oui, dès qu'on a une alim qui fourni le mini pour les CG ça marche toute suite mieux.
    m
    0
    l
    3 Mai 2011 00:15:57

    up
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS