Se connecter / S'enregistrer
Votre question

Problème alimentation secteur pc portable compaq

Tags :
  • Presario
  • Matériel
Dernière réponse : dans Matériel informatique
11 Septembre 2005 19:53:06

Bonsoir à tous;
J'ai en ce moment un problème d'alimentation secteur sur mon pc portable COMPAQ Presario R3000;
-Je ne peux pas faire marcher mon ordinateur sur l'alimentation secteur;
-Je ne peux pas recharger ma batterie lorsque mon ordinateur est allumé;
-Je ne peux donc le recharger que lorsqu'il est éteint;
J'entends également un très petit bruit lorsque j'essaie de recharger le portable, que la diode s'allume signifiant que la batterie recharge, puis qu'elle s'éteint soudainement sans raison;
Je ne pense pas qu'il s'agisse d'un problème quant à mon adaptateur secteur puisqu'il recharge ma batterie (presque) sans problème;
Est ce que quelqu'un a déjà connu ce problème? Merci beaucoup pour votre aide!

Autres pages sur : probleme alimentation secteur portable compaq

3 Mars 2006 11:46:47

Peut etre un probleme du connecteur alimentation carte mere... j'ai le meme probleme sur un ordi portable (hp zd7129) j'ai reussi a tout demonter mais il me reste plus qu'a trouver la piece de rechange
Bon courage !!
14 Avril 2006 10:11:20

bonjour,
avez-vous trouvé une solution au problème d'alimentation du presarion R3000.
Je suis confronté au même problème depuis peu.
Il y a eu un rappel de batterie par HP
voir
http://h10025.www1.hp.com/ewfrf/wc/avant%20de%20d%C3%A9...
mais mon portable n'est pas concerné...
Cordialementprobleme identique presario R 3000
Contenus similaires
1 Octobre 2006 17:29:21

j'ai egalement un pc portable Presario R3000 qui as le meme probleme.
j'ai essayer de changer d'alimentation, mais le probleme n'as pas ete corrigé suite a ce changement.
SVP, si vous avez une solution, merci de la communiquer.

expliquation du probleme:
- lorsque le pc est eteint, tout fonctionne correctement (rechargement de la batterie+led allumée)
-lorsque le pc est allumé, il se met automatiquement a fonctionner sur batterie. Il ne recharge donc pas la batterie et meme a rebrancher le connecteur, il ne veut pas rester sur l'alimentation secteur.

besoin d'aide d'urgence, si vous avez le meme probleme, indiquez le !!

merci a vous
Interstates2
20 Novembre 2006 19:26:42

[Bonjour Drikse
J'ai un HP ZD7230ea . Quand l'ordinateur est alimenté le voyant
de charge vacille et l'ordinateur s'arrete. J'ai diagnostiqué un pb de connectiquedans le portable.
Pour le réparer HP par l'intermédiare de la FNAC me demande 450€. c'est un forfait pour réparer. Je ne suis même pas certain qu'ils ont regardé le portable. Pour un pb de connectique ça fait chère.
Qu'en pensez vous. Peut on trouver un chargeur de batterie d'ordinateur indépendant du portable afin de ne pas utiliser le chargeur du portable.
As tu trouver la piece a changer pour ton ordi
merci de me répondre.
***@tiscali.fr
1 Décembre 2006 20:37:51

j'ai moi même a peu près le même problème avec un presario R3000:

-lorsque que l'ordinateur est éteint je ne peut le brancher sur secteur ou charger la batterie sauf parfois sa marche mais au bout d'un moment sa coupe ou sa clignote.
-lorsque que l'ordinateur est allumé même problème.
cela semble être un problème de connections mais pourtant en changeant l'alimentation le problème persiste.
J'ai essayer d'ouvrir le boitier pour dépoussiérer mais toujours le même problème.
bizard pourtant il y a un moi je n'avais pas ce problème.

merci d'avance pour vos réponses.
4 Décembre 2006 12:04:07

BONJOUR A TOUT LE MONDE.

G EXACTEMENT LE MEME PROBLEME ET JE SOUHAITERAIS SAVOIR OU ESTC E QU'IL SERAIT POSSIBLE DE FAIRE REPARER MON PC PORTABLE ET POUR COMBIEN??????

CORDIALEMENT.
15 Décembre 2006 11:06:45

Bonjour,
Je suis novice en Informatique et depuis 1 semaine, je pense avoir le même problème que vous (Presario R3000)
- Quand l'ordinateur est éteint, la diode "éclair" clignote en continue qd il est branché sur secteur. Cela veut-il dire qu'il est entrain de recharger la batterie?
- Quand j'allume l'ordinateur, la batterie est extremement faible et meme quand il est branché sur secteur, il n'a pas lair de recharger. Ou bout du compte après 5 min, il s'éteint automatiquement.

Avez-vous trouvé une solution?
Je vais moi-même demander un devis pour réparation...
Je vous remercie de votre réponse
Alex

25 Décembre 2006 21:54:45

:hello:  bonjour !

et une de plus ..à avoir ce problème avec un compaq presario 3000

que faire !! :fou: 
26 Décembre 2006 08:59:37

et un autre avec le meme probleme
j'ai fouiné sur le site hp et il semblerait qu'il connaissent ce probleme, le site d'aide est en anglais le sujet s'appelle

The notebook PC may revert to battery power even though the AC power adapter is connected

ce qui correspond parfaitement au pb rencontré
et apparement la seule solution qu'ils ont c'est de réinstaller le systeme d'exploitation
le lien:
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00304323&lc=en&cc=fr&lang=fr&rule=35069&product=441463&dlc=fr

perso la seule soluce que j'ai trouvé c'est d'enlever la batterie !
29 Décembre 2006 11:24:24

Bonjour à tous,
j'ai le même pb depuis qq jours - impossible de demarrer la batterie ne se charge pas (petit tic tic ...dans la zône du connecteur de l'alim externe)- le PC ne demarre pas sans batterie uniquement sur le secteur.
QQu'un a-t-il ouvert le R3000 pour voir comment est fait le système de charge aprés le connecteur ?
Comment avez vous résolu le pb ?
A+
21 Janvier 2007 00:11:51

...
23 Janvier 2007 23:41:54

Bonsoir,
J'aile même problème pour un ordinateur acheté le 3 mars 2005......bravo la fiabilité du materiel HP COMPAQ.
Batterie qui ne charge plus.......quand ordinateur en fonctionnement, temoin de charge s'allumepuis clignote ou s'éteint....impossible de se servir du portable.
Ma batterie est neuve car elle faisait partie des lots de batteries defectueuses.
Si vous faites une action en responsabilité pour vice caché....je vous suis....car cela fait mon 3° ordinateur Présario COMPAQ qui rend l'âme....... en 6 ans. (R1200 - R1800 et R3000)
24 Janvier 2007 00:02:54

Bonsoir, Je suis ravi d'avoir eu aujourd'hui la réponse de 5 d'entre vous partant pour se joindre à notre réclammation.
Je vous invite, pour ce qui ne l'on pas fait, à me joindre par mail pour que je puisse vous communiquer le moment venu le contenu de notre requête et vous demander de m'envoyer une lettre personnelle à joindre au dossier.
Je pense attendre encore un peu avant de prendre contact avec Compaq, si certaines personnes voullaient encore se joindre au projet.

Je vous tiens au courant.
24 Janvier 2007 00:31:44

Je viens d'envoyer un message privé à tous les participants de ce forum qui se sont plaint de cette panne pour qu'ils puissent prendre connaissance du projet de requête...
25 Janvier 2007 14:08:58

Même problème...

J'ai appelé le SAV HP.
Selon les symptômes, ils ont diagnostiqué un problème de carte mère et m'ont proposé une réparation à 438,93 €...
J'ai envoyé un message de réclamation en indiquant que cela devait être un défaut de fabrication compte tenu du nombre important d'utilisateurs qui avaient le même problème. Je n'ai pas de réponse pour l'instant.
26 Janvier 2007 14:59:03

j'ai un HP Pavilion zd8323ea et je rencontre le meme probleme ke vous.J'ai contacté HP et comme laurent j'ai eu la surprise du cout des reparation pour un ordi de 1 an et 3 mois. J'ai fai le tour de plusieurs réparateurs ki semblait étonné du probleme ki semble assez rare mai ki parai touché les HP et compaq comme on le voit sur ce forum.
29 Janvier 2007 11:36:21

Afin de mieux nous organiser pour faire valoir nos droits et diffuser plus facilement l'information, nous venons de créer cette page :
http://r3000hs.blogspot.com/

Vous pouvez y ajouter des commentaires.

Faites circuler cette adresse à tous ceux qui rencontrent un problème similaire.

Il faudrait aussi essayer de répertorier quels autres modèles que le R3000 rencontrent ce problème. Puisque compte tenu de la précédente contribution, ce n'est pas le seul modèle.
30 Janvier 2007 22:15:01

Nous sommes aujourd'hui 15 à nous être réunis à près 10 jours.

N'hésitez pas à me contacter.
31 Janvier 2007 21:46:31

Bonjour à tous,
la
C'est un problème très connu que je subis à mon tour depuis quelques jours.
Pour des raisons économiques, HP a fait faire des soudure à froid, d'autres composants pourront donc à terme être touchés, mais comme la jack d'alimentation est le plus solicité, c'est le premier à lâcher. C'est la soudure des pin du jack d'alimentation de la carte mère qui pose problème.
Plusieurs solutions sont possibles :
1/ la plus coûteuse, faire changer la carte mère
2/ la plus casse tête, démonter le pc et souder correctement le jack d'alimentation, voire trouver quelqu'un de compétent pour le faire
3/ la mieux à mon goût, utiliser un câble spécial qui permet de se passer du jack d'alimentation
4/ la plus longue, la plus hasardeuse, mais la plus juste, à laquelle je me joins sans pour autant me passer des solutions 3 puis peut-être 2, attaquer Hp pour vice caché.
Je vous en dirai plus bientôt sur les solutions 2 et 3.

Si comme le mien, votre pc fonctionne pour le moment toujours, mais que sur alim vous avez sans arrêt des messages d'alertes et une baisse de la luminosité de l'écran parce qu'il se connecte et se déconnecte sans arrêt du secteur, deux choses à faire :
1/ désactiver tous les messages d'alerte dans la gestion de l'alimentation
2/ qd votre PC est alimenté par le secteur, réglez la luminosité au maxi, au milieu ou au mini (en fonction de votre goût) et qd il est sur batterie, le régler de la même façon que lorsqu'il est sur secteur ; dès lors, votre écran aura toujours la même luminosité lorsqu'il se connectera ou déconnectera intempestivement au secteur.

A+
Fastoche.

1 Février 2007 08:43:25

Bonjour à tous,
Je suis déjà intervenu sur ce site au sujet de mon Présario R 3000.
Petite précision.....Présario R 3000 est le nom generique d'une serie de portables. Pour connaitre l'identité exacte de votre Présario, il faut regarder l'etiquette gencod (code barre) collée au dos du portable.
La référence exacte de votre portable est située en face du logo HP avec la mention service tag....Pour ma part, mon Présario R 3000 est un R3206EA
N° de serie ....S/N CND4370K8W......ce portable fait parti d'un serie equipé d'une batterie defectueuse (serie HSTNN-DB02 reference gencod GC86508DP30-48BPV5 - SPS 346970-001) La batterie m'a été changée gratuitement et en 72 h par HP le 19 decembre dernier (Batterie SPS 371913-001 expédiée par HP Galway IR).......Malheureusement, cela n'a pas reglé mon problème puisqu'il m'est impossible de relancer l'ordinateur.....PC CITY a diagnostiqué un problème de carte mère lié au problème d'alimentation.....Si cela peut servir à quelqu'un....
1 Février 2007 13:14:29

D'autre personnes m'ont également fait part du fait que leur batterie avait fait l'objet du rappel par HP, mais que comme pour micb95, la nouvelle batterie ne solutionnait pas du tout le problème.

J'ai également été contacté par une autre personne qui connait la même panne sur un autre modèle de Compaq. Je pense qu'HP a probablement du utiliser, si ce n'est la même carte mère, des composants identiques qui sont a l'origine de nos pannes.

D'autre part, un ingé-électronicien, dont un proche a connu la même panne m'a fait savoir qu'après une batterie de testes, il ressortait également pour lui (et beaucoup de personne qui ont consulté des professionnel aboutissent au même constat) que ce n'était pas un problème de batterie mais bien de la carte mère...

Voila pour les dernières infos.
1 Février 2007 18:07:33

Bonjour à tous,

Sur ce lien en anglais :
http://forumz.tomshardware.com/ce/Presario-R3000-power-...
vous verrez que de nombreuses personnes ont le même problème aux USA avec les pc(s) de la série générique presario R3000 et autres hp. Vous vous rendrez compte aussi que certains bons bricoleurs ont résolu leur problème en démontant le pc et en ressoudant les pins du jack d'alimentation dont les soudures à froid (cold solder) ont fini par prendre du jeu. Une autre personne, ne se sentant pas les compétences pour effectuer la réparation a trouvé un technicien compétent qui a effectué la réparation pour 30$ ; d'autres ont eu beaucoup moins de chance avec leur prestataire, il faut donc vraiment s'adresser à quelqu'un qui sait faire de belle soudure et qui sait démonter et remonter du matériel avec soin ; personnellement, mon père pourrait le faire sans problème, mais je vis à 10 000km de lui et devrais donc attendre un hypothétique retour en France pour le solliciter. Si vous vous sentez de faire la réparation ou de la faire faire, il y a sur le lien cité un bon nombre de liens qui vous aideront à faire (ou faire faire) la réparation sans avoir à changer la carte mère. Les personnes qui ont ressoudé le jack, ont tous l'air d'avoir résolu leur problème d'alimentation et de charge. Personnellement, ce problème n'est apparu que récemment et uniquement lorsque le pc chauffe ; vous pouvez toucher sous la machine, c'est à proximité du jack qu'il y a le plus de chaleur puisque le processeur est tout près.
Autres liens utiles pour le démontage :
Expérience d'un bricoleur en photos :
http://www.takeitapart.net/archives/compaq-presario-r30...
Guide de maintenance hp/compaq :
http://h10032.www1.hp.com/ctg/Manual/c00212209.pdf
Bon courage à tous.
R.
Je vais en attendant mon retour en France, acheter le câble dont je vous ai parlé et qui permet de se passer du jack d'alimentation défectueux et je vous dirai si cela fonctionne dès achat et réception.
Je tiens aussi à préciser qu'il vous est possible d'utiliser une station (docking station or expansion base) fixe qui vous permettra là encore de vous passer du jack d'alimentation, mais cette solution limite le coté portable de votre pc.
1 Février 2007 18:17:09

Peut etre qu'il est aussi envisageable de trouver un chargeur de batterie externe, mais ca reste une solution intermédiaire ... "en attendant"...
1 Février 2007 18:19:24

Malgré toutes ces indications et ma volonté de trouver une solution rapide pour pallier, au moindre coût, les défaillances de mon portable, je reste solidaire de votre requête auprès de Hp que je tiens responsable de nous avoir vendu du matériel de piètre qualité. N'hésitez pas à consulter le lien http://forumz.tomshardware.com/ce/ [...] 50946.html , il est plein de renseignements très utiles de personnes ayant résolu leur problème. Il y a en particulier, outre des témoignages de personnes étant dans le même cas que nous, des témoignages de personnes ayant résolu, au moindre coût notre problème et de précieuses aides en photo de bricoleurs qui ont réussi à réparer leur machine avec succès (procédure de montage, soudure, démontage plus complète que celle donnée en lien dans mon précédent message).
1 Février 2007 18:28:59

J'en termine avec mes messages pour ce soir. Il est possible de recharger et de brancher sur secteur votre machine en utilisant, non pas le jack d'alimentation défecteux, mais le module port qui (désolé en anglais) connects an optional port replicator. Ce port permet de remplacer avantageusement de nombreux ports de votre machine (SVHS, sons, et, alléluia, le jack d'alimentation).
2 Février 2007 07:55:34

Pourrie vous préciser à quel genre de connection vous pensez? J'ai un souci similaire avec un hp n5422 qui refuse de s'allumer sur secteur ou de charger ma batterie. Merci!
2 Février 2007 13:38:29

Bonsoir Makaroma,
J'ai précisé de quelle connection il s'agissait. Je vais être plus précis : il s'agit du module port numéroté 16 sur le shéma de la page 16 du manuel de maintenance : http://h10032.www1.hp.com/ctg/Manual/c00212209.pdf
Désolé de ne pas vous donner l'information à partir du descriptif français, mais le mien est resté en France.
Afin d'être plus précis, il est situé sur le coté droit de la machine (quand vous êtes face à l'écran), entre le port réseau et le port USB qui se trouve à côté des boutons de son. C'est un gros port qui permet de brancher une "docking station" et qui donc remplace avantageusement l'ensemble des ports de la machine dont le jack d'alimentation.
Hp fabrique et vend un cable qui se branche sur ce port et qui vous permet de brancher l'alimentation, le son et l'image. Il est cher mais des sites de vente aux enchères le propose à des prix intéressants. Son nom est : HP Notebook ALL-IN-ONE MEDIA CABLE XC1000.
L'information figurait sur le lien du forum en anglais donné lors d'un message précédent. Vous pouvez consulter les caractéristiques de ce cable ici :
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2800...
Je viens de l'acheter, mais d'autres sont disponibles parfois un peu moins cher, sur le même site.
J'espère avoir, très cher Makaroma, répondu à vos interrogations et vous avoir rendu service en vous faisant profiter de mes heures de surf.
A votre service, très cordialement, votre dévoué,
Fastoche.
2 Février 2007 16:31:22

Makaroma,
Je parle bien sûr du compaq r3000 ; je n'avais pas vu dans votre message que vous n'aviez pas le même portable. Je ne sais donc pas si votre po a le même port, il est cependant fort possible que vous l'ayez. Regardez dans votre manuel pour voir si vous avez un port pour brancher une "docking station" et essayez ensuite de voir si vous pouvez adapter le câble en question sur votre alimentation ou si vous pouvez trouver un adaptateur pour faire correspondre les jacks males et femelles. La spécification du câble dont je parle (consultable sur ebay) ne mentionne pas votre portable. Il est cependant possible qu'Hp ait fabriqué le même type de matériel pour votre modèle.
Bon courage.
Fastoche.
3 Février 2007 10:18:26

merci pour vos infos. Je vais effectuer des recherches.
4 Février 2007 19:58:40

.
Nous sommes aujourd'hui 21 !!
5 Février 2007 08:16:57

Bonjour,

Même type de problèmes, mais sur un vieux modèle COMPAQ Evo Notebook N150 (N°6D19JQKZ602E). Nouvelle batterie d'environ un an, et nouveau chargeur de quelques mois. Egalement très faible grésillement du côté de la prise jack !
10 Février 2007 11:14:50

mika83@IDN a dit :
j'ai un HP Pavilion zd8323ea et je rencontre le meme probleme ke vous.J'ai contacté HP et comme laurent j'ai eu la surprise du cout des reparation pour un ordi de 1 an et 3 mois. J'ai fai le tour de plusieurs réparateurs ki semblait étonné du probleme ki semble assez rare mai ki parai touché les HP et compaq comme on le voit sur ce forum.

10 Février 2007 12:06:16

Je possède également un hp zd8323ea depuis le 3/12/2005. Celui ci a subitement cessé de fonctionner lors d’une banale utilisation en traitement de texte. La panne semble sérieuse : plus d’écran, plus aucune réponse de l’ordinateur et toutes les DEL (Diodes Electroluminescentes) du haut du clavier et du lecteur de DVD se sont mises à clignoter en cadence. Les moteurs des ventilateurs fonctionnaient alternativement sur le même rythme que le clignotement des DEL. L’ordinateur ne veut plus démarrer.
J'ai envoyé un courrier de réclamation avec accusé de réception il y a une semaine au siège social de hp France. Toujours pas de réponse.
Je suis effaré de voir le nombre important de problèmes sur les portables sur les forums.
Quoi faire ? A priori la carte mère est affectée. Je n'ai pas l'intention de débourser 450 Euros pour la réparation pour une machine qui n'est plus garantie depuis à peine 2 mois.


10 Février 2007 19:09:40

Bonjour à tous,
Solutions autres que changement de carte mère pour les problèmes d'alimentation sur compaq presario R3000 et autre hp/compaq :
1/ achat du cable HP Notebook ALL-IN-ONE MEDIA CABLE XC1000 (voir sur Ebay, prix compétitif).
Il vous permettra de vous passer du jack d'alimentation et d'utiliser votre portable normalement ;
2/ faire ressouder correctement le jack sur la carte mère par un technicien compétent;
3/ attendre une éventuelle prise en charge de nos portables par hp et en attendant, les remiser dans un placard.
Perso, ayant toujours l'intention d'uiliser mon po, j'ai choisi les solutions 1, puis 2 quand j'aurai un technicien soudeur compétent, et espère que la 3 pourra se faire. Voir messages précédents pour plus de détails sur les solutions 1/2.

15 Février 2007 11:38:59

j'ai aussi le même probleme mais moi pour le moment j'arrive à charger mon portable.
J' enffonce le cable tres fort et le bloque ca tient c'est pas une solution mais ca tiens si ca peux vous aider en attendant que compaq reagisse
@+
15 Février 2007 23:09:37

JE SUIS TOMBER SUR LE SITE PAR HASARD EN RECHERCHANT UNE SOLUTION A UN PROBLEME QUI APPAREMMENT EST SIMILLAIRE AU VOTRE . EN EFFET , JE POSSEDE UN COMPAQ PRESARIO R 3000 DEPUIS MOINS DE DEUX ANS , ET IL DEVIENT TRES DIFFICILE POUR MOI DE LE CHARGER LORSQUE CELUI CI EST ALLUMER SURTOUT . AU DEBUT JE FAISAIS COMME kpetou, CEST A DIRE QUE J'ENFONCAIT LE CABLE ET LE BLOQUAIT TRES FORT ET CA MARCHAIT ,MAIS LE PROBLEME C'EST QUE CA FONCTIONNE DE MOINS EN MOINS , ET MEME LORSQU'IL EST ETEIND , IL DEVIENT DE PLUUS EN PLUS DIIFICILE POUR MOI DE LE CHARGER. YA TIL DES SOLUTIONS CAR MON PORTABLE VA ME LACHER . MERCI
19 Février 2007 00:53:52

j'ai moi aussi le meme probleme avec mon pc compaq presario M2000
20 Février 2007 10:25:42

Bonjour à tous,
J'ai eu le même problème avec mon Présario R3000, et j'ai résolu seul mon problème. (Je ne suis pas électronicien mais un bon bricoleur). J'ai démonté mon portable et resoudé les contacts de l'alim sur la carte mère qui avaient lâché et pris du jeu. Depuis, ça fonctionne à nouveau parfaitement.
Pour info !
Si vous avez besoin d'aide je peux vous expliquer le démontage.
*******@club-internet.fr
Salut à tous !

PS : J'adore les chocolats.
20 Février 2007 10:42:43

meme pb avec un R4000!!!
20 Février 2007 13:59:07

Je fais un petit rajout à mon message.
Pour ceux qui sont dans le sud de la France, vous venez à la maison, je vous le répare en 1 heure devant vous pour 50 euros. Je suis à Marseille.
Contactez moi par email
*****@club-internet.fr
22 Février 2007 11:13:22

J'ai démonté la carte mère, mais le connecteur secteur ne semble pas désoudé. Est-simplement une apparence ? ou cela vient-il d'autre chose ?

Laurent
24 Février 2007 10:20:26

Moi je suis de ceux qui préfèrent des solutions rapides et efficaces plutôt que d'espérer d'hypothétiques solutions sans fin des constructeurs... Ma proposition était sincère pour aider, et mon but n'était pas de "profiter de la situation" mais d'aider, tout travail mérite salaire après tout. Maintenant si vous préférez rester planté avec votre ordi et entrer dans des batailles sans fin avec les constructeurs, ça vous regarde ! Moi c'est pas mon truc l'assistanat... ni les batailles stériles... Enfin je surferai sur le net avec mon ordi réparé en pensant à vous... Bon courage les batailleux ! - et désolé d'avoir choqué -.
Réponse à Laurent 44 : C'est une apparence. Il ne faut pas hésiter à souder les 4 contacts avec du fil d'étain et le pb devrait être résolu.
Ciao à tous !
24 Février 2007 12:33:07

j'avais le même probleme ke vous, j'é changé mon adaptateur secteur et ca remarche.
28 Février 2007 12:05:39

Même problème qui cité précedemment,
l'ordi en qestion est un Presario R3000
Modèle R3113EA

Actuellement, plus moyen d'en faire quoique ce soit, la batterie ne se charge plus et il ne fonctionne pas sur le secteur, donc, inutilisable !

A noter que j'ai pu un temps l'utiliser en enlevant la batterie et en le branchant au secteur, mais ça n'a fonctionné que quelques jours !

Avant ça, la batterie se chargeait, mais uniquement l'ordinateur éteint, pas cool ...

Vu le coût des réparations j'envisage d'en acheter un autre, mais plus de HP ni Compaq, Asus me paraît un excellent choix !

En attendant d'hypothétiques nouvelles de Compaq,
Courage à tous,

Tom.
1 Mars 2007 10:37:31

Merci pour ton conseil technique. Je viens de me commander un fer à souder ;-)

Ce n'est pas une bataille stérile, ni de l'asistanat. Il s'agit juste de faire valoir nos droits.
Par contre, cela n'empêche pas d'essayer de réparer notre ordinateur de notre côté.
Tout le monde n'a pas les moyens d'acheter un nouvel ordinateur, ni la possibilité de rester des mois sans ordinateur. Surtout compte tenu de l'incertitude sur l'aboutissement et les délais.

Enfin si la responsabilité de HP est établie en justice, je ne vois pas pourquoi le fait d'avoir ouvert l'ordinateur empêcherait un dédommagement.

Peut-on avoir des nouvelles du courrier envoyé à HP ?
Merci
Laurent
2 Mars 2007 14:38:06

Salut,

Même problème avec HP pavilion ZX5000. Et vous savez quoi, toutes les solutions de dérivation de l'alimentation par station d'amarrage ou câble d'amarrage (dont le fameux XC1000) fabriquées par HP, ne sont pas distribuées par HP France (ou alors les plus récentes pour des portables derniers cris). Même topo aux US, en Grande-Bretagne...

HP ne sait pas ce que signifie suivi des produits, client, ou encore responsabilité (essayez de contacter la hot line pour leur demander un XC1000, vous verrez un peu le foutoir !).

A tiens autre chose, puisque HP France ne vend pas les produits HP tels que le câble CX1000, j'ai appelé le service technique, car HP livre ce câble avec certains portables (cherchez l'erreur). Et là, un gars me dit ok je te le vend pour 80 euros, mais sous le manteau (il vole pour revendre). En gros, le technicien HP, conscient de la faillite de la logique commerciale de sa boîte, détourne les produits pour les refourguer (on croit rêver).

Bien sûr j'ai envoyé un Email à HP pour leur dire tout ça, et bien devinez quoi, pas de réponse, pas de réaction, silence total. Et puis chose marrante, sur leur site, la moitié des produits distribués en magasins par les grandes enseignes ne sont même pas référencés ! (et si c'est pas sur le site ça n'existe pas m'a dit un commercial HP particulièrement ouvert d'esprit). Cela signifie que les gars de chez HP ne connaissent même pas le catalogue des produits HP (ça calme).

Bon bref, HP fait des ordis qui sont bien lorsqu'ils fonctionnent, mais attention, si problème c'est la grosse grosse galère, donc déconseillons à tout notre entourage d'acheter HP et compaq.

Pour le câble XC1000 qui permet de dériver l'alim', il y en a sur Ebay, à HONG KONG, mais gaffe aux délais de livraison, le mien est payé depuis 15 jours et je n'ai toujours rien, le vendeur (power seller certifié, donc pas voleur) me dit que l aposte en Chine est fermée deux semaines pendant les vacances du Thêt (les vacances communistes à la Chinoise, ça ressemble à une grève de la SNCF, tout s'arrête :jap:  ).

Bon attention, le câble XC1000 c'est bien, mais le port 2 de vos portable ne supportera pas très longtemps l'envoi de la charge électrique dans son petit corps, donc la meilleure solution, c'est de ressouder la fiche d'alim'. Je commence ce week-end, et avant, je vais sacrifier un poulet à un dieu païen.

SEE YOU SPACE COWBOYS

2 Mars 2007 14:51:26

Pour souder et réparer, partagez votre savoir, qu'on puisse envoyer un manuel du petit soudeur illustré à HP et mieux publier tout ça en ligne pour faire la nique à ces pignoufs ! (c'est une insulte pignouf ?) :pt1cable: 

Autre action que je veux mener, faire une belle lettre à toutes les boîtes qui commercialisent du HP pour les prévenir du problème histoire qu'ils fassent pression sur les constructeurs (parce que pour l'image de marque du revendeur, un fabricant nul c'est pas bien).

Pour la petite histoire (ça va vous faire plaisir) : il y a un gros plan social chez HP France. Donc HP CEO a bien compris que les gars de chez HP FRANCE sont tellement mauvais qu'il faut les virer par paquet de 1000. Parce que chez HP France, c'est un peu comme un palais doré, il y a plein d'avantages sociaux, donc on comprend que les gars n'en foutent pas une, ils sont rentiers, pourquoi s'embêter avec ces idiots de clients, hein ? :kaola: 



7 Mars 2007 12:12:59

Certain ont-ils comme moi un léger cliqueti qui provient de la carte mère (et difficilement localisable précisément) lorsqu'ils mettent sous tension ?
J'ai essayé la soudure, mais comme le cliqueti perdure, je n'ai pas remonté.

Laurent
12 Mars 2007 19:32:07

Salut,

côté problème de cliqueti sur la carte mère, j'avais le même souci jusqu'au jour maudit où le composant (fiche d'alim) s'est dessoudé. Donc, premier truc j'essaye de démonter le barda pour ressouder (c'est pas compliqué si l'on est soigneux et attentif), mais là j'ai découvert que pour tout démonter j'étais contraint de briser plusieurs éléments du capot de la machine, donc pas de soudure (j'ai un HP ZX5000 serie US). La meilleure solution est le câble XC1000 HP COMPAQ attention XC1000, pas 2000 ou 3000.

Je conseille vivement à tous ceux qui en cherche un d'aller faire un tour sur Ebay, il y a vendeur à Hong Kong, j'ai laissé une évaluation sous le pseudo kinoo 27 et j'ai payé la chose 66 euros. Le meilleur prix que j'ai trouvé en France étais celui d'un prestataire pour grands comptes et il me faisait le câble à 245 euros TTC. On trouve le câble au royaume-uni aussi, pour 120 euros, ou en Allemagne pour 160 euros. La chine c'est loin mais plus rentable.

En tout état de cause, un cliqueti sur la carte mère, ce n'est rien ou c'est très grave. Cela peux venir d'une vis mal serrée, d'une diode qui se balade, d'un morceau de plastique qui s'est décollé, mais près de l'alim, je dit attention, manipulez, le jack avec précaution.
      • 1 / 3
      • 2
      • 3
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS