Se connecter / S'enregistrer
Votre question

sims2 au fil des saisons

Tags :
  • Jeux
  • Les Sims
Dernière réponse : dans Jeux et consoles
28 Mars 2007 11:00:07

[]bonjour à tous,
j'ai un petit pb. Voilà, je posséde les SIMS 2 avec tous les additionnels. (tous des originaux, pas de piratage je signale). depuis que j'ai installé le dernier "au fil des saisons", je dois le désinstaller puis le réinstaller tous les 2 ou 3 jours.
je m'explique :
Par exemple, ce matin, j'ai voulu le lancer et encore une fois, rien ne s'est passé. hier matin, pas de soucis. avant hier matin, j'avais du désinstaller et réinstaller. Et voilà, ce manège dure depuis qq temps. Donc, sur les conseils avisés d'Hypernaute, je suis venue exposer mon pb dans cette section.
merci à celui ou celle qui aura une idée sur le pb ... sinon il n'y a pas mort d'homme, mais c'est rageant !!!
:fou: 

Autres pages sur : sims2 fil saisons

28 Mars 2007 13:17:46

Et bien fait, énoncé comme ça... le problème peut être de sources diverses...

As-tu un message d'erreur au lancement du jeu ou bien rien ne se passe?

As tu désinstallé puis réinstallé le jeu avant que le problème ne se pose?
(car il arrive que la désinstallation laisse des clés contradictoires dans la base de registre)
si tu as fais une réinstallation avant, as tu "réinjecté" tes sauvegardes?

as tu des objets téléchargés (surtout "hackés")?

As-tu vérifié s'il y avait des mises à jour sur le site d'EA?
("saisons" est stable chez moi, mais "Animaux et Cie" ne l'était pas avant l'installation d'un correctif)...

Donc si tu pouvais me décrire un peu plus le problème, éventuellement, accompagner la description de quelques infos sur ton matériel (surtout processeur, RAM et carte graphique), alors je pense que je serai plus à même de dire ce qui ne va pas.

Car je conçois que ce soit rageant (vu le nombre d'add-ons, la réinstallation commence à prendre du temps :sarcastic:  )...

28 Mars 2007 13:48:22

bonjour et merci pour ta réponse,
tout d'abord, je te donne les renseignts sur mon système :
carte graphique NVidiaGeForce Mx 440-SE
AMD ATHLOM (tm)64PROCESSOR 3000+
2,00 GHz
1.00 GO de RAM

- pas de message d'erreur au lancement du jeu, mais RIEN NE SE PASSE.

- non je n'ai pas désinstallé puis réinstallé le jeu avant que le pb ne se pose

- oui j'ai des objets téléchargés (et hackés) mais j'en ai tjrs eu

- oui j'ai bien les patchs téléchargés sur le site officiel (il n'y en a pas pour au fil des saisons)

une précision : quand je désinstalle ce dernier add on, les autres ne disparaissent pas. donc je désinstalle au fil des saisons, je le réinstalle, et ça fonctionne. j'ai fait l'expérience : je joue, j'arrête, j'éteins l'ordi, puis je reprends plus tard. tout va bien. le lendemain matin, oups ? au lancement du jeu, plus rien ne se passe (quelquefois, c'est 2 jours après)
bizarre tout ça, tu ne trouves pas ?

amicalement
martine




Contenus similaires
28 Mars 2007 14:09:59

et bien en fait, je pense qu'il s'agit d'un mauvais nettoyage de la base de registre:

(niveau config, c'est bon)

au moment de la désinstallation, il enlève les clé pour "au fil des saisons" puis quand tu réinstalles, il en écrit de nouvelles, en l'occurence comme tu ne redémarres pas, ça passe, mais quand tu redémarres, il recharge le registre, et c'est là que ça plante...
(car ce n'est pas une réinstallation "propre", on ne repart pas de zéro)

Donc (sous réserve que je ne me trompe pas) je peux te conseiller qq ch, mais ce n'est pas la façon la plus courte de faire...

1-tu fais une sauvegarde du dossier
mes documents\ea games\sims2\
(pour pouvoir retrouver tes sauvegardes, ce dossier n'est valable si tu réinstalles les mêmes add-ons)

2-Tu désinstalles TOUT les sims (c'est là que ça devient douloureux)

SOIT:
2a-Tu fais démarrer -> exécuter
2b-tu tapes "regedit"
2c-tu fais édition -> rechercher
tu cherches consécutivement "EA Games", "sims2"
A chaque clé trouvée (F3 pour passer à la suivante)
(!!! dont tu es sure qu'elle appartient bien aux sims) tu supprimes.
(ça te prévient une fois que tu as parcouru tout le registre)

SOIT tu trouves un freeware qui enlève les clés oprhelines de la base de registre

4-tu redémarres
5-tu réinstalles (tous les addons aussi)
6-tu remets ton dossier mes docs\ea games\...
7-fini

Note pour les étapes 2a...2c, il s'agit de modification profondes au systeme, prendre des gants (le cas échéant, faire une sauvegarde dans regedit avant de se lancer), je ne suis pas sur qu'elles soient indispensables (elle l'étaient pour les sims1)

c'est ce qui me semble le plus plausible...

En espérant t'avoir aidée (si besoin de plus d'infos; n'hésite pas)
28 Mars 2007 14:46:16

ouh la la ! bon j'essaierai de faire tout ça plus tard car pour l'instant je n'ai que le dernier add on vu que j'ai passé les autres à ma fille. il faudra donc que je les récupère pour l'action que tu me suggères. de toute façon je te tiens au courant et encore une fois merci pour ta gentillesse
martine
28 Mars 2007 14:47:56

De rien.
Autant partager ce que l'on sait!
Au plaisir...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS