Votre question
Fermé

Tous mes Jeux Rame malgrés bonne Config

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
19 Novembre 2010 11:30:07

Bonjour,

Donc voila je vous expose mon soucis,j'ai récemment changer de carte graphique, Carte Mère,UC,etc..

j'ai pratiquement tous mes jeux qui rame,c'est injouable,pourtant j'ai une assez bonne configuration,j'ai formater âpres avoir changer les composant,mes pilotes sont a jours, Pc dépoussiéré je sais plus quoi faire.

Si quelqu'un a une solution?

Merci.

Config:

CPU: Core i3 530 2.93Ghz
Carte Mére : MSI H55M-E33
Carte Graphique : HD 5770 DDR5 1Gb
Ram : 2x2Go DDR3 Kingston
Alim: CoolerMaster 550W
Windows 7 64 Bit

Autres pages sur : jeux rame malgres bonne config

19 Novembre 2010 12:31:54

a mon, avis sa viens du CPU qui n'est pas assez puissant t'aurai du prendre un i5 4 coeur sa aurez tenu la route
Score
0
19 Novembre 2010 12:44:01

bjr> n'importe koi couffin ^^ ............ et ton dISQUE dur xmystogan ?
Score
0
Contenus similaires
19 Novembre 2010 13:00:37

bah toi avec le disque dur c'est pas mieux ... pas parce qu'on dispose pas d'un SDD que sa vien direct de sa
Score
0
19 Novembre 2010 13:33:50

xMystogan a dit :
Bonjour,

Donc voila je vous expose mon soucis,j'ai récemment changer de carte graphique, Carte Mère,UC,etc..

j'ai pratiquement tous mes jeux qui rame,c'est injouable,pourtant j'ai une assez bonne configuration,j'ai formater âpres avoir changer les composant,mes pilotes sont a jours, Pc dépoussiéré je sais plus quoi faire.

Si quelqu'un a une solution?

Merci.

Config:

CPU: Core i3 530 2.93Ghz
Carte Mére : MSI H55M-E33
Carte Graphique : HD 5770 DDR5 1Gb
Ram : 2x2Go DDR3 Kingston
Alim: CoolerMaster 550W
Windows 7 64 Bit



Les pilotes de la carte graphique tu les as bien téléchargés sur le site ATI ?
Si tu réduis les détails graphiques ça rame toujours ?
Tu n'as pas un virus ou un programme qui tourne en fond ?
Score
0
19 Novembre 2010 16:30:21

salut,

Donc pour le disque dur j'ai 232Go,
et pour le pilote oui du site ATI et même avec les détails au minimum sa rame toujours...

Ps: il y en a qui ont la même config et qui tourne cod bo sans problème ,c'est bizarre :/ 
Score
0
19 Novembre 2010 16:39:07

salut,
tu as un bon anti-virus ?
tu as pas un protocole qui te prend tout ton processus ?
tu es sur des config qui le font tourner sans pb car c vrai un i3 c'est faiblard pour le jeu
DSL
Score
0
19 Novembre 2010 16:44:43

j'utilise microsoft security essential..
protocole du genre? :s

bon ok si c'est faiblard mais pour un ancien jeux genre dirt2 sa tourner mieu avec mon Pentium D alors que la avec i3 sa rame ?
Score
0
19 Novembre 2010 16:58:49

disons que si tu fais rien sur ton pc
et que tu ouvre le gestionnaire des taches
normalement à "processus inactif" tu devrais avoir dans les 95~99
si ce n'est pas le cas, essais en terminant le protocole qui utilise ton processus
si cela revient peut-etre un virus ...
Score
0
19 Novembre 2010 17:02:32

je l'ai il est a 98..
Score
0
19 Novembre 2010 17:19:10

mystogan c'est que dans le jeu que tu rame ou quand tu explore ton disque C car si tu rame dessus ==> virus aussi non il y a un bon logiciel qui s’appelle game booster qui stop tout les processus qui servent a rien et oliv oui c'est faiblard un i3 mais si dirt2 tourner bien avec son Pentium c'est qu'il y a un problème ou sa viens de ta carte graphique ATI qui sont pas a jour
Score
0
19 Novembre 2010 17:32:16

Nan c juste dans les jeux..par contre je sais pas si sa a rapport mais vue qu'il y a une carte intégrer a la carte mère vous croyez que sa joue un rôle?car normalement la carte intégrer de désactive automatiquement si on met une carte graphique.
Score
0
19 Novembre 2010 17:35:37

sa fait rien comme ta dit la carte graphique désactive les chipset essaye de télécharger game booster
Score
0
19 Novembre 2010 17:39:47

OKey je vais essayer.On verras bien.
Score
0
19 Novembre 2010 19:45:28

bon avec gamebooster c'est un peu mieu mais bon..c pas au top :/ 
Score
0
19 Novembre 2010 20:36:45

hum ... la je voit pas j'essaye de me renseigner
Score
0
19 Novembre 2010 20:49:22

D'accord tien moi au courant si tas une solution Merci.
Score
0
21 Novembre 2010 06:02:33

Personne a une ptite idée..?:/
Score
0
23 Novembre 2010 20:46:33

J'ai remarquer que quand je joue mon UC est a 100%..puis des que je revien sur le bureau sa descand a 15% ..et apres je re vais dans le jeux..la c'est bon sa rame pas dutout pour une dizaine de second mais apres sa revien pareille injouable...
Score
0
23 Novembre 2010 23:08:45

Regarde les température de ton pc .
Score
0
24 Novembre 2010 11:27:54

Température proc 78° en fesant le test de stabilité sur everest :s
Score
0
24 Novembre 2010 13:23:46

--' go ventirad car ton boitier doit être mal ventiler --'
Score
0
24 Novembre 2010 13:34:18

Oui mais sa explique pas pourquoi les jeux rame --'
Score
0
24 Novembre 2010 15:16:00

Couffin a dit :
--' go ventirad car ton boitier doit être mal ventiler --'



Ça veut rien dire ce que tu dis :/  Il a déjà un ventirad.
Score
0
25 Novembre 2010 15:11:21

enfin faut qu'il achète un autre ventirad je pense qu'il ma compris ...
Score
0
25 Novembre 2010 15:26:07

OK mais t'es sur que le problème viens de la?
Score
0
26 Novembre 2010 19:56:07

sa peut jouer car franchement 78° tes ouf --'
Score
0
26 Novembre 2010 20:58:18

Salut,

désolé de répondre si tard mais si tu veux gagner en performances, essaye de minimiser la consommation de ton OS. Commence par changer le skin de la barre des tâches en style Windows 98 et désactive toutes les options qui utilisent beaucoup de mémoire. Je l'ai fais et j'ai constaté une nette différence au niveau des FPS (frames per second) notamment.

voilà, A+
Score
0
28 Novembre 2010 09:11:01

@Brioche82 Salut, j'ai déjà essayer mais sa marche toujours pas.
Par contre quand j'ai formater je utiliser une version de 34bit de seven et j'ai juste réinstaller la version 64Bit par dessus car sur la version 32bit j'ai que 2Go reconnue.Maintenant sa met
Mémoire installée (RAM) : 4,00 Go (3,87 Go utilisable)
il n'y a pas l'option Memory Remap Feature dans le Bios :/ 
Score
0
30 Novembre 2010 13:16:32

change ton ventirad le mien est a 20 ° environ ... ;) 

Température proc 78° en fesant le test de stabilité sur everest :s !!! C'est trop .
Score
0
30 Novembre 2010 13:39:45

Quel est ton écran?
Quelle résolution?
Score
0
30 Novembre 2010 13:52:28

ouii vais essayer le ventirad. L'écran c'est un Philips 19" résolution 1280x1024.
Score
0
30 Novembre 2010 14:10:34

xMystogan a dit :
Maintenant sa met
Mémoire installée (RAM) : 4,00 Go (3,87 Go utilisable)

ca c'est normal pour un 32Bits
Score
0
30 Novembre 2010 14:56:04

oliv5169 a dit :
ca c'est normal pour un 32Bits


Nan j'ai sa en etant en 64bit
Score
0
30 Novembre 2010 16:36:02

tu es sûr de ta version de Windows7 ? c'est le DVD original ?
pas un vista trafiqué avec un skin W7 ....
Score
0
1 Décembre 2010 06:00:53

Ouii c'est bien Original et non trafiqué..
Score
0
1 Décembre 2010 17:14:43

essaie en desactivant l'aéro windows
en changeant pour un skin win98
dans le jeu passe en 800x600 voir 640x480 et indique si il y a du changement
Score
0
1 Décembre 2010 19:23:02

xMystogan a dit :
Nan j'ai sa en etant en 64bit


C'est normal pour ta ram ;)  y faut en laisser un minimum pour W7
Score
0
1 Décembre 2010 19:24:32

le disque dur de disque dur j'ai 232Go c'est un quoi ? combien de tour par minute et de memoire cache ?
Score
0
1 Décembre 2010 19:26:57

Démonte ton ventirad et vérifie s'il y a encore de la patte thermique ou au contraire si il y en a pas trop pas plus de 1 mm d'épaisseur ...
Score
0
1 Décembre 2010 21:27:00

keloxgmx a dit :
C'est normal pour ta ram ;)  y faut en laisser un minimum pour W7


Non ce n'est pas normal :) , je possède aussi Windows 7 64 Bits, et j'ai mes 6 Go de RAM, il n'y a pas de "(utilisable : X Go)"

Score
0
1 Décembre 2010 21:43:10

Autant pour moi ^^

Soit :

- Une partie de la RAM est en effet réservée comme mémoire partagée par la carte-graphique.

- Le paramètre "MEMORY REMAP" est désactivé dans le BIOS et une partie de la RAM n'est pas disponible pour le système d'exploitation.

(En dernier recourt : Demarrer- executer- msconfig- onglet Demarrer- Options avancées- Décochez la case Mémoire maximale- Rebootez )
Score
0
2 Décembre 2010 04:44:00

Pour le ventirad.j'utilise actuellement celle que tu recois en achetant un proc..du coups vais devoir le changer. .Et j'ai dèja decocher option memoire maximale..parcontre meme avec 3.87Go de Ram jai genre 13Fps dans les jeux..
Score
0
2 Décembre 2010 19:06:00

tu as regardé dans le bios :

"MEMORY REMAP"

?
Score
0
2 Décembre 2010 19:06:37

et regarde la patte thermique ;) 
Score
0
2 Décembre 2010 19:54:59

Comme je l'ai deja dis plus haut il n'y a pas l'option memory Remap dans le bios.et pour ce qui est la pate thermique c bon.
Score
0
2 Décembre 2010 22:07:40

D'accord bah essaye de changer le ventirad ...

Ton cpu est oveclocké ?
Score
0
3 Décembre 2010 04:31:57

Ouii reste a changer de ventired..overcloker nan avec ce ventilo la c'est mort je vais le cramer c'est sure :D 
Score
0
3 Décembre 2010 10:34:57

Oui je m'en doute ^^ mais si tu l'avait fait sa aurait pu être la cause un oveclock non stable ...
Score
0
2 Février 2011 09:48:34

Ton écran, tu l'aurais pas brancher sur ta carte mere? Car ton 19p doit etre en vga, et de memoire il n y a pas de port vga sur 5770, only dvi hdmi et dp...
Il doit etre branché sur la 5770, via adaptateur.
Ce qui expliquerait tes fps et ta ram a 3.87(+128mo de ladite carte integrée...)
Score
0
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS