Se connecter / S'enregistrer
Votre question

Je n'ai plus de son avec mes enceintes ?

Tags :
  • Jbl
Dernière réponse : dans Photo et vidéo
15 Septembre 2005 17:40:17

Bonjour,

Suite à un plantage de mon PC, j'ai tout réinstallé dans les normes.
Cependant, je n'ai plus de son. :-(
J'ai depuis 2 ans des enceintes JBL Sonnet avec caisson de basse qui fonctionnenet très bien... :-?
Je vous met le lien pour vous rendre compte des enceintes : http://www.jbl.com/home/products/product_detail.aspx?pr...

Je ne comprend pas car les diodes des 2 enceintes fonctionnent ainsi que le caisson de basse mais aucun son ne sort... :-(
J'ai tout rebranché comme avant et je ne pense pas qu'il y est besoin de pilote pour ce genre de matos car il n'y a pas de prise USB.
Bref, je ne comprend rien et je n'entend rien... :-o
Merci de vos conseils et de votre aide.
@+

Autres pages sur : enceintes

15 Septembre 2005 17:45:36

Est-ce que tu as bien installé les pilotes de ta carte son ???

Vas voir dans "panneau de config" "système" "matériel" "gestionnaire des périphépriques", et si tu vois un point d'eclamation, c'est qu'un pilote n'est pas installé.

Si tu ne sais pas quelle carte son tu as, télécharge Everest pour qu'il scanne ton PC et qu'il te dise EXACTEMENT quelle carte son tu as.

Sinon, je suppose que dans le "contrôle de volume" tu n'as rien en muet et que "contrôle du volume" et "WAVE" ne sont pas au minimum.
15 Septembre 2005 18:41:17

C'est bon, ça marche :-D
En effet, c'était le pilote de la carte son qui était désinstallé. :-?
Merci.
15 Septembre 2005 22:52:30

Pas de quoi :jap: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS