Votre question

je n'ai plus de carte son

Dernière réponse : dans Photo et vidéo
13 Juillet 2005 21:38:17


Bonjour, voila mon probleme , suite a un formatage avec windows professionelle ( g formater avec une windowd speciale "ultimate xp service pack 2 fr") je n est plus de son sur mon pc ; l ordi est neuf
mon pc est un packard bell :I media H5140
ma config :
Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2
Processeur 1 Intel Pentium 4 CPU 3.00GHz (Socket 775)
Carte mère NEC COMPUTERS INTERNATIONAL GA-8I915PM x.x
Mémoire 511 Mo (1 barette)
Disque dur 1 ST3160023AS (149.05 Go)
Disque dur 2 GENERIC USB Storage-CFC USB Device
Disque dur 3 GENERIC USB Storage-MMC USB Device
Disque dur 4 GENERIC USB Storage-MSC USB Device
Disque dur 5 GENERIC USB Storage-SMC USB Device

Cartes graphiques / chipsets vidéo:

Ati Radeon version 5.6 WHQL pour Windows 2000/XP/XP Media Center Edition
Ati Radeon IGP version 5.6 WHQL pour Windows 2000/XP/XP Media Center Edition

Cartes mères / chipsets:

Intel Chipset Software Installation Utility i4xx version 3.20.1008 pour Windows 95/98/98SE/Me/NT/2000/XP
Intel Chipset Software Installation Utility i8xx/i9xx version 6.3.0.1007 WHQL pour Windows 98SE/Me/2000/2003/XP

Modems:

Smart link 56K V90/V92 PCI/AMR/CNR/MDC version 4.00.08 pour Windows 2000/XP

g essayer plusieur carte son sa ne marcher toujour pas pouver vous m aider svp je sui dans la merde lol merci a ceux ou celle qui repondron a se message

kiss

:-)

Autres pages sur : carte

13 Juillet 2005 21:39:43

il faut configurer dans peripherique audio
13 Juillet 2005 21:48:23

comment ?! dsl je suis pas tres doué en informatique
kiss
Contenus similaires
14 Juillet 2005 10:06:40

tu vas dans gestionnaire de periferique
la tu vois ta carte audio "si y a un "?" jaune c est que le pilote n est pas installé
click droit et rechercher le pilote.........
14 Juillet 2005 10:45:00

Packard bell !!!
AYE c'est pas bon sa, PB utilise des produit pas forcement utilisé par beaucoup de perssonne .
Mais ton ordinateur devait surement avoir une mise a nivaux sur ton disque dur et dedant il devais avoir tes driver mais si tu l'a complettement formaté c'est plus la peine.
14 Juillet 2005 18:36:05

Citation :
mais si tu l'a complettement formaté c'est plus la peine.


si si, tout n'est pas perdu!!!!!
tu peux contacter packard bell sur son site et leur réclamer un cd d'installation si il n'était pas fourni avec ton pc
14 Juillet 2005 19:18:14

merci pour vos reponse c gentil je v metre en pratik vos conseil je vous diré le resulta merci

KISS A TOUS ;-) :-)
23 Juillet 2005 12:59:23

Bonjour,

J'ai la même carte que vous cad : GA-8I915PM

Avant de faire le formatage, il fallait sauvegarder tous les repertoires fournis par PBell tous les drivers se trouvent ds les repertoires PNP et DRIVERS.
Pour la carte sonore c une realtek
Le driver est le suivant :
Pilote Realtek HD 5.10.00.5031
Si pb envoyez moi un mail sur l'adresse suivante :
didier_cottereau[at]msn.com
Mais surtout il faut installer tous les drivers reconnaissant le processeur et qui se trouve dans le repertoire MOBO
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS