Votre question

Pb avec ma sortie S_video vers ma TV tjs en Noir et Blanc

Tags :
  • Vidéo
Dernière réponse : dans Photo et vidéo
10 Août 2004 18:34:42

Salut
J' ai un probleme avec ma sortie S_video vers ma TV
celle-ci reste en noir et blanc (Tv neuve).

J' ai bien connecté mon cable S_video sur mon adaptateur péritel et celui-ci sur ma TV mais j'ai tjs l'image en noir et blanc.

J'ai une carte graphique Nvidia GForce 2 sur laquel j'ai essayé de changer les paramètres mais ca change rien...

C'est peut-être la TV ???

Si quelqu'un peut m'aider

Merci d'avance...

Autres pages sur : sortie video vers tjs noir blanc

10 Août 2004 18:41:49

ta tv accepte le pal ?
si NON, c normal que ca soit en noir et blanc
11 Août 2004 08:22:10

je pense que oui

sur la doc technique de ma TV Philips
j'ai
Réception
• Tuner PLL (synthèse de fréquence).
• Standards : PAL B / G / I / D / K +, SECAM B / GD / K / L / L’.

Donc c'est bon elle accepte le PAL

Merci quand même
Contenus similaires
11 Août 2004 08:55:44

Salut jebo, j'avais exactement le même problème que toi mais j'ai trouvé ma solution, le soucis est que j'utilisais un cable s-video et que j'avais branché sur ma télé à l'aide d'une péritel puisqu'elle n'avais pas d'entrée s-video et donc malgré que le fait que j'utilisais un cable s-video il fallait mettre le type de branchement en composite et non s-video dans tes options nvidia du panneau de config. Voià j'espère que ça fonctionnera pour toi.
11 Août 2004 11:38:03

normalement sur ta tv tu as un canal video et un canal s-video. essaie de passer sur celui-ci si tu était sur le video.
sinon je sais pas
11 Août 2004 13:22:14

Moi l'image est bien sur la télé par contre je n'ai pas le son coman l'on peut faire pour l'avoir ?
11 Août 2004 20:27:43

slt

Pour ton probleme Fiedbur si tu n'utilise que le cable s-video c normal que tu n'ai pas de son car il ne sert qu'a l'image.Tu dois partir de ta carte son (la sortie où tu branche tes haut-parleurs) vers ta tv avec un cable RCA. ;) 
12 Août 2004 13:32:38

j'ai essaye la sortie composite mais ca change rien...

Que faire c'est tjs en noir et blanc

Merci quand même
12 Août 2004 21:03:42

Salut jebo, etrange que ça n'ai pas fonctionné, tu devrais essayé si ce n'est pas déjà fait de télécharger le logiciel tv tool et de bidouiller pour voir.
11 Janvier 2005 18:04:48

bonjour

j'ai moi aussi ce meme probleme

et je n'arrive pas a trouve ce qu'explique
petit ben

pouvez vous me guider pour changer le type de
connexion en composite.

merci
j'ai mis le derniere mise a jour du pilote

a+
11 Janvier 2005 18:18:29

Vire le S-Video et ne mets que les fils jaune, rouge et blanc sur la peritel de la Tv !
Ta télé ne supporte pas la S-vidéo c'est tout !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS