Se connecter / S'enregistrer
Votre question

Probleme joomla + Internet explorer

Tags :
  • Internet Explorer
  • Programmation
Dernière réponse : dans Programmation
22 Octobre 2009 12:11:16

Bonjour,
je me permet de poster ici car sur le forum de joomla j'ai pas trouvé de réponse.
J'ai un problème avec mon site. Je suis en joomla 1.5.10 . J'utilise virtuemart 1.1.3.
Voila en gros je voulais améliorer la présentation de mes fiches produits. J'ai donc créer un tableau pour organiser mieux mon texte. Sous le grand Firefox aucun souci ca s'affiche nikel. La ou ça se complique c est sous IE8...
Un pop up aparait de temps en temps avec comme message d'erreur : Impossible d'ouvrir la page, http://www.linkcom.fr/index.php/fr/p...&category_id=6
Operation abandonnée.

Sur d'autres PC, sous IE8 le message d'erreur n'apparait pas mais le texte se retrouve en pied de page ...
C'est la cata. J'ai fouillé un peu le net j avais trouvé un addon à rajouter qui est censé améliorer la compatibilité mais lien mort impossible de mettre la main dessus

J'ai testé du coup que sur un article voici la page en question
http://www.linkcom.fr/index.php/fr/p...&category_id=6

Petit truc qui beug aussi sous IE en revanche ce beug je lai vu que 2 fois : mon bouton contact se retrouve sur mon image bandeau. je comprend pas.

merci d'avance pour votre aide

Autres pages sur : probleme joomla internet explorer

22 Octobre 2009 14:45:46

Bon ben j ai "trouvé" le problème..enfin trouvé c'est vite dit. J'ai toujours pas compris pourquoi ca beugué comme ca mais se qui est sur c'est que c été mes liens sur la page qui faisaient beuguer toute la page ( alors que j avais fait un copier collé standard) Je les ai enlevé et remis et miracle ca marche.... alalala vive IE
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS